Sign in with
Sign up | Sign in
Your question

16 bit color quality on 6600GT pcie

Tags:
  • Graphics Cards
  • Games
  • Windows XP
  • Graphics
Last response: in Graphics & Displays
Share
September 6, 2005 5:59:03 PM

Hello all. I need to set on my system (XP) 16 bit color quality. Is it possible? Becouse if I run games in 24 bit on my lcd monitor Samsung 193P it looks like [-peep-]. On the screen is a lot of little white squares. Just Stronghold2 has on the start of the game a menu with obtions. But battlefield or Act of war and all other games :(  have not.

More about : bit color quality 6600gt pcie

September 7, 2005 12:39:38 PM

Somedy help please :( 
it is a graphic card msi inno 3d geforce 6600gt on pci express.motherboard is msi with 915p chipset and processor 3.0 ghz p4 on lga775 socket and monitor Samsung 193P LCD.<P ID="edit"><FONT SIZE=-1><EM>Edited by Smajdalf on 09/15/05 12:05 PM.</EM></FONT></P>
September 15, 2005 9:26:23 PM

Why would you want to set the color to 16bit?
Related resources
a b U Graphics card
September 16, 2005 12:49:58 AM

Set it to 32bit color and solve all of your problems.

I aint signing nothing!!!
September 16, 2005 6:50:20 AM

look guys - this is what hapens. I instaled a battlefield2 and everything was good-no problems with graphic. then I instaled stronghold 2 - still was everything good. But i tried to change the resolution and colores. i set 1024x768x24 60/70/75Hz. and this is the point where it started to loks bad. when i run the game it was terrible and i can not played it. so i set the resolution back on 16 bit. but i when i run the battlefield - i had the same problem but i can change only resolutions. so i decided to reinstall windows - and it didn`t worked. and now i can play only one game-stronghold 2 becouse it has on the start of the game a little screen with setup. but 3dmark, all other games i can not play or watch it. so i have a problem but if I change the resolution on desktop properties doesnt help. can somebody help me??????????
September 16, 2005 12:18:59 PM

Dude. I wish I could help you but youve just confused the bejeezers out of me.

Just right click on your desktop and select 32 Bit colour quality.

You keep mentioning 16 and 24, did you try to use 32 Bit quality mode?

What about directx, do you have latest version installed?

Good luck


Opel Superboss, now that was a car!
September 16, 2005 1:31:34 PM

1. I have on the desktop properties only 16 and 30 bit
2. It have nothing to do with the games - it looks same in 16 or 32 bit (set on desktop)
3. If I set in stonghold menu 16 bit it looks great - that is the reason why I think that all games I must run in 16bit.
4. on the address : www.smajdalf.ic.cz/bf2.jpg is a screenshot for you to imagine how it looks like.
thx

and i have latest directx and drivers too.
<P ID="edit"><FONT SIZE=-1><EM>Edited by Smajdalf on 09/16/05 09:38 AM.</EM></FONT></P>
September 16, 2005 5:23:14 PM

Only thing I can recomend is trying onther card in your computer?

Could be a faulty graphics card or you have mucked around too much in the advanced display settings of BF2.

If you have your Graphics card correct drivers installed, and your desktop is set to 16 or 32 bit and you do a clean install of BF2 and the graphics look like your screen shot, your Graphics card is damaged.

Good luck

Opel Superboss, now that was a car!
September 16, 2005 6:23:15 PM

I am afraid of that the card is damaged. thank to all of you for your posts. i am going to blow it of and gave it back to producer. thx
!