FONT SIZE

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

There seem to be 2 places in IE to change font size:
Tools | Internet Options;
Fonts to select the web & plain text fonts and
Accessibility to select or ignore font styles & sizes

I simply cannot find the right combination to be able to have consistent
fonts on all pages. If I check "ignore font size" then the pages use my
font but the font seems to vary from web page to web page. I have to click
the "size" button on the toolbar. With this unchecked some web pages have
really BIG fonts and some have such small fonts that I cannot read them and
have to select the "ignore font size" again.

No combination works all the time. I have to change the settings frequently
and it is very frustrating.

Can anyone tell me how to set the options so that I won't have to do that
anymore?

TIA!

--
Kathy
aka smiley

In God We Trust
2 answers Last reply
More about font size
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Assign a personalized style sheet to all pages.

    IE, tools menu, Options, Accessibility button, check "Format documents..." and assign a style sheet,

    something like:
    --my.css--8<---
    BODY {
    margin-left: 40px;
    margin-right:20px;
    font-family: Arial, Verdana, Helvetica, Sans-Serif;
    font-size: 9pt;
    font-style: normal;
    line-height: 12pt;
    color: #000000;
    background: #ffffff;
    }
    ---cut--8<---
    Cascading Style Sheets, level 1
    http://www.w3.org/TR/REC-CSS1.html
    --
    Mark L. Ferguson
    FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Smiley" <smiley@cheerful.com> wrote in message news:d9l4lr$iir$1@news.iquest.net...
    > There seem to be 2 places in IE to change font size:
    > Tools | Internet Options;
    > Fonts to select the web & plain text fonts and
    > Accessibility to select or ignore font styles & sizes
    >
    > I simply cannot find the right combination to be able to have consistent fonts on all pages. If I check "ignore font size" then
    > the pages use my font but the font seems to vary from web page to web page. I have to click the "size" button on the toolbar.
    > With this unchecked some web pages have really BIG fonts and some have such small fonts that I cannot read them and have to select
    > the "ignore font size" again.
    >
    > No combination works all the time. I have to change the settings frequently and it is very frustrating.
    >
    > Can anyone tell me how to set the options so that I won't have to do that anymore?
    >
    > TIA!
    >
    > --
    > Kathy
    > aka smiley
    >
    > In God We Trust
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Smiley" wrote:
    >There seem to be 2 places in IE to change font size:
    >Tools | Internet Options;
    > Fonts to select the web & plain text fonts and
    > Accessibility to select or ignore font styles & sizes
    >
    >I simply cannot find the right combination to be able to have
    >consistent
    >fonts on all pages. If I check "ignore font size" then the pages
    use
    >my
    >font but the font seems to vary from web page to web page. I have to
    >click
    >the "size" button on the toolbar. With this unchecked some web
    pages
    >have
    >really BIG fonts and some have such small fonts that I cannot read
    >them and
    >have to select the "ignore font size" again.
    >
    >No combination works all the time. I have to change the settings
    >frequently
    >and it is very frustrating.
    >
    >Can anyone tell me how to set the options so that I won’t have
    >to do that
    >anymore?
    >
    >TIA!
    >
    Greetings Smiley,
    I hope I am enterpreting your post correctly. It seems you wish to be
    able to control the size of your fonts in Internet Explorer...in other
    words you wish to "set it and forget it". If this is correct, one of
    these two methods will work for you, if you are using one of the below
    listed mail programs or have them installed on your system. I went
    nuts with this problem and #2 worked for me. I do not profess to
    understand why, but it did. :?:

    Solution 1
    If you are using Eudora 4.2 or greater then use Tools-Options-Viewing
    Mail and uncheck "Use Microsoft’s viewer"
    It is Eudora that is setting the I.E. text size and unchecking that
    option will stop it.
    The key that Eudora 4.x will change is this:
    [HKEY_CURRENT_USER\Software\Microsoft\Internet
    Explorer\International\Scripts\3]
    "IEFontSize"=hex:02,00,00,00

    Solution 2
    In Outlook 2000/2003 go to Tools/Options/Mail
    Format/Fonts/International Fonts and for each font change the "Font
    Size" entry to your desired size.

    Best of luck,
    ultra_classic :)

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Help---Support-FONT-SIZE-ftopict550209.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1742321
Ask a new question

Read More

Internet Explorer Font Microsoft Windows XP