Tech: Spy Hunter - NO THEME MUSIC

Archived from groups: rec.games.video.arcade.collecting (More info?)

I have a fully working Spy Hunter except one problem. The theme music
does not play. All other sound is perfect. What can I replace to fix
this? Is it the sound board in the main PCB stack?
2 answers Last reply
More about tech hunter theme music
  1. Archived from groups: rec.games.video.arcade.collecting (More info?)

    Do a sound channel test in self test mode. Test all the sounds too. You
    need to determine if you have an entire channel out or just that one
    sound for sure. The last time I did one with channel 4 out, I thought
    the same thing. Till I did the individual tests and found 3 more sounds
    gone.

    The better you pinpoint the missing info in self test, the easier it
    will be to know exactly where to start looking.

    - Matt
  2. Archived from groups: rec.games.video.arcade.collecting (More info?)

    Fools! <reggietaylor@wi.rr.com> wrote:
    : I have a fully working Spy Hunter except one problem. The theme music
    : does not play. All other sound is perfect. What can I replace to fix
    : this? Is it the sound board in the main PCB stack?
    :
    It's the separate board with the 68k on it.

    IIRC, it a cheap squeak deluxe.. (Other MCR3s also used the sounds good,
    cheap squeak and turbo cheap squeak)

    --
    Mark Spaeth mspaeth@mtl.mit.edu
    50 Vassar St., #38.265 mspaeth@mit.edu
    Cambridge, MA 02139
    (617) 452-2354 http://rgvac.978.org/~mspaeth
Ask a new question

Read More

Games Video Music Video Games