Sign in with
Sign up | Sign in
Your question

desktop shortcuts/Outlook links, don't work, XP says can't..

Last response: in Windows XP
Share
Anonymous
June 27, 2005 11:45:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

My system runs XP Prof (with SP1, but NOT, SP2 updates) and I have IE
6.0.2800.1106.xpsp1.020828 installed.

Problem: when I click on any desktop shortcut, or even Outlook email
underlined links, instead of opening an internet web page, XP gives me an
error message saying "It can't find such-and-such url. Then a blank IE page
opens up with no address in the address box.

I have tried to repair XP by running the command: sfc/scannow, which in turn
asks for the XP Prof install CD to locate any missing files, etc. Then I
also tried re-installing IESP1 in hopes of fixing the problem that way.
Neither of these efforts has remedied the problem.

Then I tried running the command: rundll32.exe setupapi,InstallHinfSection
DefaultInstall 132 %windir%\Inf\ie.inf, which I was told at
www.dougknox.com(http://www.dougknox.com/xp/tips/xp_ie_reinstall.htm) would
fix any problems in IE, but that didn't help either. My desktop shortcuts and
Outlook email links still do not work.

Any help/suggestions would be greatly appreciated.

p.s. (I don't know if this is related or not, but when I go to the Start
Menu and click on Help and Support, nothing happens, no window opens.
I wanted to go to the Restore function and return my computer to a few days
back when my links were working fine. Since Help and Support in Start Menu
didn't work, I went through the Start Menu's Programs Accessories/System
tools to find Restore. Then I tried restoring 3 days back, then 1 week, 2
weeks and 3 weeks back and each time the computer, after taking 20-30 minutes
to restore, would return saying it had made NO CHANGES to the system. Are
these two problems, links not working and Help & Support not functioning,
related? And why does the Restore function say it's made no changes?)

Ms. Max
Anonymous
June 28, 2005 11:50:12 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Go to Start/Run, and type: REGSVR32 URLMON.DLL Then open IE, Tools menu, Options, Program Tab, and click the "Reset Web Settings"
button.

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Ms Max" <MsMax@discussions.microsoft.com> wrote in message news:12BC6613-BC14-4576-AD82-0370027C4B6D@microsoft.com...
> My system runs XP Prof (with SP1, but NOT, SP2 updates) and I have IE
> 6.0.2800.1106.xpsp1.020828 installed.
>
> Problem: when I click on any desktop shortcut, or even Outlook email
> underlined links, instead of opening an internet web page, XP gives me an
> error message saying "It can't find such-and-such url. Then a blank IE page
> opens up with no address in the address box.
>
> I have tried to repair XP by running the command: sfc/scannow, which in turn
> asks for the XP Prof install CD to locate any missing files, etc. Then I
> also tried re-installing IESP1 in hopes of fixing the problem that way.
> Neither of these efforts has remedied the problem.
>
> Then I tried running the command: rundll32.exe setupapi,InstallHinfSection
> DefaultInstall 132 %windir%\Inf\ie.inf, which I was told at
> www.dougknox.com(http://www.dougknox.com/xp/tips/xp_ie_reinstall.htm) would
> fix any problems in IE, but that didn't help either. My desktop shortcuts and
> Outlook email links still do not work.
>
> Any help/suggestions would be greatly appreciated.
>
> p.s. (I don't know if this is related or not, but when I go to the Start
> Menu and click on Help and Support, nothing happens, no window opens.
> I wanted to go to the Restore function and return my computer to a few days
> back when my links were working fine. Since Help and Support in Start Menu
> didn't work, I went through the Start Menu's Programs Accessories/System
> tools to find Restore. Then I tried restoring 3 days back, then 1 week, 2
> weeks and 3 weeks back and each time the computer, after taking 20-30 minutes
> to restore, would return saying it had made NO CHANGES to the system. Are
> these two problems, links not working and Help & Support not functioning,
> related? And why does the Restore function say it's made no changes?)
>
> Ms. Max
Anonymous
June 29, 2005 1:24:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi, Mark,

Thank you for your instructions.
I think I'm not understanding how this user group system works.
I got two emails at myway.com saying I had a reply to my question.
I WAS expecting a reply from Ramesh (MS-MVP, mvps.org) who had me go to
Control Panel/Add-Remove Programs/Set Program Access, and finally to
customize and the browser selection button. His solution worked fine
yesterday and all my
shortcuts worked. But today, they do NOT work again and the procedure to
customize Set Program Access is continually undoing itself, since I've tried
it
4-5 times now).

Anyway, the 1st email I opened this morning was from you, and looking at the
column where it shows my original email, there's only you replying below. I
saw
no Ramesh emails, which when I open the email linking to my question where
he's been answering for the 3rd day in a row, they are all listed in
sequential order.

Reply to the link to your email here, there's no one else showing as having
answered my email. I'm confused.

In any case, I tried your suggestion, running the command you said and going
to IE Tools and "Resetting Web Settings".
I'm sorry to say, it didn't work, either.

I have a new reply in to Ramesh telling him his yesterday solution has
stopped working.

Thank you for your help, Mark.

Ms. Max





"Mark L. Ferguson" wrote:

> Go to Start/Run, and type: REGSVR32 URLMON.DLL Then open IE, Tools menu, Options, Program Tab, and click the "Reset Web Settings"
> button.
>
> --
> Mark L. Ferguson
> FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "Ms Max" <MsMax@discussions.microsoft.com> wrote in message news:12BC6613-BC14-4576-AD82-0370027C4B6D@microsoft.com...
> > My system runs XP Prof (with SP1, but NOT, SP2 updates) and I have IE
> > 6.0.2800.1106.xpsp1.020828 installed.
> >
> > Problem: when I click on any desktop shortcut, or even Outlook email
> > underlined links, instead of opening an internet web page, XP gives me an
> > error message saying "It can't find such-and-such url. Then a blank IE page
> > opens up with no address in the address box.
> >
> > I have tried to repair XP by running the command: sfc/scannow, which in turn
> > asks for the XP Prof install CD to locate any missing files, etc. Then I
> > also tried re-installing IESP1 in hopes of fixing the problem that way.
> > Neither of these efforts has remedied the problem.
> >
> > Then I tried running the command: rundll32.exe setupapi,InstallHinfSection
> > DefaultInstall 132 %windir%\Inf\ie.inf, which I was told at
> > www.dougknox.com(http://www.dougknox.com/xp/tips/xp_ie_reinstall.htm) would
> > fix any problems in IE, but that didn't help either. My desktop shortcuts and
> > Outlook email links still do not work.
> >
> > Any help/suggestions would be greatly appreciated.
> >
> > p.s. (I don't know if this is related or not, but when I go to the Start
> > Menu and click on Help and Support, nothing happens, no window opens.
> > I wanted to go to the Restore function and return my computer to a few days
> > back when my links were working fine. Since Help and Support in Start Menu
> > didn't work, I went through the Start Menu's Programs Accessories/System
> > tools to find Restore. Then I tried restoring 3 days back, then 1 week, 2
> > weeks and 3 weeks back and each time the computer, after taking 20-30 minutes
> > to restore, would return saying it had made NO CHANGES to the system. Are
> > these two problems, links not working and Help & Support not functioning,
> > related? And why does the Restore function say it's made no changes?)
> >
> > Ms. Max
>
>
>
Related resources
!