Sign in with
Sign up | Sign in
Your question

Fido/Rogers Service gone??

Last response: in Network Providers
Share
Anonymous
April 22, 2005 3:37:38 AM

Archived from groups: alt.cellular.fido (More info?)

I live in Hamilton, Ontario and have been bumped into Analog mode on my
phone for the past 2 days. When I called Fido they told me it was due to
"scheduled" network changes that would affect all Nokia 6340 phones. The
solution is to go and get a new SIM card that will work on the updated
network. What burns me is that they KNEW this would happen and did nothing
about informing their customers.

The result is 2 days of calls billed by the minute, no access to VM or call
display and the pain of having to go into a Fido store to solve the problem.
You would think that they may have included something on the website or in
my bill.

Slowly thinking that a change away from Rogers (again!!) is necessary!!

More about : fido rogers service

Anonymous
April 22, 2005 2:21:44 PM

Archived from groups: alt.cellular.fido (More info?)

In article <%j_9e.9006$9G.669961@news20.bellglobal.com>,
Chris Vollick <canadianNOSPAM00@hotmail.com> wrote:
>I live in Hamilton, Ontario and have been bumped into Analog mode on my
>phone for the past 2 days. When I called Fido they told me it was due to
>"scheduled" network changes that would affect all Nokia 6340 phones. The
>solution is to go and get a new SIM card that will work on the updated
>network. What burns me is that they KNEW this would happen and did nothing
>about informing their customers.

I had a similiar problem earlier in the year. I have the
"enhanced Rogers coverage" option, but my phone (a 6340) wouldn't use it
in Kingston. At the time (late January) they told me that they were
working on it.

I was in Niagara Falls two weeks ago (an integrated area) and it
works fine. That is, it locked onto Rogers. Once you get a new SIM,
which won't be a GAIT SIM, you likely won't be able to use Analog anymore.
If you want to, before you get a new SIM, try this:

1. Do a manual Network Search (Menu 4-4-2), If "New Search" is available
select it, otherwise select Manual.

2. Wait -- it takes the phone a *long time* to search for networks when it
is in analog mode. Do an "extended search" if it asks.

3. It likely won't find Rogers. When it goes back to the network search
page, you may notice that "New Search" grays out. Do a manual search.
This time it should find Rogers.

4. Select Rogers. Once your phone selects it once, it should continue to
lock onto it.

5. Make a call.

6. Switch your phone back to "Automatic". It should continue to use
Rogers.

If you feel like going to Burlington, the Fido network hasn't been
integrated east of Guelph Line. Go there and perform the same search.
It'll be easier, because the phone will be in GSM mode.

>
>The result is 2 days of calls billed by the minute, no access to VM or call

My analog calls have always been billed by the second, but yes
they will be billed at $0.20 / minute. Why don't you have access to Voice
Mail? Just dial into the voice mail number for Hamilton.
April 22, 2005 5:39:58 PM

Archived from groups: alt.cellular.fido (More info?)

"Jeff Bamford" <jbamford@EngineeringHarmonics.com> wrote in message
news:D 4b19o$7kc$1@netserver.EngineeringHarmonics.com...
> In article <%j_9e.9006$9G.669961@news20.bellglobal.com>,
> Chris Vollick <canadianNOSPAM00@hotmail.com> wrote:
>>I live in Hamilton, Ontario and have been bumped into Analog mode on my
>>phone for the past 2 days. When I called Fido they told me it was due to
>>"scheduled" network changes that would affect all Nokia 6340 phones. The
>>solution is to go and get a new SIM card that will work on the updated
>>network. What burns me is that they KNEW this would happen and did
>>nothing
>>about informing their customers.
>
> I had a similiar problem earlier in the year. I have the
> "enhanced Rogers coverage" option, but my phone (a 6340) wouldn't use it
> in Kingston. At the time (late January) they told me that they were
> working on it.
>
> I was in Niagara Falls two weeks ago (an integrated area) and it
> works fine. That is, it locked onto Rogers. Once you get a new SIM,
> which won't be a GAIT SIM, you likely won't be able to use Analog anymore.
> If you want to, before you get a new SIM, try this:
>
> 1. Do a manual Network Search (Menu 4-4-2), If "New Search" is available
> select it, otherwise select Manual.
>
> 2. Wait -- it takes the phone a *long time* to search for networks when it
> is in analog mode. Do an "extended search" if it asks.
>
> 3. It likely won't find Rogers. When it goes back to the network search
> page, you may notice that "New Search" grays out. Do a manual search.
> This time it should find Rogers.
>
> 4. Select Rogers. Once your phone selects it once, it should continue to
> lock onto it.
>
> 5. Make a call.
>
> 6. Switch your phone back to "Automatic". It should continue to use
> Rogers.
>
> If you feel like going to Burlington, the Fido network hasn't been
> integrated east of Guelph Line. Go there and perform the same search.
> It'll be easier, because the phone will be in GSM mode.
>
>>
>>The result is 2 days of calls billed by the minute, no access to VM or
>>call
>
> My analog calls have always been billed by the second, but yes
> they will be billed at $0.20 / minute. Why don't you have access to Voice
> Mail? Just dial into the voice mail number for Hamilton.
>
I don't have VM access because the system will not accept the tones from the
analog network. I am going to try what you suggested with the network
search. I gave up when the extended search was taking "forever" the other
day.

Thanks!!
Anonymous
April 23, 2005 11:36:24 AM

Archived from groups: alt.cellular.fido (More info?)

In article <JFaae.9413$9G.723643@news20.bellglobal.com>,
Chris <canadianNOSPAM00@hotmail.com> wrote:
>I don't have VM access because the system will not accept the tones from the
>analog network. I am going to try what you suggested with the network
>search. I gave up when the extended search was taking "forever" the other
>day.


I forgot about that VM problem! I've seen that occasionally but
not all the time. I checked my tone length, and it is set to short.
Maybe try long??? You can also check from a landline, dial the voice mail
number, then enter your Fido number.

Jeff
!