Sign in with
Sign up | Sign in
Your question

Slow web page (1)

Last response: in Windows XP
Share
Anonymous
June 28, 2005 10:32:23 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Everything on my computer; AMD XP1900, 512 ram TNT2 video, works
really well and all web pages load great and run fine except NHRA.com.
It takes forever to load even though I have broadband 4meg cable. Is
there anything I can do to find out why I'm having this problem with
just this one web page? The page used to run fine and still does only
veeeerrrrrrryyyyy sllloooowwww.
It takes over 3 min to load the page and an equal amount of time to
access any other pages on the site.

Help?
Thank you,

More about : slow web page

Anonymous
June 28, 2005 10:32:24 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It isn't your setup, it appears to be the site's problem, not yours.

I just tried...

http://www.nhra.com/

It was loading so slow, I didn't even wait for it to finish loading.

The site must not be run by any of its members. Nyuk, nyuk. ;-)

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:32n3c199fc6u89oj8uuoohjk7ao2e84jri@4ax.com,
George Mooth <gmoothduh@comcast.net> hunted and pecked:
> Everything on my computer; AMD XP1900, 512 ram TNT2 video, works
> really well and all web pages load great and run fine except NHRA.com.
> It takes forever to load even though I have broadband 4meg cable. Is
> there anything I can do to find out why I'm having this problem with
> just this one web page? The page used to run fine and still does only
> veeeerrrrrrryyyyy sllloooowwww.
> It takes over 3 min to load the page and an equal amount of time to
> access any other pages on the site.
>
> Help?
> Thank you,
Anonymous
June 29, 2005 4:35:53 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I think you'd find that it's more their servers problem than your own. Is it
consistently slow every day or is this the first day you've tried it? Maybe
call them up and ask them if they're having problems with their server. Can
you try using a different connection?


"George Mooth" <gmoothduh@comcast.net> wrote in message
news:32n3c199fc6u89oj8uuoohjk7ao2e84jri@4ax.com...
>
> Everything on my computer; AMD XP1900, 512 ram TNT2 video, works
> really well and all web pages load great and run fine except NHRA.com.
> It takes forever to load even though I have broadband 4meg cable. Is
> there anything I can do to find out why I'm having this problem with
> just this one web page? The page used to run fine and still does only
> veeeerrrrrrryyyyy sllloooowwww.
> It takes over 3 min to load the page and an equal amount of time to
> access any other pages on the site.
>
> Help?
> Thank you,
Related resources
Anonymous
June 29, 2005 8:17:52 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Tue, 28 Jun 2005 17:44:50 -0600, "Wesley Vogel"
<123WVogel955@comcast.net> wrote:

>It isn't your setup, it appears to be the site's problem, not yours.
>
>I just tried...
>
>http://www.nhra.com/
>
>It was loading so slow, I didn't even wait for it to finish loading.
>
>The site must not be run by any of its members. Nyuk, nyuk. ;-)

ROFL, no kidding!! Everything seems to be fine today, so they
must have been doing maintenance yesterday. Thank you guys
for your help and support.

Geo.
Anonymous
June 29, 2005 11:03:35 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

They must've fueled up with a little nitro today.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:ct36c1tv16vjo9cn9s82rgcjl08s2h6e90@4ax.com,
George Mooth <gmoothduh@comcast.net> hunted and pecked:
> On Tue, 28 Jun 2005 17:44:50 -0600, "Wesley Vogel"
> <123WVogel955@comcast.net> wrote:
>
>> It isn't your setup, it appears to be the site's problem, not yours.
>>
>> I just tried...
>>
>> http://www.nhra.com/
>>
>> It was loading so slow, I didn't even wait for it to finish loading.
>>
>> The site must not be run by any of its members. Nyuk, nyuk. ;-)
>
> ROFL, no kidding!! Everything seems to be fine today, so they
> must have been doing maintenance yesterday. Thank you guys
> for your help and support.
>
> Geo.
!