Sign in with
Sign up | Sign in
Your question

System Restore not working

Last response: in Windows XP
Share
Anonymous
June 29, 2005 12:06:37 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am still unable to use system restore. Running WinXpPro SP2. Any ideas?

More about : system restore working

Anonymous
June 29, 2005 12:44:19 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It's working now. Reinstalled system resore from the windows\inf folder.
Went to sr.inf file and right clicked it to "install". Works well now.

"carballop" <carballop@hotmail.com> wrote in message
news:%23N3ht5DfFHA.3912@tk2msftngp13.phx.gbl...
>I am still unable to use system restore. Running WinXpPro SP2. Any ideas?
>
Anonymous
June 29, 2005 12:44:27 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

Here are some troubleshooting tips for System Restore in Windows XP.

Go to Start - Run and type eventvwr.msc and press enter.
Click on System in the left pane.
Click the gray title “Source” at the top of the source name column in
the right pane to sort by source name, look for "sr" and "srservice".
Double click on each of these events, then click on the button below
the two arrows in the upper right corner. This will copy the event
information to the clipboard. Paste the information for each of the
two event here. This will help us in diagnosing the problem.
System Restore Failures to restore:
http://bertk.mvps.org/html/srfail.html

--
Regards,
Bert Kinney MS-MVP Shell/User
http://dts-l.org/


carballop wrote:
> I am still unable to use system restore. Running WinXpPro
> SP2. Any ideas?
Anonymous
June 29, 2005 1:07:36 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Glad to hear that. That was going to be next suggestion.

Here's some tips on keeping System Restore Healthy.
http://bertk.mvps.org/html/healthy.html

--
Regards,
Bert Kinney MS-MVP Shell/User
http://dts-l.org/


carballop wrote:
> It's working now. Reinstalled system resore from the
> windows\inf folder. Went to sr.inf file and right clicked
> it to "install". Works well now.
> "carballop" <carballop@hotmail.com> wrote in message
> news:%23N3ht5DfFHA.3912@tk2msftngp13.phx.gbl...
>> I am still unable to use system restore. Running
>> WinXpPro SP2. Any ideas?
!