Sign in with
Sign up | Sign in
Your question

IE Active X controls stop html page

Last response: in Windows XP
Share
June 29, 2005 4:56:15 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Greetings
We have a load of Win XP Pro SP2 machines here that get intermittent
problems with IE and Active X Controls. I run a virus scanner and spybot on
the machines regularly.

When using Internet Explorer to view pages, We get an error message that
says somehing like 'Your security setting do not alow active x controls to be
run. The page you requested has cannot be displayed'

But - there are no active x controls and, even if there were, the
security settings would allow them to run on the intranet - or at least
prompt on the Internet.

This has been bugging me for ages and I would like find out why it happens.

Cheers
Don
Anonymous
June 29, 2005 12:42:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Are they accessing a CD drive?

To disable the SP2 warning for running activeX on a CD drive, go to : IE, Tools menu, Options, Advanced Tab, -- scroll down to the
Security area, check the box for, "Allow active content from CDs to run on My Computer"

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"don" <don@discussions.microsoft.com> wrote in message news:0AC6D582-BE2D-41BF-81F9-AAAA42F854A4@microsoft.com...
> Greetings
> We have a load of Win XP Pro SP2 machines here that get intermittent
> problems with IE and Active X Controls. I run a virus scanner and spybot on
> the machines regularly.
>
> When using Internet Explorer to view pages, We get an error message that
> says somehing like 'Your security setting do not alow active x controls to be
> run. The page you requested has cannot be displayed'
>
> But - there are no active x controls and, even if there were, the
> security settings would allow them to run on the intranet - or at least
> prompt on the Internet.
>
> This has been bugging me for ages and I would like find out why it happens.
>
> Cheers
> Don
Anonymous
July 1, 2005 1:20:54 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Wed, 29 Jun 2005 08:42:03 -0500, Mark L. Ferguson wrote:

> Are they accessing a CD drive?
>
> To disable the SP2 warning for running activeX on a CD drive, go to :
> IE, Tools menu, Options, Advanced Tab, -- scroll down to the Security
> area, check the box for, "Allow active content from CDs to run on My
> Computer"

No - just using Internet Explorer to look at a html page

don
!