Sign-in / Sign-up
Your question

My mouse works then stops

Tags:
  • Mice
  • Computer
  • Laptops
Last response: in Laptop Tech Support
November 17, 2012 7:46:46 PM

Hello,
I just bought my dad a brand new Toshiba laptop. It worked perfectly for a week or so, including last night. Now all of a sudden about 45 seconds after it boots up the mouse freezes and stays frozen. I reboot and it does the same thing, works fine and then all of a sudden frozen. Its not hooked up to anything special, this is just the mouse pad on the computer...the brand new computer. I don't want to have to take this back to the store, I purchased it online. Please Help :( 

More about : mouse works stops

a c 245 D Laptop
November 17, 2012 8:25:17 PM

duplicate post
m
0
l
a b D Laptop
November 17, 2012 10:32:33 PM

If I had to GUESS at just one thing it would be bad RAM ( memtest ).

Things to try:

1) flash the BIOS if possible
2) run MEMTEST ( www.memtest.org )
3) run an Ubuntu disc*

*running an Ubuntu CD troubleshoots in two ways
1) it bypasses the hard drive (hard drive physical problem)
2) it bypasses Windows (software problem)
Simply download (don't pay) Ubuntu and burn to a DVD, then BOOT to it. You may have to change the BOOT ORDER in your laptop BIOS so that the CD/DVD drive boots first or the disc won't boot (same goes for the Memtest boot disc).
m
0
l
a b D Laptop
November 17, 2012 11:25:30 PM

photonboy said:
If I had to GUESS at just one thing it would be bad RAM ( memtest ).

Things to try:

1) flash the BIOS if possible
2) run MEMTEST ( www.memtest.org )
3) run an Ubuntu disc*

*running an Ubuntu CD troubleshoots in two ways
1) it bypasses the hard drive (hard drive physical problem)
2) it bypasses Windows (software problem)
Simply download (don't pay) Ubuntu and burn to a DVD, then BOOT to it. You may have to change the BOOT ORDER in your laptop BIOS so that the CD/DVD drive boots first or the disc won't boot (same goes for the Memtest boot disc).


DO NOT flash the bios - noob mistake -- If it was the bios it would cause issues from DAY ONE

Backup your data and do a factory restore or fresh install, if it repeats the problem your have a faulty unit -- take it back (RA)
m
0
l