Tweak UI Autologon

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Every time I boot my computer the Tweak UI -> login ->Autologon screen the
log on automatically at system startup is unchecked. How do I correct this
problem?
--
Dennis Gottlieb
5 answers Last reply
More about tweak autologon
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I have never found a need to use this Tweak UI setting, as I achieve the
    same behavior (if I understand your post) by doing the following.

    Start > Run and type

    control userpasswords2
    clik OK

    Then uncheck "Users must enter a user name and password to use this
    computer".

    Am I missing something?

    --
    Michael

    "Dennis" <dennis@discussions.microsoft.com> wrote in message
    news:C409BB73-61DB-4F70-90E2-0C9BDC3D1AB9@microsoft.com...
    > Every time I boot my computer the Tweak UI -> login ->Autologon screen the
    > log on automatically at system startup is unchecked. How do I correct
    > this
    > problem?
    > --
    > Dennis Gottlieb
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Michael,

    Thank you for the quick response, but your advice has not solved my problem.
    My computer is in my home and I live alone, and so I have no need of logon
    password protection.

    I downloaded Tweak UI and the Autologon feature worked flawlessly. It
    allowed me to bypass the welcome screen. A Dell technician gave me
    instructions that resulted in erasing my hard drive. The second time I
    downloaded Tweak UI, the Autologon is unchecked after every Turn Off or
    Restart command.
    --
    Dennis Gottlieb


    "Michael T" wrote:

    > I have never found a need to use this Tweak UI setting, as I achieve the
    > same behavior (if I understand your post) by doing the following.
    >
    > Start > Run and type
    >
    > control userpasswords2
    > clik OK
    >
    > Then uncheck "Users must enter a user name and password to use this
    > computer".
    >
    > Am I missing something?
    >
    > --
    > Michael
    >
    > "Dennis" <dennis@discussions.microsoft.com> wrote in message
    > news:C409BB73-61DB-4F70-90E2-0C9BDC3D1AB9@microsoft.com...
    > > Every time I boot my computer the Tweak UI -> login ->Autologon screen the
    > > log on automatically at system startup is unchecked. How do I correct
    > > this
    > > problem?
    > > --
    > > Dennis Gottlieb
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    [[You can also use turn on automatic logon without editing the registry in
    Microsoft Windows XP Home Edition and in Microsoft Windows XP Professional
    on a computer that is not joined to a domain. To do this, follow these
    steps:

    1. Click Start, and then click Run.
    2. In the Open box, type control userpasswords2, and then click OK.

    Note When users try to display help information in the User Accounts window
    in Windows XP Home Edition, the help information is not displayed.
    Additionally, users receive the following error message:

    Cannot find the Drive:\Windows\System32\users.hlp Help file. Check to see
    that the file exists on your hard disk drive. If it does not exist, you must
    reinstall it.

    3. Clear the "Users must enter a user name and password to use this
    computer" check box, and then click Apply.
    4. In the Automatically Log On window, type the password in the Password
    box, and then retype the password in the Confirm Password box.
    5. Click OK to close the Automatically Log On window, and then click OK to
    close the User Accounts window. ]]

    From...
    How to turn on automatic logon in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;315231

    Do not use control userpasswords2 to create accounts if you are using XP
    Home!!!

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:C409BB73-61DB-4F70-90E2-0C9BDC3D1AB9@microsoft.com,
    Dennis <dennis@discussions.microsoft.com> hunted and pecked:
    > Every time I boot my computer the Tweak UI -> login ->Autologon screen the
    > log on automatically at system startup is unchecked. How do I correct
    > this problem?
    > --
    > Dennis Gottlieb
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Your recommendation did not directly solve the problem, but you sent me in
    the right direction. If I did not recheck the Autologon box in Tweak UI, my
    system booted as the Administrator. When I was in control userpasswords2, I
    discovered that I was not in the administrators group. I corrected that and
    Tweak UI is working properly.

    Thank you for your help, and have a great day!

    --
    Dennis Gottlieb


    "Wesley Vogel" wrote:

    > [[You can also use turn on automatic logon without editing the registry in
    > Microsoft Windows XP Home Edition and in Microsoft Windows XP Professional
    > on a computer that is not joined to a domain. To do this, follow these
    > steps:
    >
    > 1. Click Start, and then click Run.
    > 2. In the Open box, type control userpasswords2, and then click OK.
    >
    > Note When users try to display help information in the User Accounts window
    > in Windows XP Home Edition, the help information is not displayed.
    > Additionally, users receive the following error message:
    >
    > Cannot find the Drive:\Windows\System32\users.hlp Help file. Check to see
    > that the file exists on your hard disk drive. If it does not exist, you must
    > reinstall it.
    >
    > 3. Clear the "Users must enter a user name and password to use this
    > computer" check box, and then click Apply.
    > 4. In the Automatically Log On window, type the password in the Password
    > box, and then retype the password in the Confirm Password box.
    > 5. Click OK to close the Automatically Log On window, and then click OK to
    > close the User Accounts window. ]]
    >
    > From...
    > How to turn on automatic logon in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;315231
    >
    > Do not use control userpasswords2 to create accounts if you are using XP
    > Home!!!
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:C409BB73-61DB-4F70-90E2-0C9BDC3D1AB9@microsoft.com,
    > Dennis <dennis@discussions.microsoft.com> hunted and pecked:
    > > Every time I boot my computer the Tweak UI -> login ->Autologon screen the
    > > log on automatically at system startup is unchecked. How do I correct
    > > this problem?
    > > --
    > > Dennis Gottlieb
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Dennis,

    Glad to hear that you figured it out. Keep having fun. :-)

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:539E0DBB-4B1D-439E-BF9F-82FA756F5C23@microsoft.com,
    Dennis <dennis@discussions.microsoft.com> hunted and pecked:
    > Your recommendation did not directly solve the problem, but you sent me in
    > the right direction. If I did not recheck the Autologon box in Tweak UI,
    > my system booted as the Administrator. When I was in control
    > userpasswords2, I discovered that I was not in the administrators group.
    > I corrected that and Tweak UI is working properly.
    >
    > Thank you for your help, and have a great day!
    >
    > --
    > Dennis Gottlieb
    >
    >
    >
    > "Wesley Vogel" wrote:
    >
    >> [[You can also use turn on automatic logon without editing the registry
    >> in Microsoft Windows XP Home Edition and in Microsoft Windows XP
    >> Professional on a computer that is not joined to a domain. To do this,
    >> follow these steps:
    >>
    >> 1. Click Start, and then click Run.
    >> 2. In the Open box, type control userpasswords2, and then click OK.
    >>
    >> Note When users try to display help information in the User Accounts
    >> window in Windows XP Home Edition, the help information is not displayed.
    >> Additionally, users receive the following error message:
    >>
    >> Cannot find the Drive:\Windows\System32\users.hlp Help file. Check to see
    >> that the file exists on your hard disk drive. If it does not exist, you
    >> must reinstall it.
    >>
    >> 3. Clear the "Users must enter a user name and password to use this
    >> computer" check box, and then click Apply.
    >> 4. In the Automatically Log On window, type the password in the Password
    >> box, and then retype the password in the Confirm Password box.
    >> 5. Click OK to close the Automatically Log On window, and then click OK
    >> to close the User Accounts window. ]]
    >>
    >> From...
    >> How to turn on automatic logon in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;315231
    >>
    >> Do not use control userpasswords2 to create accounts if you are using XP
    >> Home!!!
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:C409BB73-61DB-4F70-90E2-0C9BDC3D1AB9@microsoft.com,
    >> Dennis <dennis@discussions.microsoft.com> hunted and pecked:
    >>> Every time I boot my computer the Tweak UI -> login ->Autologon screen
    >>> the log on automatically at system startup is unchecked. How do I
    >>> correct this problem?
    >>> --
    >>> Dennis Gottlieb
Ask a new question

Read More

Support Microsoft Windows XP