Sign in with
Sign up | Sign in
Your question

Welcome Screen Gone

Last response: in Windows XP
Share
Anonymous
June 29, 2005 6:35:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

*Running WindowsXP Professional*

When I used to turn on my PC, I got the blue screen that says "Welcome",
without having to choose an account or enter a password, then went to my
desktop. Now, I either get the screen where you click on a user account, or
the old log on screen prompting for a password, even though I don't have to
enter one. This all depends on whether I change how users log on via User
Accounts. No matter what I do now, I can't seem to get the blue "Welcome"
screen. Going through User Accounts doesn't give that option. I've been able
to solve this in the past, but can't remember how. I've been reading through
all the posts, and I've never had to use a command line or go into the
registry. Is there a way to choose how you want to log on ("Welcome" only;
choose user account, or enter password). I know I've been able to do it
before, but I'm not ablw to now. Mayble I inadvertently turned something off
or deleted something.

More about : screen

Anonymous
June 29, 2005 9:54:53 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Look here:
http://www.kellys-korner-xp.com/xp_tweaks.htm

Read the instructions at the top, then
Scroll down to:
45. Right hand side
Restore the Welcome Screen - Gina.Dll Error
-----

Joining Computer to Domain Causes "Friendly" User Interface to be Replaced
by Classic View
http://support.microsoft.com/default.aspx?scid=kb;en-us;303594

The "Welcome to Windows" Logon Screen Does Not Appear When You Start the
Computer
http://support.microsoft.com/default.aspx?scid=kb;en-us;817142

The "Welcome" Logon Screen Does Not Appear
http://support.microsoft.com/default.aspx?scid=KB;EN-US;q305281

827072 - PRB Welcome to Windows Screen Appears When You Start Windows XP
After You Install the .NET Framework 1.1
http://support.microsoft.com/default.aspx?scid=kb;en-us;827072

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:C695AFD3-6DCF-4A34-8682-C312C6126875@microsoft.com,
mismis29 <mismis29@discussions.microsoft.com> hunted and pecked:
> *Running WindowsXP Professional*
>
> When I used to turn on my PC, I got the blue screen that says "Welcome",
> without having to choose an account or enter a password, then went to my
> desktop. Now, I either get the screen where you click on a user account,
> or the old log on screen prompting for a password, even though I don't
> have to enter one. This all depends on whether I change how users log on
> via User Accounts. No matter what I do now, I can't seem to get the blue
> "Welcome" screen. Going through User Accounts doesn't give that option.
> I've been able to solve this in the past, but can't remember how. I've
> been reading through all the posts, and I've never had to use a command
> line or go into the registry. Is there a way to choose how you want to
> log on ("Welcome" only; choose user account, or enter password). I know
> I've been able to do it before, but I'm not ablw to now. Mayble I
> inadvertently turned something off or deleted something.
June 30, 2005 12:36:22 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"" wrote:
> *Running WindowsXP Professional*
>
> When I used to turn on my PC, I got the blue screen that says
> "Welcome",
> without having to choose an account or enter a password, then
> went to my
> desktop. Now, I either get the screen where you click on a
> user account, or
> the old log on screen prompting for a password, even though I
> don't have to
> enter one. This all depends on whether I change how users log
> on via User
> Accounts. No matter what I do now, I can't seem to get the
> blue "Welcome"
> screen. Going through User Accounts doesn't give that option.
> I've been able
> to solve this in the past, but can't remember how. I've been
> reading through
> all the posts, and I've never had to use a command line or go
> into the
> registry. Is there a way to choose how you want to log on
> ("Welcome" only;
> choose user account, or enter password). I know I've been able
> to do it
> before, but I'm not ablw to now. Mayble I inadvertently turned
> something off
> or deleted something.

It sounds like logonui.exe is broken, best bet is to download a
custome one from some where, and replace your current one with it.
logonui.exe is located in %systemroot%\system32

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Help---Support-Screen-ftop...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1747784
Related resources
Anonymous
June 30, 2005 1:31:16 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

mismis29 wrote:
> *Running WindowsXP Professional*
>
> When I used to turn on my PC, I got the blue screen that
> says "Welcome", without having to choose an account or enter
> a password, then went to my desktop. Now, I either get the
> screen where you click on a user account, or the old log on
> screen prompting for a password, even though I don't have to
> enter one. This all depends on whether I change how users
> log on via User Accounts. No matter what I do now, I can't
> seem to get the blue "Welcome" screen. Going through User
> Accounts doesn't give that option. I've been able to solve
> this in the past, but can't remember how. I've been reading
> through all the posts, and I've never had to use a command
> line or go into the registry. Is there a way to choose how
> you want to log on ("Welcome" only; choose user account, or
> enter password). I know I've been able to do it before, but
> I'm not ablw to now. Mayble I inadvertently turned something
> off or deleted something.

If you're looking to logon automatically try the following:

Go to Start -> Run.
Copy and paste the following into the Open box:

control userpasswords2

Click OK.
Uncheck "Users must enter a user name and password to use this
computer".
In the box that pops up, replace Administrator in the "User
Name" box with your user account. Enter your password twice.
Note: You can leave the password box blank if your account does
not have a password.
Click OK twice and reboot to see if you get the desired
results.

Nepatsfan
Anonymous
June 30, 2005 4:56:11 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanx for the help Sparda, where would I find it? Should I check the
Microsoft site?


"Sparda" wrote:

> "" wrote:
> > *Running WindowsXP Professional*
> >
> > When I used to turn on my PC, I got the blue screen that says
> > "Welcome",
> > without having to choose an account or enter a password, then
> > went to my
> > desktop. Now, I either get the screen where you click on a
> > user account, or
> > the old log on screen prompting for a password, even though I
> > don't have to
> > enter one. This all depends on whether I change how users log
> > on via User
> > Accounts. No matter what I do now, I can't seem to get the
> > blue "Welcome"
> > screen. Going through User Accounts doesn't give that option.
> > I've been able
> > to solve this in the past, but can't remember how. I've been
> > reading through
> > all the posts, and I've never had to use a command line or go
> > into the
> > registry. Is there a way to choose how you want to log on
> > ("Welcome" only;
> > choose user account, or enter password). I know I've been able
> > to do it
> > before, but I'm not ablw to now. Mayble I inadvertently turned
> > something off
> > or deleted something.
>
> It sounds like logonui.exe is broken, best bet is to download a
> custome one from some where, and replace your current one with it.
> logonui.exe is located in %systemroot%\system32
>
> --
> Posted using the http://www.windowsforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.windowsforumz.com/Help---Support-Screen-ftop...
> Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1747784
>
Anonymous
June 30, 2005 4:59:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanx Nepatsfan. I am the only one that uses this computer, but I have two
Administrator accounts - the regular Administrator account, and the one that
indicates that I am the Computer Administrator. Sometimes I like to logon
using the regular Administrator account, will this procedure affect that at
all?

Thanx.

"Nepatsfan" wrote:

> mismis29 wrote:
> > *Running WindowsXP Professional*
> >
> > When I used to turn on my PC, I got the blue screen that
> > says "Welcome", without having to choose an account or enter
> > a password, then went to my desktop. Now, I either get the
> > screen where you click on a user account, or the old log on
> > screen prompting for a password, even though I don't have to
> > enter one. This all depends on whether I change how users
> > log on via User Accounts. No matter what I do now, I can't
> > seem to get the blue "Welcome" screen. Going through User
> > Accounts doesn't give that option. I've been able to solve
> > this in the past, but can't remember how. I've been reading
> > through all the posts, and I've never had to use a command
> > line or go into the registry. Is there a way to choose how
> > you want to log on ("Welcome" only; choose user account, or
> > enter password). I know I've been able to do it before, but
> > I'm not ablw to now. Mayble I inadvertently turned something
> > off or deleted something.
>
> If you're looking to logon automatically try the following:
>
> Go to Start -> Run.
> Copy and paste the following into the Open box:
>
> control userpasswords2
>
> Click OK.
> Uncheck "Users must enter a user name and password to use this
> computer".
> In the box that pops up, replace Administrator in the "User
> Name" box with your user account. Enter your password twice.
> Note: You can leave the password box blank if your account does
> not have a password.
> Click OK twice and reboot to see if you get the desired
> results.
>
> Nepatsfan
>
>
>
Anonymous
June 30, 2005 11:48:35 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Once you've setup automatic logon for your user account, if you
want to logon with the built-in Administrator account you have
to hold down the Shift key while your computer is starting.
Depending on how you've configured your logon options in User
accounts, you will either see the Welcome screen (the one with
the user account icons) or the Logon to Windows dialog box
(Windows 2000 style). If you're using the Welcome screen, you
would now need to hit the Ctrl + Alt + Del key combination
twice to bring up the Logon to Windows dialog box. Once that
box is displayed, you can follow the usual procedure to logon
with the Administrator account.

If you're already logged on with your own account, you can hit
the Windows key + L to logoff and then log back on with the
Administrator account following the same steps I outlined
above.

Keep in mind that since you're running XP Pro, you can display
the Administrator account on the Welcome Screen by following
the procedure outlined in either of these articles:

http://windowsxp.mvps.org/admins.htm

http://www.dougknox.com/xp/scripts_desc/xp_admin_ok.htm

In my opinion, using TweakUI as described in the first article
is best way to set this up.

Nepatsfan


mismis29 wrote:
> Thanx Nepatsfan. I am the only one that uses this computer,
> but I have two Administrator accounts - the regular
> Administrator account, and the one that indicates that I am
> the Computer Administrator. Sometimes I like to logon using
> the regular Administrator account, will this procedure
> affect that at all?
>
> Thanx.
>
> "Nepatsfan" wrote:
>
>> mismis29 wrote:
>>> *Running WindowsXP Professional*
>>>
>>> When I used to turn on my PC, I got the blue screen that
>>> says "Welcome", without having to choose an account or
>>> enter a password, then went to my desktop. Now, I either
>>> get the screen where you click on a user account, or the
>>> old log on screen prompting for a password, even though I
>>> don't have to enter one. This all depends on whether I
>>> change how users log on via User Accounts. No matter what
>>> I do now, I can't seem to get the blue "Welcome" screen.
>>> Going through User Accounts doesn't give that option. I've
>>> been able to solve this in the past, but can't remember
>>> how. I've been reading through all the posts, and I've
>>> never had to use a command line or go into the registry.
>>> Is there a way to choose how you want to log on ("Welcome"
>>> only; choose user account, or enter password). I know I've
>>> been able to do it before, but I'm not ablw to now. Mayble
>>> I inadvertently turned something off or deleted something.
>>
>> If you're looking to logon automatically try the following:
>>
>> Go to Start -> Run.
>> Copy and paste the following into the Open box:
>>
>> control userpasswords2
>>
>> Click OK.
>> Uncheck "Users must enter a user name and password to use
>> this computer".
>> In the box that pops up, replace Administrator in the "User
>> Name" box with your user account. Enter your password twice.
>> Note: You can leave the password box blank if your account
>> does not have a password.
>> Click OK twice and reboot to see if you get the desired
>> results.
>>
>> Nepatsfan
Anonymous
July 7, 2005 6:29:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

for anyone out there who cant fix this problem and have tried everything.

If you have ever messed with your "Services" in Control panel>Administrative
tools>Services(Make sure your in classic view for control panel - change it
at top right of window)

Look for somthing called "fast user switching" service. If it is DISALBED,
right click, properties, and set to automatic. If having touble finding it,
look at the top of the list and organize it by clicking on the status bar
(the one that has all the Automatic, Manual, Disable text under it. Look for
services that are Disabled. This fixed my problem! I hope it fixes yours.

If you dont know what youre doing in administrative tools, i suggest you
dont mess around, You could trash your computer!
!