Sign in with
Sign up | Sign in
Your question

Windows Firewall/ICS Service will not start

Last response: in Windows XP
Share
Anonymous
June 30, 2005 7:06:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Ever since I unistalled Norton Personal Firewall for some reason my Windows
Firewall would not start. Then i read the error message it gave me: We're
sorry. The Security Center could not turn on Windows Firewall. To try turning
on the firwall yourself, go to Windows Firewall in Control Panel. In the
Windows Firewall dialog General tab, select On (recommended) and click OK.
But the problem is when i try to do this it gives me a new message that says:
Windows Firewall settings cannot be displayed because the associated service
is not running. Do you want to start the Windows Firewall/Internet Conection
Sharing (ICS) service? When i click yes it says: Windows cannot start the
Windows Firewall/Internet Conection Sharing (ICS) service. So then i even
went into Adminstrative Tools and then looked at the Services. Whenever i
found the Windows Firewall/Internet Conection Sharing (ICS) service I tried
to start it and it said in yet another message: Could not start the Windows
Firewall/Internet Conection Sharing (ICS) service on Local Computer. Error
10047: An address incompatible with the requested protocol was used.
Any ideas on how to fix it? It's annoying having to see the dang Message
Bubble everytime I start my computer and the icon staying.
--
Anonymous
July 1, 2005 5:36:10 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I'm taking an online class at el camino and I was just taught it's not a good
idea to be running 2 firewalls at once at least 2 different firewalls. Like
what your trying to do my friend. Good luck
--
attilathehun1


"Braedon de Grasse" wrote:

> Ever since I unistalled Norton Personal Firewall for some reason my Windows
> Firewall would not start. Then i read the error message it gave me: We're
> sorry. The Security Center could not turn on Windows Firewall. To try turning
> on the firwall yourself, go to Windows Firewall in Control Panel. In the
> Windows Firewall dialog General tab, select On (recommended) and click OK.
> But the problem is when i try to do this it gives me a new message that says:
> Windows Firewall settings cannot be displayed because the associated service
> is not running. Do you want to start the Windows Firewall/Internet Conection
> Sharing (ICS) service? When i click yes it says: Windows cannot start the
> Windows Firewall/Internet Conection Sharing (ICS) service. So then i even
> went into Adminstrative Tools and then looked at the Services. Whenever i
> found the Windows Firewall/Internet Conection Sharing (ICS) service I tried
> to start it and it said in yet another message: Could not start the Windows
> Firewall/Internet Conection Sharing (ICS) service on Local Computer. Error
> 10047: An address incompatible with the requested protocol was used.
> Any ideas on how to fix it? It's annoying having to see the dang Message
> Bubble everytime I start my computer and the icon staying.
> --
>
Anonymous
July 1, 2005 1:04:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

http://support.microsoft.com/kb/892350

--
Ramesh, MS-MVP
Windows Shell/User

Windows XP Troubleshooting
http://www.winhelponline.com
http://windowsxp.mvps.org

Windows XP Newsgroup Setup Instructions for Outlook Express:
http://www.microsoft.com/windowsxp/expertzone/newsgroup...


"Braedon de Grasse" <BraedondeGrasse@discussions.microsoft.com> wrote in
message news:41963559-78CA-4477-95D4-7C9A6D737854@microsoft.com...
> Ever since I unistalled Norton Personal Firewall for some reason my
> Windows
> Firewall would not start. Then i read the error message it gave me: We're
> sorry. The Security Center could not turn on Windows Firewall. To try
> turning
> on the firwall yourself, go to Windows Firewall in Control Panel. In the
> Windows Firewall dialog General tab, select On (recommended) and click OK.
> But the problem is when i try to do this it gives me a new message that
> says:
> Windows Firewall settings cannot be displayed because the associated
> service
> is not running. Do you want to start the Windows Firewall/Internet
> Conection
> Sharing (ICS) service? When i click yes it says: Windows cannot start the
> Windows Firewall/Internet Conection Sharing (ICS) service. So then i even
> went into Adminstrative Tools and then looked at the Services. Whenever i
> found the Windows Firewall/Internet Conection Sharing (ICS) service I
> tried
> to start it and it said in yet another message: Could not start the
> Windows
> Firewall/Internet Conection Sharing (ICS) service on Local Computer. Error
> 10047: An address incompatible with the requested protocol was used.
> Any ideas on how to fix it? It's annoying having to see the dang Message
> Bubble everytime I start my computer and the icon staying.
> --
>
July 2, 2005 3:39:40 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"" wrote:
> Ever since I unistalled Norton Personal Firewall for some
> reason my Windows
> Firewall would not start. Then i read the error message it
> gave me: We're
> sorry. The Security Center could not turn on Windows Firewall.
> To try turning
> on the firwall yourself, go to Windows Firewall in Control
> Panel. In the
> Windows Firewall dialog General tab, select On (recommended)
> and click OK.
> But the problem is when i try to do this it gives me a new
> message that says:
> Windows Firewall settings cannot be displayed because the
> associated service
> is not running. Do you want to start the Windows
> Firewall/Internet Conection
> Sharing (ICS) service? When i click yes it says: Windows
> cannot start the
> Windows Firewall/Internet Conection Sharing (ICS) service. So
> then i even
> went into Adminstrative Tools and then looked at the Services.
> Whenever i
> found the Windows Firewall/Internet Conection Sharing (ICS)
> service I tried
> to start it and it said in yet another message: Could not
> start the Windows
> Firewall/Internet Conection Sharing (ICS) service on Local
> Computer. Error
> 10047: An address incompatible with the requested protocol was
> used.
> Any ideas on how to fix it? It's annoying having to see the
> dang Message
> Bubble everytime I start my computer and the icon staying.
> --

You need the security center service to be running as well, make sure
it is. Why did you uninstall norton, it’s far better then windows
firewall.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Help---Support-Windows-Fir...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1749392
!