Little help here please with text programs...

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

All of the sudden, the TITLES to my WordPad, Rich Text and Notepad documents
now all have file extensions; i.e., .doc (WordPad, .rtf (Rich Text) and .txt
(NotePad).

What did I screw up to cause this? And how can I restore the default
behavior where the extensions are not needed? (I do not have MS Word.)

Thanks again all.

--
----This email scanned by Norton AntiVirus 2005----
3 answers Last reply
More about little text programs
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Folders, options, "Hide extensions of known file types."


    "tom" <tom@hotmail.com> wrote in message
    news:j9%we.6418$Eo.5602@fed1read04...
    > All of the sudden, the TITLES to my WordPad, Rich Text and Notepad
    > documents now all have file extensions; i.e., .doc (WordPad, .rtf (Rich
    > Text) and .txt (NotePad).
    >
    > What did I screw up to cause this? And how can I restore the default
    > behavior where the extensions are not needed? (I do not have MS Word.)
    >
    > Thanks again all.
    >
    > --
    > ----This email scanned by Norton AntiVirus 2005----
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "" wrote:
    > All of the sudden, the TITLES to my WordPad, Rich Text and
    > Notepad documents
    > now all have file extensions; i.e., .doc (WordPad, .rtf (Rich
    > Text) and .txt
    > (NotePad).
    >
    > What did I screw up to cause this? And how can I restore the
    > default
    > behavior where the extensions are not needed? (I do not have
    > MS Word.)
    >
    > Thanks again all.
    >
    > --
    > ----This email scanned by Norton AntiVirus 2005----

    Is it so important that you musnt see the extension of the file?

    Also, .doc is more commonly considered Word Document, txt is
    considered to be a plain text file and rtf is a rich text document.

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Help---Support-text-programs-ftopict552007.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1749454
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Actually, yes...it is important to me. It's an extra step having to type the
    extension when renaming files. But the symptom goes away when checking "Hide
    extensions for known file types" box in the "Folder Options...View"
    tab...which I somehow managed to un-check unwittingly.

    "Sparda" <UseLinkToEmail@WindowsForumz.com> wrote in message
    news:3_1749454_6bea931b546189b2f87fa655746b79a6@windowsforumz.com...
    > "" wrote:
    > > All of the sudden, the TITLES to my WordPad, Rich Text and
    > > Notepad documents
    > > now all have file extensions; i.e., .doc (WordPad, .rtf (Rich
    > > Text) and .txt
    > > (NotePad).
    > >
    > > What did I screw up to cause this? And how can I restore the
    > > default
    > > behavior where the extensions are not needed? (I do not have
    > > MS Word.)
    > >
    > > Thanks again all.
    > >
    > > --
    > > ----This email scanned by Norton AntiVirus 2005----
    >
    > Is it so important that you musnt see the extension of the file?
    >
    > Also, .doc is more commonly considered Word Document, txt is
    > considered to be a plain text file and rtf is a rich text document.
    >
    > --
    > Posted using the http://www.windowsforumz.com interface, at author's
    > request
    > Articles individually checked for conformance to usenet standards
    > Topic URL:
    > http://www.windowsforumz.com/Help---Support-text-programs-ftopict552007.html
    > Visit Topic URL to contact author (reg. req'd). Report abuse:
    > http://www.windowsforumz.com/eform.php?p=1749454
Ask a new question

Read More

Notepad Extension Windows XP