Sign in with
Sign up | Sign in
Your question

Windows Explorer: not showing picure file names

Last response: in Windows XP
Share
Anonymous
July 1, 2005 3:08:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I've got a folder on my PC containing pictures. When I open it in Windows
Explorer and use the Thumbnails view, the file names under the thumbnails are
gone. In other folders they are visibile (even subfolders of the not working
folder). When I choose any other view the filenames reappear just fine..

In the 'Choose Details' window of the folder the 'Name' option is selected
(it's not even possible to deselect it).

I'm lost..
Anonymous
July 1, 2005 6:23:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hold down the shift key when switching to thumbnail view to hide the file
names. Do it again to bring them back.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:D BE3E681-6F98-4B9A-937A-FE23961C192E@microsoft.com,
q300r_bc <q300r_bc@discussions.microsoft.com> hunted and pecked:
> I've got a folder on my PC containing pictures. When I open it in Windows
> Explorer and use the Thumbnails view, the file names under the thumbnails
> are gone. In other folders they are visibile (even subfolders of the not
> working folder). When I choose any other view the filenames reappear just
> fine..
>
> In the 'Choose Details' window of the folder the 'Name' option is selected
> (it's not even possible to deselect it).
>
> I'm lost..
Anonymous
July 1, 2005 6:23:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks!! Solved! :) 

"Wesley Vogel" wrote:

> Hold down the shift key when switching to thumbnail view to hide the file
> names. Do it again to bring them back.
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
Related resources
Anonymous
July 1, 2005 8:20:58 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi q300r_bc,

The Shift key toggles files names on and off in Thumbnails view. When you
open Windows Explorer, go to View and ensure that it's set to something
other than Thumbnails, then go to View again and hold down the Shift key as
you select Thumbnails.



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"q300r_bc" <q300r_bc@discussions.microsoft.com> wrote in message
news:D BE3E681-6F98-4B9A-937A-FE23961C192E@microsoft.com...
> I've got a folder on my PC containing pictures. When I open it in Windows
> Explorer and use the Thumbnails view, the file names under the thumbnails
are
> gone. In other folders they are visibile (even subfolders of the not
working
> folder). When I choose any other view the filenames reappear just fine..
>
> In the 'Choose Details' window of the folder the 'Name' option is selected
> (it's not even possible to deselect it).
>
> I'm lost..
Anonymous
July 1, 2005 8:20:59 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

That solved it! Thanks!! :) 

"Patti MacLeod" wrote:

> Hi q300r_bc,
>
> The Shift key toggles files names on and off in Thumbnails view. When you
> open Windows Explorer, go to View and ensure that it's set to something
> other than Thumbnails, then go to View again and hold down the Shift key as
> you select Thumbnails.
>
>
>
> Regards,
>
> --
> Patti MacLeod
> Microsoft MVP - Windows Shell/User
>
Anonymous
July 1, 2005 9:34:10 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You're welcome :-)



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"q300r_bc" <q300rbc@discussions.microsoft.com> wrote in message
news:D CC9BA47-EACA-4365-A43A-100E44D33CDA@microsoft.com...
> That solved it! Thanks!! :) 
>
> "Patti MacLeod" wrote:
>
> > Hi q300r_bc,
> >
> > The Shift key toggles files names on and off in Thumbnails view. When
you
> > open Windows Explorer, go to View and ensure that it's set to something
> > other than Thumbnails, then go to View again and hold down the Shift key
as
> > you select Thumbnails.
> >
> >
> >
> > Regards,
> >
> > --
> > Patti MacLeod
> > Microsoft MVP - Windows Shell/User
> >
Anonymous
July 7, 2009 10:07:21 AM

*** tard.
Anonymous
July 7, 2009 10:08:11 AM

*** tard.
Anonymous
July 7, 2009 10:08:26 AM

I wish websites would stop copying content off one another. THIS DOES NOT WORK. It works immediately, close the folder, restart or unplug your camera and EVERYTHING RESETS.

I suggest you test the fix before copying it off some other *tard.
Anonymous
July 8, 2009 4:24:05 PM

On XP. It's the first time it's happened and I've been using XP since it was released, so i'm guessing it's a service pack 3 bug. It might be because I have set the folders to not save the display settingsl; I don't want desktop.ini files all over my system.
November 26, 2011 4:41:10 AM

Patti MacLeod

thank you.
your answer was surprisingly simple and effective at the same time.
it helped!
February 24, 2013 12:46:32 PM

I was having exact same problem. I googled it and found this tread. THANKS, it is working.
!