Setup is starting Windows - HANGS!

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Once Windows XP Pro installs the installation files to the hard drive, the
system does not get past "Setup is starting Windows". I cannot perform any
diagnostics on the drives that I install to because Windows is not
installed...therefore what is there to do? My system has been paralyzed for
a week or so now. I have 1 new hard drive, and an old one that I am using
for storage. Both are Western Digital. The newest one (160GB Western
Digital) had Windows on it, and when I noticed my BIOS was not seeing the
full 160GB (it was seeing 137.4 GB), I reformatted, updated my BIOS to the
latest revision, and the problem STILL exists... I cannot install Windows!!
Formatted the hard drives and everything... if anyone can help me get past
the message "Setup is starting Windows", HELP!!

- Kevin
2 answers Last reply
More about setup starting windows hangs
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Can you repeat the question again...

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "DrummsB4" wrote:

    | Once Windows XP Pro installs the installation files to the hard drive, the
    | system does not get past "Setup is starting Windows". I cannot perform any
    | diagnostics on the drives that I install to because Windows is not
    | installed...therefore what is there to do? My system has been paralyzed for
    | a week or so now. I have 1 new hard drive, and an old one that I am using
    | for storage. Both are Western Digital. The newest one (160GB Western
    | Digital) had Windows on it, and when I noticed my BIOS was not seeing the
    | full 160GB (it was seeing 137.4 GB), I reformatted, updated my BIOS to the
    | latest revision, and the problem STILL exists... I cannot install Windows!!
    | Formatted the hard drives and everything... if anyone can help me get past
    | the message "Setup is starting Windows", HELP!!
    |
    | - Kevin
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Everything in my computer is functioning to the best of my knowledge. I have
    performed memory tests, hard drive tests/formats, BIOS updates to the latest
    BIOS according to the manufacturer. I am trying to install Windows XP
    Professnioal (First Edition) and each time I try, setup stalls at the blue
    screen "Setup is starting Windows". From there, I cannot do anything but
    restart the process over. System configuration is the same as the day I got
    it in August of 2002. I just need to get past this message so that Windows
    begins installing, and I should be fine...

    - Kevin

    "Carey Frisch [MVP]" wrote:

    > Can you repeat the question again...
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    > Get Windows XP Service Pack 2 with Advanced Security Technologies:
    > http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    >
    > -------------------------------------------------------------------------------------------
    >
    > "DrummsB4" wrote:
    >
    > | Once Windows XP Pro installs the installation files to the hard drive, the
    > | system does not get past "Setup is starting Windows". I cannot perform any
    > | diagnostics on the drives that I install to because Windows is not
    > | installed...therefore what is there to do? My system has been paralyzed for
    > | a week or so now. I have 1 new hard drive, and an old one that I am using
    > | for storage. Both are Western Digital. The newest one (160GB Western
    > | Digital) had Windows on it, and when I noticed my BIOS was not seeing the
    > | full 160GB (it was seeing 137.4 GB), I reformatted, updated my BIOS to the
    > | latest revision, and the problem STILL exists... I cannot install Windows!!
    > | Formatted the hard drives and everything... if anyone can help me get past
    > | the message "Setup is starting Windows", HELP!!
    > |
    > | - Kevin
    >
Ask a new question

Read More

Hard Drives Windows XP