Sign in with
Sign up | Sign in
Your question

GeForce pretty slow for a fast card

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
November 24, 2000 6:18:37 AM

Just installed new system PIII800Mhz /ATA100 disk / GeForce II GTS 64 Pro (Hercules) / Windoze 98 SE.

When installing, with standard VGA driver system boots normal.

When I install the GeForce driver (be it NVidia or Hercules), during boot my system 'freezes' for a full minute, then checks ALL drives, then starts Windows.
When I remove GeForce driver (back to standard Windows driver) the prob is gone. Coincidence?

Any experiences/suggestions/solutions ?

Thanks!
Anonymous
a b U Graphics card
November 24, 2000 7:29:49 AM

How much memory do you have, and what speed AGP ( I assume x4 ). This is because W9x can only handle a vtable of 768Mb, and you can take your system ram, plus speed AGP x video memory, and all that gets mapped to the vtable. Other devices may also get mapped in certain circumstances which can mean your vtable gets zapped. I had exactly this problem with a GeForce II 32Mb on my Tbird machine when I built it, where everything seemed cool until I installed the video drivers - then boom. Nvidia & Creative were no help whatsoever.

===
Do unto others before they do unto you...
Anonymous
a b U Graphics card
November 24, 2000 8:41:28 AM

Thanks 4 Ur reply Shambler!

My main mem is 128Mb, Video mem 64Mb, AGP speed set to 4x.
This should add up to 128+(4*64)= 384 for the vtable.

I also have a Symbios SCSI adapter, Creative SB Live! 5.1 and a NIC (disabling NIC from HW profile doesn't resolve prob).

Sent a mail to Hercules support (Guillemot), who knows ..

Thanks again and if U have more tips please don't hesitate :-) !
Related resources
Anonymous
a b U Graphics card
November 24, 2000 9:01:27 AM

2 things you can try :

1 - are there any hardware conflicts listed in device manager ? If so you need to resolve those.

2 - remove all the other hardware in the machine possible, then install your drivers and go from there.

If that doesn't work, it might be worth doing a reinstall of windoze...

===
Do unto others before they do unto you...
Anonymous
a b U Graphics card
November 24, 2000 9:34:30 AM

1. No hw conflicts detected whatsoever.
2. that's where I started from.
3. this is about the 7th clean reinstall of Windoze (been messing with a boot manager :-)

ya know.. if an error comes back more than 4 times, then it's an error :-)

Guess I'll take a virgin drive, make minimal system config and start over once more.

Thanks for the help, Shambler - I appreciate it!
Cool runnings,
Peter.
Anonymous
a b U Graphics card
November 24, 2000 9:53:08 AM

Full circle, then huh ?

With my system Tbird 850, 1Gb RAM, A7V M/B, 32Mb Geforce 256 DDR, PCI128, my system detects drives, begins windows startup, clears the screen to the DOS prompt, and does apparently nothing for about 90 seconds. Then it continues windows startup ok.

I have seen some other posts with similar issues, and they are talking about updating the Promise controller drivers.

===
Do unto others before they do unto you...
November 24, 2000 4:55:08 PM

Well I have hmm about the same problems, no matter what machine I use. This occurs when I install a network card or drivers for the network card. Before that everything went fast, very fast, but after it takes about 60+ seconds to start up the machine. Besides if U also use Aquire IP adress from DHCP server the machine uses extra time to boot.. he he 1-3 mins :-).. ahh what the heck.. who cares as long as the machine runs quake 3 or what ever game U play at insane speeds :-)...

-Hasse
November 24, 2000 11:46:22 PM

Hold the CTRL button after you see the PCI device listings from the BIOS to bring up the boot menu. Start Winbloat in logged mode. Does it still take forever to load?
Check you bootlog.txt file and search it with "fail" for failed device loads. Try deleting those device drivers from the registry.
Also check for IRQ sharing. NVidia's cards do not like to share. The same is true for the ATA/100 controller.
Also, what motherboard are you using?

James
November 25, 2000 2:04:44 PM

try this:

set agp to 2x
set aperture size to 16 mb
disable fast writes (if activated)
Anonymous
a b U Graphics card
November 28, 2000 4:55:53 AM

which mainboard you're using?
be sure install the lastest VIA 4-in-1 driver if VIA chipset in place.
install it before the vid driver of coz :) 

<font color=orange>What do you think? :wink: </font color=orange>
Anonymous
a b U Graphics card
November 28, 2000 6:34:53 AM

I had this same problem. When you disable the card in your device manager, does it still boot slow? This cleared it up for me. It's like the NIC is looking for something and then it finally gives up. Just disable it if you're not using it and you should boot up normal. If you hook up to a network with the card enabled you should also boot at normal speed.


- Every private citizen has a public responsibility
Anonymous
a b U Graphics card
November 28, 2000 9:30:25 AM

Try to give your Computer an IP-Adress. Should make the boot-up process faster....
!