Sign in with
Sign up | Sign in
Your question

blue screen on use of usb 2 flash stick

Last response: in Windows XP
Share
Anonymous
July 1, 2005 11:02:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Can anyone help please.
Ive purchased a 256mb USB 2.0 Memory / Flash Stick by 'NewLink'.
There were 2 options on the accompanying disc, a; use the Win XP drivers or
b; install their own drivers if you want to use the software supplied with
the stick for password protecting part of the memory.
The problem is, it seemed to work ok fo the first 5 minutes, whereby I ran
the software, created a partition of 250mb 'password secure' / 5mb 'publicly
accessible' and entered a password. However.... after a reboot, my system
keeps blue screening upon using the stick whenever the NewLink software is
installed. If I uninstall the software + drivers, the cad is auto installed
by windows with the microsoft 'mass storage device' drivers, but i can only
access the 5mb of 'none secured' storage space. In fact, it gives the
appearance that the card is only 5mb in total size.
Ive tried un/reinstalling the software but there is no change.
I received the following error on blue screen the last time i ran it:
0x00000019 (0x00000020, 0x85b9b428, 0x85b9b450, 0x0a050001)

Have searched for references to this problem but have had no luck and their
website is 'under construction'.
Any help would be greatly appreciated, if only to reformat my memory stick
back to 256mb (which 'format' doesnt do).

Thank you.
Anonymous
July 2, 2005 11:06:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Solution found with updated drivers from Pretech here:
http://www.pretec.com/ftp/iDisk/U-Storage_Tool%202.9.zi...

"N+SLondon" wrote:

> Can anyone help please.
> Ive purchased a 256mb USB 2.0 Memory / Flash Stick by 'NewLink'.
> There were 2 options on the accompanying disc, a; use the Win XP drivers or
> b; install their own drivers if you want to use the software supplied with
> the stick for password protecting part of the memory.
> The problem is, it seemed to work ok fo the first 5 minutes, whereby I ran
> the software, created a partition of 250mb 'password secure' / 5mb 'publicly
> accessible' and entered a password. However.... after a reboot, my system
> keeps blue screening upon using the stick whenever the NewLink software is
> installed. If I uninstall the software + drivers, the cad is auto installed
> by windows with the microsoft 'mass storage device' drivers, but i can only
> access the 5mb of 'none secured' storage space. In fact, it gives the
> appearance that the card is only 5mb in total size.
> Ive tried un/reinstalling the software but there is no change.
> I received the following error on blue screen the last time i ran it:
> 0x00000019 (0x00000020, 0x85b9b428, 0x85b9b450, 0x0a050001)
>
> Have searched for references to this problem but have had no luck and their
> website is 'under construction'.
> Any help would be greatly appreciated, if only to reformat my memory stick
> back to 256mb (which 'format' doesnt do).
>
> Thank you.
!