Sign in with
Sign up | Sign in
Your question

D-Link DWL-G520+ can't see D-Link DI-614+

Last response: in Wireless Networking
Share
Anonymous
April 28, 2004 7:15:25 PM

Archived from groups: alt.internet.wireless (More info?)

Hi All,

I have a current network which used the D-Link DI-614+, this is a
22Mbs router. I have two laptops using an Origo 22Mbs Card Bus. This
all works fine.

I'm adding a desktop PC to the network and it has a D-Link DWL-G520+,
this is a 54Mbs card but claims to be backward compatible, the PC is
running WinXP Pro and is brand new.

When set to Infrastructure mode it can't find the network, if I set it
Ad-Hoc mode it can find and connect to the network but it is unable to
see the computer it is Ad-Hocing with.

I've played with every setting I can think of. I've reset the routers
settings and re-configured it. I've forced the card to use slower
transfer rates.

I'm completely lost as to what I can do next, I'm guessing that the
520+ card is just not compatible with the 614+ router.

If anyone can offer any advice I'll be most grateful.

More about : link dwl g520 link 614

Anonymous
April 29, 2004 6:28:15 PM

Archived from groups: alt.internet.wireless (More info?)

Hi

Try to update firmware on your D-614+ router....it may help. ver. 2.35 I
think...

Dont install it while youre on wireless connection, connect to the router
with an cable before you update the fiirmware

Rolf


"DaMule" <damuleuk@hotmail.com> skrev i melding
news:43ff40b.0404281415.17ff8fc2@posting.google.com...
> Hi All,
>
> I have a current network which used the D-Link DI-614+, this is a
> 22Mbs router. I have two laptops using an Origo 22Mbs Card Bus. This
> all works fine.
>
> I'm adding a desktop PC to the network and it has a D-Link DWL-G520+,
> this is a 54Mbs card but claims to be backward compatible, the PC is
> running WinXP Pro and is brand new.
>
> When set to Infrastructure mode it can't find the network, if I set it
> Ad-Hoc mode it can find and connect to the network but it is unable to
> see the computer it is Ad-Hocing with.
>
> I've played with every setting I can think of. I've reset the routers
> settings and re-configured it. I've forced the card to use slower
> transfer rates.
>
> I'm completely lost as to what I can do next, I'm guessing that the
> 520+ card is just not compatible with the 614+ router.
>
> If anyone can offer any advice I'll be most grateful.
Anonymous
April 30, 2004 6:59:14 AM

Archived from groups: alt.internet.wireless (More info?)

You didn't mention if you're doing MAC address filtering. If you are,
make sure (double, triple check) that the MAC address(es) are a match
in the router's configuration. I've spent hours troubleshooting the
same symtoms, simply because "I just knew" those values were correct
(Yeah, right!). Believe it or not, I have seen with my own eyes, a
copy & paste of a HEX address, that converted "88" to "00. You can't
always trust what you think you know. BTW, this applies to encryption
keys as well. It wouldn't surprise me in the least, if this turned out
to be the problem.

Chet
!