Sign in with
Sign up | Sign in
Your question

Video Out Of Range

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
December 1, 2000 12:18:40 AM

Im running a P2 350 with an intergrated SiS 6326 8mb AGP, Video adapter, along with a VooDoo2 12 MB PCI 3D card, and on certain games the system will display

"OUT OF RANGE"
Hf: 30KHZ - 95KHZ
Vf: 50HZ - 120HZ
"CURRENT FREQUENCY"
fh: 62.6KHZ fv: 121 HZ

I have changed the adapter refresh rates buy it doesn't
help. I've also tried using a different monitor. Heavy Gear 2 plays great but starcraft will be out of range. I have the same problem with Total Ahnilation. Can anybody offer any suggestions..Thanks

More about : video range

December 1, 2000 5:40:24 AM

sounds like a monitor problem- what two monitors have you tried?


"Are you saying that I can dodge bullets?"
Anonymous
a b U Graphics card
December 1, 2000 10:10:58 AM

this seems to be your SIS card don't like ANY freq. higher than the spec. strictly. even just 1hz higher.
try 100 or 110hz if your monitor support it.

Starcraft is a 2D game. the VD2 do nothing but bypass the signal to the monitor. (in case your monitor have only 1 signal input.)
Heavy Gear 2 is a 3D game. the VD2 play the role.
no clue on TA. :) 

good luck.

<font color=orange>What do you think? :wink: </font color=orange>
Related resources
Anonymous
a b U Graphics card
December 2, 2000 2:14:56 AM

Thanks for your response. The two monitors I have and tried are a 19" KDS VS195, and a 19" Hitachi CM715U.
Anonymous
a b U Graphics card
December 2, 2000 2:19:59 AM

Thanks I'll give it a try. This SIS adapter has been a dud from the GetGo. Last Motherboard I'll buy with integrated graphics.
Anonymous
a b U Graphics card
December 3, 2000 12:33:11 AM

100 HZ didn't work either. :( 
Anonymous
a b U Graphics card
December 4, 2000 10:09:42 PM

Thanks for your reply Journeyman, I've tried 75 and 85HZ, no help.
Anonymous
a b U Graphics card
December 5, 2000 12:05:59 PM

have you installed any other software that control the refresh rate ? e.g. Powerstrip
can you set 120hz in desktop ?
DX version ??! (although i don't think it's related to the prob.:) )
all failed ??!!!! (sorry to hear about that...)
if all failed... good luck for you.
you have an very good excuse to upgrade ! :) 
(x'mas is coming...)

<font color=orange>What do you think? :wink: </font color=orange>
Anonymous
a b U Graphics card
December 6, 2000 12:50:06 AM

Thanks Alex..I'm still trying to solve the problem. Yes I have an upgrade coming. A 1 GHZ Athlon with a Asus Geforce GTS2 Deluxe. But I still want to solve this Video Out of Range problem because I'm going to be networking these systems. I know there's a solution, I just have to find it. Thanks again
Anonymous
a b U Graphics card
December 6, 2000 9:20:59 AM

ha ha, 1Ghz...
anyway, can you set 120Hz at windows desktop ?

<font color=orange>What do you think? :wink: </font color=orange>
Anonymous
a b U Graphics card
December 9, 2000 2:22:55 AM

A 1GHZ is going to be a lot faster than my P2 350! I'll try 120 KHZ and see if it solves the problem. I think what I need is a refrsh rate fix for the SIS card. Does anybody know of one? Thanks
December 9, 2000 5:21:21 AM

That is a bizzare problem.

I'm wondering what on you system would actually be displaying that message.

1. It can't be your SIS video card because it would not attempt to display anything out of it range in the first place.

2. I thought it might be your monitor receiving out of range signals but you say you see this error on two different monitors. They would respond differently to an out of range condition.

3. I don't think it could be the Windows video driver because Windows itself could recognize the condition but even if it could I would expect more information like adapter name, monitor name or typical Windows nomenclature.

4. This leaves the VooDoo2 card. This is only a guess but I think the Voodoo2 card is receiving a signal, via the passthru cable, from the SIS video card that it can't handle and pass on to the monitor. Therefore, the VooDoo2 card is displaying an error message on your monitor.

If this is true you can confirm it by disconnecting the passthru cable and connecting your monitor directly to the SIS video card. You should either see the Starcraft or Total Anilation game working correctly, a distorted video image, a blank screen, or an error generated by your monitor. If I am right you will see anything but your original Out Of Range message.

Obviously, this is not a fix but it may shed some light on your problem.
Anonymous
a b U Graphics card
December 10, 2000 1:41:01 AM

My thanks for your input. Unfortunately, I have experienced this problem before I installed the VooDoo2. I had similar problems(pre-VooDoo2) with Duke Nukem and Wing Commander. Have never been able to play them either, because the refresh rate is out of range. Its a real nut cracker. I'm still trying to hash it out thought. Thanks again..
Anonymous
a b U Graphics card
December 10, 2000 6:22:07 AM

It doesn't take much of a video card to play total annihilation. Buy a cheap 2d card. Disable the built in graphics and try again. My amptron board had built in graphics and it was terrible.

Welcome back my friends to the show that never ends...<P ID="edit"><FONT SIZE=-1><EM>Edited by dimmwit on 12/10/00 03:25 AM.</EM></FONT></P>
Anonymous
a b U Graphics card
December 10, 2000 12:29:38 PM

There's a tool called HZ Tool to address this issue, <b>but</b> the writer's web site says it will NOT work with a Voodoo2 card and doesn't mention SIS. I didn't post this before because of the above. However, there is an invitation to email the author with questions...not sure whether he will answer since the Voodoo2 card is not supported. Just in case you're interested...

<A HREF="http://hem.spray.se/doxx/" target="_new">http://hem.spray.se/doxx/&lt;/A>

Mike
December 10, 2000 3:29:05 PM

Here's another idea.

Try setting the adapter's refresh rate to "adapter default". This should set the refresh rate to 60 Hz for each resolution that gets activated including the mystery one. You can reset the refresh rates manually later.
Anonymous
a b U Graphics card
December 11, 2000 4:07:52 AM

Good suggestion, that might be my last hope..Thanks
Anonymous
a b U Graphics card
December 11, 2000 4:08:31 AM

Thanks Mikem I'll check it out..
Anonymous
a b U Graphics card
December 11, 2000 4:09:23 AM

I tried that and it didn't help. Appreciate the comment tho..Thanks
December 22, 2000 1:20:51 AM

Ok I had to put in my two cents, this is a vey intriguing problem. First go to the display settings and set the refresh rate to 60Hz. Next run "DXdiag", go to the far right tab and and click the overide button. Set the refresh to 60Hz. Restart your machine and try the games. If they still dont work than set their resolutions to their max to bring their rates down. Should this not work you have one more option, a Louiseville Slugger to the whole kit and kaboodle, j/k. I've checked all my resources and can't find any reason except for the prob with the pass through cable. I hope this helps or atleaast gives you a laugh, good luck.
Anonymous
a b U Graphics card
December 27, 2000 10:38:06 PM

Hi
I suspsect your problem is very similar to others on this site. I suspect you are not using the correct monitor profile. It is the monitor that is displaying the message-

"OUT OF RANGE"
Hf: 30KHZ - 95KHZ
Vf: 50HZ - 120HZ
"CURRENT FREQUENCY"
fh: 62.6KHZ fv: 121 HZ

It is telling you that the system /windows/graphics card is trying to refresh (thats the fv:121Hz bit) vertical deflection circiut in your monitor faster than the 120Hz it was designed to handle.
To check the monitor profile you have installed:-
Right click on the desk top and choose properties, then click on the 'settings' tab and then the 'advanced' button. Now click on the 'monitor' tab. The description for your monitor should be the same as the name as your monitor so forinstance mine says 'IIYAMA Vision master pro510'.
If your description is different to what monitor you actually have then change the profile using the change button. Windows MAY have the correct profile for your monitor but if not go to the manufacturers web site and down load the correct profile.
The reason this is so important is that every monitor needs different timing information and will also be able to refresh at different rates. If you use a profile which is too high a spec for your monitor then the system will try to refresh your monitor faster than it can handle resulting in a garbled display and possible damage in some monitors, or the monitor protection will cut in as yours has.

I have known some monitor inf files to still allow the monitor to refresh at too high a rate (ADI Provista 14)so I had to modify it to stop it from over refreshing the monitor. But on the whole the vast majority will work fine and get the best performance from your monitor without damaging it.
Note the refresh rate applies to both horrizontal refresh rate usually specified in kHz and vertical refresh rate usually specified in Hz. You must not refresh your monitor faster than specified by the manufacturer for either of these timings.
Ps
Dont forget that you essentially have two graphics cards so you will have to set the refresh rate for both the 2D card and the 3DFX card seperately, the voodoo2 has its own refresh dialog box. I assume you were at 640X480 so if you set the refresh rate for 640X480 for the 2D card the 3D card will not usually be influenced by this you will have to set the 640X480 refresh rate on the 3D card to change your 3D game refresh rate at 640X480.
Hope this is of some help.
Later
MAD1
December 27, 2000 11:08:33 PM

what i would do? disable onboard sis video and put in a cheap card, like a voodoo3 2000 pci (i am assuming no agp slots) 65$
or something like a gforce2 mx 88$ if you have agp
Anonymous
a b U Graphics card
December 28, 2000 5:43:03 AM

get powerstrip and set powerstrip to run 800x600 at 100Hz and configure it and leave powerstrip loaded and load the game. powerstrip will overrride the 121Hz and make it 100Hz. works for me :) 
Anonymous
a b U Graphics card
January 2, 2001 10:48:08 PM

Thanks Acer, I downloaded Powerstrip, and FINALLY, the problem is resolved. Greatly appreciate the info. I sincerely wish you a Happy & Prosperous New Year..
Anonymous
a b U Graphics card
January 2, 2001 10:50:39 PM

I want to take this opportunity to thank all you folks that provided assistance on this problem. I will certainly try to return the favor in kind. I sincerely wish you all a Happy and Prosperous New Year....
!