Sign in with
Sign up | Sign in
Your question

Desperately need help with my Asus V7100 GF2 MX

Tags:
  • Graphics Cards
  • Asus
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
December 6, 2000 4:00:23 AM

First of all, I just ant to say thank you for clicking the button. And yes, this is a long post, and it will most likely make you click that Back button. But for the love of God: If you know a tip or two about GeForce 2 MX, please stay and read this, because it's going to save a man's life. (I'm semi-serious, heheh).

Recently I bought an Asus V7100 GeForce 2 MX, upgrading from a Voodoo Banshee. After the upgrade, I experienced massive lockup problems. the system will not run more than 2 to 10 minutes (most of the times, not up to 2 minutes) in ANY games using OpenGL or D3D. The ones I've tried to run are Quake 3 Arena(OpenGL), Asheron's Call(D3D), Soldier of Fortune(OpenGL), and 3DMark 2000(D3D). Most of the times (ex. in quake3), the FPS will gradually go down, then it will lockup with the last sound repeating itself.

I have no idea what is causing it. I dont know if it's just an instability issue or performance issue as well. After about 30 tries in 3DMark 2000, 1 test finally completed successfully, and here's my test results:

http://www.madonion.com/compare.shtml1001068

I am almost certain that a GF2MX should do better, but I'm not sure.

Again, back to the instability problem. My PC setups (as of now) are:

CPU: PIII450
Mainboard: Asus P2-99 (using latest BIOS)
Mainboard Chipset: Intel440 ZX (which to my knowledge has a stable 3.3V I/O, and is AGP 2x)
OS: Win98 SE
RAM: 192MBs SDRAM
Other Components: SB AWE64 and an Ethernet card

I'm a somwhat experienced user, so here are the list of things that I tried, but failed at making the card work:

Maybe it's the drivers:

- Used factory default drivers, Detonator 3 drivers, Asus' beta drivers, the Detonator 7.xx leaked drivers with Directx 8, problem still exists.

Maybe it's the hardware:

- Exchanged the card with the manufactor. Problem still exists.

Maybe it's the IRQs:

- Initially the GeForce 2 was sharing its IRQ(5) with the USB controller, which I disabled immediately, no dice

- Pulled out my Sound card and Ethernet card, GeForce 2 jumped to IRQ 11 on its own, problem still exists.

Maybe it's the BIOs:

- Updated the GeForce 2's BIOs to Nvidia's latest, 0700, no dice.

- I know I have the latest BIOs for Asus, double checked, nothing.

- Toyed with the AGP settings in the BIOs, like the Apreture Size, PCI Latency Clock, Disabled USB IRQ, etc etc etc, nothing

Maybe it's the OS:

- Formatted my PC, fresh installed Win98 SE. Nothing.

Maybe it's the jumper settings on my motherboard:

- Read the manual, switched some setting regarding the AGP fregency and hardware I/O, nothing.

Maybe it's the DirectX:

- Tried 7.0, 7.0a, then 8.0, nothing.

Maybe it's my Swap file, and about every other OS hardware settings:

- Did things like brought my performance bar down a notch, changed the virtual memory to 256mbs, nothing.

Maybe it's some registry tweaks:

-D/led some reg tweaks from geforcefaq.com such as : Force AGP 1x and Disable Fast Write, both didnt work.

Maybe it's bad RAM:

- Took out my 128 piece first, nothing. then plugged it back in and took the 64 piece out, nothing again. So I plugged both back in.

Maybe it's... God?

At this point, I'm very frustrated since I'm all out of ideas. Well, if you have read to this point, then it shows that you care, which is good. :)  If you know anything, please post and let me know, because it really sucks to be me right now.

I'm thinking that it most likely has to be an issue with my Motherboard, because nothing else that I've done works. So if you know anything about the Asus V7100 (or any Geforce 2 MS in general) and the Asus P2-99 (or any Intel 440 ZX chipset in general), please let me know, thank you for your time.

More about : desperately asus v7100 gf2

Anonymous
a b U Graphics card
December 6, 2000 4:42:55 AM

i think (i m sure) that ur problem is trhe motherboard, try an abit (va6 is a superb board, and low cost), its problaby becose ur asus mb cant keep up with the power needs of the gf2 mx (altough in times like we are today, its one of the less powerhungry ), or as u buy an other mb u can as well change the cpu to and buy an duron 800 and a socket a mb (recommend : pcchips m805lr /m807 ; abit kt7 ; msi kt7 pro also known as ms 6330 ; epox 8kta) other mb's for socket a, i haven'yt tested yet, but gigabyte seems to be ok to, the asus a7v i cannot recommend, i have friend who hase one that works great, but i had an other friend that has an a7v to, and his died after only one day (without overclocking).

so i guess this is a long answer to a long post ;-))

i have also seen there a are a few people that have problems with a asus geforce 2 card and an asus mb.

the maxxlord
!