Sign in with
Sign up | Sign in
Your question

Hibernation & Standby Problems...

Last response: in Windows XP
Share
Anonymous
July 4, 2005 10:58:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Greetings, all.

I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go into
standby or hibernation mode. When I manually put the computer in standby or
hibernate, it wakes back up in about 5 minutes or so.

I've looked/read the articles in the knowledge base, which mentioned that
there was a problem with SP1 and USB mass storage devices. Well, I've got SP2
and there still is some problem going on!

Any help would be greatly appreciated!
Anonymous
July 4, 2005 2:39:16 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Mostly a bios issue. In the bios are settings for Wake on LAN and Wake on
Modem. Both of these settings should be disabled.

--
Regards,

Richard Urban

If you knew as much as you thought you know,
You would realize that you don't know what you thought you knew!


"Telly" <Telly@discussions.microsoft.com> wrote in message
news:493A64A3-4185-44C6-A497-800B5C283B66@microsoft.com...
> Greetings, all.
>
> I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go into
> standby or hibernation mode. When I manually put the computer in standby
> or
> hibernate, it wakes back up in about 5 minutes or so.
>
> I've looked/read the articles in the knowledge base, which mentioned that
> there was a problem with SP1 and USB mass storage devices. Well, I've got
> SP2
> and there still is some problem going on!
>
> Any help would be greatly appreciated!
Anonymous
July 4, 2005 2:46:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks, Richard...both of the "wake" settings are disabled, but the problem
persists!

I'm at a loss of what to try next!

Telly


"Richard Urban" wrote:

> Mostly a bios issue. In the bios are settings for Wake on LAN and Wake on
> Modem. Both of these settings should be disabled.
>
> --
> Regards,
>
> Richard Urban
>
> If you knew as much as you thought you know,
> You would realize that you don't know what you thought you knew!
>
>
> "Telly" <Telly@discussions.microsoft.com> wrote in message
> news:493A64A3-4185-44C6-A497-800B5C283B66@microsoft.com...
> > Greetings, all.
> >
> > I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go into
> > standby or hibernation mode. When I manually put the computer in standby
> > or
> > hibernate, it wakes back up in about 5 minutes or so.
> >
> > I've looked/read the articles in the knowledge base, which mentioned that
> > there was a problem with SP1 and USB mass storage devices. Well, I've got
> > SP2
> > and there still is some problem going on!
> >
> > Any help would be greatly appreciated!
>
>
>
Related resources
Anonymous
July 4, 2005 7:14:19 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Make sure that both the mouse and keyboard are setup in the device manager
to NOT allow them to bring the computer out of standby.

Do you have a cat? Kill it (just kidding). My cat caused me so much grief by
climbing up on the computer desk. You can't begin to imagine the headaches!

--
Regards,

Richard Urban

If you knew as much as you thought you know,
You would realize that you don't know what you thought you knew!


"Telly" <Telly@discussions.microsoft.com> wrote in message
news:6610106C-9ABB-4567-949D-E3BDBBBA9626@microsoft.com...
> Thanks, Richard...both of the "wake" settings are disabled, but the
> problem
> persists!
>
> I'm at a loss of what to try next!
>
> Telly
>
>
> "Richard Urban" wrote:
>
>> Mostly a bios issue. In the bios are settings for Wake on LAN and Wake on
>> Modem. Both of these settings should be disabled.
>>
>> --
>> Regards,
>>
>> Richard Urban
>>
>> If you knew as much as you thought you know,
>> You would realize that you don't know what you thought you knew!
>>
>>
>> "Telly" <Telly@discussions.microsoft.com> wrote in message
>> news:493A64A3-4185-44C6-A497-800B5C283B66@microsoft.com...
>> > Greetings, all.
>> >
>> > I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go into
>> > standby or hibernation mode. When I manually put the computer in
>> > standby
>> > or
>> > hibernate, it wakes back up in about 5 minutes or so.
>> >
>> > I've looked/read the articles in the knowledge base, which mentioned
>> > that
>> > there was a problem with SP1 and USB mass storage devices. Well, I've
>> > got
>> > SP2
>> > and there still is some problem going on!
>> >
>> > Any help would be greatly appreciated!
>>
>>
>>
July 4, 2005 7:32:45 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi Telly,
Sounds as if somthing like wake on modem or wake on network activity is on.
Could also be any USB device you have connected. So you need to go through a
checklist, switching one off at a time until you get Stand by or Hibernate
working properly. I don't suppose you have Adobe Type Manager installed? If
you do I'd expect an on screen error message but you never know!

Chelsea
Anonymous
July 4, 2005 7:32:46 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks, Chelsea; both "wake on modem" and "wake on network" settings are
off. I've also tried checking all the USB devices...still nothing!

The battle continues!

"Chelsea" wrote:

> Hi Telly,
> Sounds as if somthing like wake on modem or wake on network activity is on.
> Could also be any USB device you have connected. So you need to go through a
> checklist, switching one off at a time until you get Stand by or Hibernate
> working properly. I don't suppose you have Adobe Type Manager installed? If
> you do I'd expect an on screen error message but you never know!
>
> Chelsea
>
>
>
Anonymous
July 5, 2005 1:02:46 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

!


"Richard Urban" <richardurbanREMOVETHIS@hotmail.com> wrote in message
news:%23UTXmyMgFHA.2644@TK2MSFTNGP09.phx.gbl...
> Make sure that both the mouse and keyboard are setup in the device manager
> to NOT allow them to bring the computer out of standby.
>
> Do you have a cat? Kill it (just kidding). My cat caused me so much grief
> by climbing up on the computer desk. You can't begin to imagine the
> headaches!
>
> --
> Regards,
>
> Richard Urban
>
> If you knew as much as you thought you know,
> You would realize that you don't know what you thought you knew!
>
>
> "Telly" <Telly@discussions.microsoft.com> wrote in message
> news:6610106C-9ABB-4567-949D-E3BDBBBA9626@microsoft.com...
>> Thanks, Richard...both of the "wake" settings are disabled, but the
>> problem
>> persists!
>>
>> I'm at a loss of what to try next!
>>
>> Telly
>>
>>
>> "Richard Urban" wrote:
>>
>>> Mostly a bios issue. In the bios are settings for Wake on LAN and Wake
>>> on
>>> Modem. Both of these settings should be disabled.
>>>
>>> --
>>> Regards,
>>>
>>> Richard Urban
>>>
>>> If you knew as much as you thought you know,
>>> You would realize that you don't know what you thought you knew!
>>>
>>>
>>> "Telly" <Telly@discussions.microsoft.com> wrote in message
>>> news:493A64A3-4185-44C6-A497-800B5C283B66@microsoft.com...
>>> > Greetings, all.
>>> >
>>> > I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go into
>>> > standby or hibernation mode. When I manually put the computer in
>>> > standby
>>> > or
>>> > hibernate, it wakes back up in about 5 minutes or so.
>>> >
>>> > I've looked/read the articles in the knowledge base, which mentioned
>>> > that
>>> > there was a problem with SP1 and USB mass storage devices. Well, I've
>>> > got
>>> > SP2
>>> > and there still is some problem going on!
>>> >
>>> > Any help would be greatly appreciated!
>>>
>>>
>>>
>
>
Anonymous
July 5, 2005 9:35:10 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Aha! Hopefully this will do it! The mouse and the keyboard have now been
switched. What puzzles me is the fact that this hasn't been a problem until
recently...but I can't figure out what I've done that could've changed it.
We'll see how this works. Thanks!

No cats here, just an iguana, and she has no desire to use the computer...

"Richard Urban" wrote:

> Make sure that both the mouse and keyboard are setup in the device manager
> to NOT allow them to bring the computer out of standby.
>
> Do you have a cat? Kill it (just kidding). My cat caused me so much grief by
> climbing up on the computer desk. You can't begin to imagine the headaches!
>
> --
> Regards,
>
> Richard Urban
>
> If you knew as much as you thought you know,
> You would realize that you don't know what you thought you knew!
>
>
> "Telly" <Telly@discussions.microsoft.com> wrote in message
> news:6610106C-9ABB-4567-949D-E3BDBBBA9626@microsoft.com...
> > Thanks, Richard...both of the "wake" settings are disabled, but the
> > problem
> > persists!
> >
> > I'm at a loss of what to try next!
> >
> > Telly
> >
> >
> > "Richard Urban" wrote:
> >
> >> Mostly a bios issue. In the bios are settings for Wake on LAN and Wake on
> >> Modem. Both of these settings should be disabled.
> >>
> >> --
> >> Regards,
> >>
> >> Richard Urban
> >>
> >> If you knew as much as you thought you know,
> >> You would realize that you don't know what you thought you knew!
> >>
> >>
> >> "Telly" <Telly@discussions.microsoft.com> wrote in message
> >> news:493A64A3-4185-44C6-A497-800B5C283B66@microsoft.com...
> >> > Greetings, all.
> >> >
> >> > I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go into
> >> > standby or hibernation mode. When I manually put the computer in
> >> > standby
> >> > or
> >> > hibernate, it wakes back up in about 5 minutes or so.
> >> >
> >> > I've looked/read the articles in the knowledge base, which mentioned
> >> > that
> >> > there was a problem with SP1 and USB mass storage devices. Well, I've
> >> > got
> >> > SP2
> >> > and there still is some problem going on!
> >> >
> >> > Any help would be greatly appreciated!
> >>
> >>
> >>
>
>
>
Anonymous
July 5, 2005 2:29:08 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Richard-

That solved the problem...the standby and hibernate features work just fine
now.

Thanks for your help!

Telly


"Richard Urban" wrote:

> Make sure that both the mouse and keyboard are setup in the device manager
> to NOT allow them to bring the computer out of standby.
>
> Do you have a cat? Kill it (just kidding). My cat caused me so much grief by
> climbing up on the computer desk. You can't begin to imagine the headaches!
>
> --
> Regards,
>
> Richard Urban
>
> If you knew as much as you thought you know,
> You would realize that you don't know what you thought you knew!
>
>
> "Telly" <Telly@discussions.microsoft.com> wrote in message
> news:6610106C-9ABB-4567-949D-E3BDBBBA9626@microsoft.com...
> > Thanks, Richard...both of the "wake" settings are disabled, but the
> > problem
> > persists!
> >
> > I'm at a loss of what to try next!
> >
> > Telly
> >
> >
> > "Richard Urban" wrote:
> >
> >> Mostly a bios issue. In the bios are settings for Wake on LAN and Wake on
> >> Modem. Both of these settings should be disabled.
> >>
> >> --
> >> Regards,
> >>
> >> Richard Urban
> >>
> >> If you knew as much as you thought you know,
> >> You would realize that you don't know what you thought you knew!
> >>
> >>
> >> "Telly" <Telly@discussions.microsoft.com> wrote in message
> >> news:493A64A3-4185-44C6-A497-800B5C283B66@microsoft.com...
> >> > Greetings, all.
> >> >
> >> > I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go into
> >> > standby or hibernation mode. When I manually put the computer in
> >> > standby
> >> > or
> >> > hibernate, it wakes back up in about 5 minutes or so.
> >> >
> >> > I've looked/read the articles in the knowledge base, which mentioned
> >> > that
> >> > there was a problem with SP1 and USB mass storage devices. Well, I've
> >> > got
> >> > SP2
> >> > and there still is some problem going on!
> >> >
> >> > Any help would be greatly appreciated!
> >>
> >>
> >>
>
>
>
Anonymous
July 5, 2005 10:17:27 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You're welcome! Glad you didn't have to waste a cat (-:

--
Regards,

Richard Urban

If you knew as much as you thought you know,
You would realize that you don't know what you thought you knew!


"Telly" <Telly@discussions.microsoft.com> wrote in message
news:4AE09E2B-C9BF-45E8-9C6E-7367AF948F95@microsoft.com...
> Richard-
>
> That solved the problem...the standby and hibernate features work just
> fine
> now.
>
> Thanks for your help!
>
> Telly
>
>
> "Richard Urban" wrote:
>
>> Make sure that both the mouse and keyboard are setup in the device
>> manager
>> to NOT allow them to bring the computer out of standby.
>>
>> Do you have a cat? Kill it (just kidding). My cat caused me so much grief
>> by
>> climbing up on the computer desk. You can't begin to imagine the
>> headaches!
>>
>> --
>> Regards,
>>
>> Richard Urban
>>
>> If you knew as much as you thought you know,
>> You would realize that you don't know what you thought you knew!
>>
>>
>> "Telly" <Telly@discussions.microsoft.com> wrote in message
>> news:6610106C-9ABB-4567-949D-E3BDBBBA9626@microsoft.com...
>> > Thanks, Richard...both of the "wake" settings are disabled, but the
>> > problem
>> > persists!
>> >
>> > I'm at a loss of what to try next!
>> >
>> > Telly
>> >
>> >
>> > "Richard Urban" wrote:
>> >
>> >> Mostly a bios issue. In the bios are settings for Wake on LAN and Wake
>> >> on
>> >> Modem. Both of these settings should be disabled.
>> >>
>> >> --
>> >> Regards,
>> >>
>> >> Richard Urban
>> >>
>> >> If you knew as much as you thought you know,
>> >> You would realize that you don't know what you thought you knew!
>> >>
>> >>
>> >> "Telly" <Telly@discussions.microsoft.com> wrote in message
>> >> news:493A64A3-4185-44C6-A497-800B5C283B66@microsoft.com...
>> >> > Greetings, all.
>> >> >
>> >> > I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go
>> >> > into
>> >> > standby or hibernation mode. When I manually put the computer in
>> >> > standby
>> >> > or
>> >> > hibernate, it wakes back up in about 5 minutes or so.
>> >> >
>> >> > I've looked/read the articles in the knowledge base, which mentioned
>> >> > that
>> >> > there was a problem with SP1 and USB mass storage devices. Well,
>> >> > I've
>> >> > got
>> >> > SP2
>> >> > and there still is some problem going on!
>> >> >
>> >> > Any help would be greatly appreciated!
>> >>
>> >>
>> >>
>>
>>
>>
Anonymous
July 5, 2005 10:35:16 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

!

"Richard Urban" <richardurbanREMOVETHIS@hotmail.com> wrote in message
news:o FH5T9agFHA.3852@TK2MSFTNGP10.phx.gbl...
> You're welcome! Glad you didn't have to waste a cat (-:
>
> --
> Regards,
>
> Richard Urban
>
> If you knew as much as you thought you know,
> You would realize that you don't know what you thought you knew!
>
>
> "Telly" <Telly@discussions.microsoft.com> wrote in message
> news:4AE09E2B-C9BF-45E8-9C6E-7367AF948F95@microsoft.com...
>> Richard-
>>
>> That solved the problem...the standby and hibernate features work just
>> fine
>> now.
>>
>> Thanks for your help!
>>
>> Telly
>>
>>
>> "Richard Urban" wrote:
>>
>>> Make sure that both the mouse and keyboard are setup in the device
>>> manager
>>> to NOT allow them to bring the computer out of standby.
>>>
>>> Do you have a cat? Kill it (just kidding). My cat caused me so much
>>> grief by
>>> climbing up on the computer desk. You can't begin to imagine the
>>> headaches!
>>>
>>> --
>>> Regards,
>>>
>>> Richard Urban
>>>
>>> If you knew as much as you thought you know,
>>> You would realize that you don't know what you thought you knew!
>>>
>>>
>>> "Telly" <Telly@discussions.microsoft.com> wrote in message
>>> news:6610106C-9ABB-4567-949D-E3BDBBBA9626@microsoft.com...
>>> > Thanks, Richard...both of the "wake" settings are disabled, but the
>>> > problem
>>> > persists!
>>> >
>>> > I'm at a loss of what to try next!
>>> >
>>> > Telly
>>> >
>>> >
>>> > "Richard Urban" wrote:
>>> >
>>> >> Mostly a bios issue. In the bios are settings for Wake on LAN and
>>> >> Wake on
>>> >> Modem. Both of these settings should be disabled.
>>> >>
>>> >> --
>>> >> Regards,
>>> >>
>>> >> Richard Urban
>>> >>
>>> >> If you knew as much as you thought you know,
>>> >> You would realize that you don't know what you thought you knew!
>>> >>
>>> >>
>>> >> "Telly" <Telly@discussions.microsoft.com> wrote in message
>>> >> news:493A64A3-4185-44C6-A497-800B5C283B66@microsoft.com...
>>> >> > Greetings, all.
>>> >> >
>>> >> > I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go
>>> >> > into
>>> >> > standby or hibernation mode. When I manually put the computer in
>>> >> > standby
>>> >> > or
>>> >> > hibernate, it wakes back up in about 5 minutes or so.
>>> >> >
>>> >> > I've looked/read the articles in the knowledge base, which
>>> >> > mentioned
>>> >> > that
>>> >> > there was a problem with SP1 and USB mass storage devices. Well,
>>> >> > I've
>>> >> > got
>>> >> > SP2
>>> >> > and there still is some problem going on!
>>> >> >
>>> >> > Any help would be greatly appreciated!
>>> >>
>>> >>
>>> >>
>>>
>>>
>>>
>
>
August 8, 2005 1:25:28 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

If not by mouse or keyboard, then how do you get the computer out of
standby?



On Tue, 5 Jul 2005 10:29:08 -0700, "Telly"
<Telly@discussions.microsoft.com> wrote:

>Richard-
>
>That solved the problem...the standby and hibernate features work just fine
>now.
>
>Thanks for your help!
>
>Telly
>
>
>"Richard Urban" wrote:
>
>> Make sure that both the mouse and keyboard are setup in the device manager
>> to NOT allow them to bring the computer out of standby.
>>
>> Do you have a cat? Kill it (just kidding). My cat caused me so much grief by
>> climbing up on the computer desk. You can't begin to imagine the headaches!
>>
>> --
>> Regards,
>>
>> Richard Urban
>>
>> If you knew as much as you thought you know,
>> You would realize that you don't know what you thought you knew!
>>
>>
>> "Telly" <Telly@discussions.microsoft.com> wrote in message
>> news:6610106C-9ABB-4567-949D-E3BDBBBA9626@microsoft.com...
>> > Thanks, Richard...both of the "wake" settings are disabled, but the
>> > problem
>> > persists!
>> >
>> > I'm at a loss of what to try next!
>> >
>> > Telly
>> >
>> >
>> > "Richard Urban" wrote:
>> >
>> >> Mostly a bios issue. In the bios are settings for Wake on LAN and Wake on
>> >> Modem. Both of these settings should be disabled.
>> >>
>> >> --
>> >> Regards,
>> >>
>> >> Richard Urban
>> >>
>> >> If you knew as much as you thought you know,
>> >> You would realize that you don't know what you thought you knew!
>> >>
>> >>
>> >> "Telly" <Telly@discussions.microsoft.com> wrote in message
>> >> news:493A64A3-4185-44C6-A497-800B5C283B66@microsoft.com...
>> >> > Greetings, all.
>> >> >
>> >> > I can't get my Dell Dimension 8100 (640MB RAM, 1.3 GHz P4) to go into
>> >> > standby or hibernation mode. When I manually put the computer in
>> >> > standby
>> >> > or
>> >> > hibernate, it wakes back up in about 5 minutes or so.
>> >> >
>> >> > I've looked/read the articles in the knowledge base, which mentioned
>> >> > that
>> >> > there was a problem with SP1 and USB mass storage devices. Well, I've
>> >> > got
>> >> > SP2
>> >> > and there still is some problem going on!
>> >> >
>> >> > Any help would be greatly appreciated!
>> >>
>> >>
>> >>
>>
>>
>>
!