No more CD drives

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have just removed Nero from my system, as it did not do the job with my
external SONY dual layer drive. InCD (Nero) was removed, and now my drives
have Yellow "!" and do not show up in My COmputer. I can go back to a
restore point, and all works, except I need to get rid of all Nero stuff, to
install Roxio.

Doing an uninstall of the drives, and letting PnP find them, I am told the
drivers are missing or corrupt. I did an sfc /scannow, but that did not fix
the problem either. My hardware vendor (eMachines) is trying to help with
this OEM installation, but we are getting now where. Any suggestions?
Thanks,
--
Tom Nefeldt
3 answers Last reply
More about drives
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Take a look here
    http://support.microsoft.com/default.aspx?scid=kb;en-us;314060

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com


    "Tom Nefeldt" <tomntmj(removethis)@earthlink.net> wrote in message
    news:F4A9E250-6944-41EF-8161-2E351C8C45AD@microsoft.com...
    >I have just removed Nero from my system, as it did not do the job with my
    > external SONY dual layer drive. InCD (Nero) was removed, and now my
    > drives
    > have Yellow "!" and do not show up in My COmputer. I can go back to a
    > restore point, and all works, except I need to get rid of all Nero stuff,
    > to
    > install Roxio.
    >
    > Doing an uninstall of the drives, and letting PnP find them, I am told the
    > drivers are missing or corrupt. I did an sfc /scannow, but that did not
    > fix
    > the problem either. My hardware vendor (eMachines) is trying to help with
    > this OEM installation, but we are getting now where. Any suggestions?
    > Thanks,
    > --
    > Tom Nefeldt
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thank you very much, you just ended two days of agony. I owe you big time,
    if ever in Chicago dinner and drinks on me.
    --
    Tom Nefeldt


    "pcbutts1" wrote:

    > Take a look here
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;314060
    >
    > --
    >
    >
    > The best live web video on the internet http://www.seedsv.com/webdemo.htm
    > NEW Embedded system W/Linux. We now sell DVR cards.
    > See it all at http://www.seedsv.com/products.htm
    > Sharpvision simply the best http://www.seedsv.com
    >
    >
    >
    > "Tom Nefeldt" <tomntmj(removethis)@earthlink.net> wrote in message
    > news:F4A9E250-6944-41EF-8161-2E351C8C45AD@microsoft.com...
    > >I have just removed Nero from my system, as it did not do the job with my
    > > external SONY dual layer drive. InCD (Nero) was removed, and now my
    > > drives
    > > have Yellow "!" and do not show up in My COmputer. I can go back to a
    > > restore point, and all works, except I need to get rid of all Nero stuff,
    > > to
    > > install Roxio.
    > >
    > > Doing an uninstall of the drives, and letting PnP find them, I am told the
    > > drivers are missing or corrupt. I did an sfc /scannow, but that did not
    > > fix
    > > the problem either. My hardware vendor (eMachines) is trying to help with
    > > this OEM installation, but we are getting now where. Any suggestions?
    > > Thanks,
    > > --
    > > Tom Nefeldt
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You're Welcome.

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com


    "Tom Nefeldt" <tomntmj(removethis)@earthlink.net> wrote in message
    news:72ED3C7B-4B3F-4FD8-B5B1-2C890DE9671B@microsoft.com...
    > Thank you very much, you just ended two days of agony. I owe you big
    > time,
    > if ever in Chicago dinner and drinks on me.
    > --
    > Tom Nefeldt
    >
    >
    > "pcbutts1" wrote:
    >
    >> Take a look here
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;314060
    >>
    >> --
    >>
    >>
    >> The best live web video on the internet http://www.seedsv.com/webdemo.htm
    >> NEW Embedded system W/Linux. We now sell DVR cards.
    >> See it all at http://www.seedsv.com/products.htm
    >> Sharpvision simply the best http://www.seedsv.com
    >>
    >>
    >>
    >> "Tom Nefeldt" <tomntmj(removethis)@earthlink.net> wrote in message
    >> news:F4A9E250-6944-41EF-8161-2E351C8C45AD@microsoft.com...
    >> >I have just removed Nero from my system, as it did not do the job with
    >> >my
    >> > external SONY dual layer drive. InCD (Nero) was removed, and now my
    >> > drives
    >> > have Yellow "!" and do not show up in My COmputer. I can go back to a
    >> > restore point, and all works, except I need to get rid of all Nero
    >> > stuff,
    >> > to
    >> > install Roxio.
    >> >
    >> > Doing an uninstall of the drives, and letting PnP find them, I am told
    >> > the
    >> > drivers are missing or corrupt. I did an sfc /scannow, but that did
    >> > not
    >> > fix
    >> > the problem either. My hardware vendor (eMachines) is trying to help
    >> > with
    >> > this OEM installation, but we are getting now where. Any suggestions?
    >> > Thanks,
    >> > --
    >> > Tom Nefeldt
    >>
    >>
    >>
Ask a new question

Read More

Nero Windows XP