Sign in with
Sign up | Sign in
Your question

Windows Cannot start or Crashes during startup

Last response: in Windows XP
Share
Anonymous
July 5, 2005 5:21:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

After functioning normally for a long while, during windows Xp startup, the
system crashed (the monitor displayed the "no signal" notice and a blank
screen) and restarted. After crashing each time, the "Your system was
shutdown improperly, balh blah blah" after choosing each of the options in
turn (safe mode, safe mode with command prompt, safe mode with networking and
starting windows from good configuration and starting windows normally) the
same events occured. This computer carries some inportant data, is there a
way for me to fix this?
Anonymous
July 5, 2005 2:31:46 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi

If none of the options you have tried allows you access to Windows, yuo can
try a 'Repair' install of XP. Please have a look at the following article
by Michael Stevens:

"How to Perform a Windows XP Repair Install"
http://www.michaelstevenstech.com/XPrepairinstall.htm

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Help!" <Help!@discussions.microsoft.com> wrote in message
news:60EB5632-9F5B-4292-B573-67E17992D800@microsoft.com...
> After functioning normally for a long while, during windows Xp startup,
> the
> system crashed (the monitor displayed the "no signal" notice and a blank
> screen) and restarted. After crashing each time, the "Your system was
> shutdown improperly, balh blah blah" after choosing each of the options in
> turn (safe mode, safe mode with command prompt, safe mode with networking
> and
> starting windows from good configuration and starting windows normally)
> the
> same events occured. This computer carries some inportant data, is there a
> way for me to fix this?
Anonymous
July 6, 2005 2:32:04 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am having the same problem...please see post "XP WON'T LOAD POSSIBLE HDD
PROBLEM"...this might help...

"Help!" wrote:

> After functioning normally for a long while, during windows Xp startup, the
> system crashed (the monitor displayed the "no signal" notice and a blank
> screen) and restarted. After crashing each time, the "Your system was
> shutdown improperly, balh blah blah" after choosing each of the options in
> turn (safe mode, safe mode with command prompt, safe mode with networking and
> starting windows from good configuration and starting windows normally) the
> same events occured. This computer carries some inportant data, is there a
> way for me to fix this?
!