Microphone can't be turned off

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

After installing Dance Ejay6 the built in microphone on my Acer Aspire 1694
doesn't come off. It's always on. I'm using the swedish XP Home ed. I can't
unmark the check box in the windows record control panel. It spells "choose"
(swedish - välj). All I can do is lower the volume but that has o effect.
What could be wrong???
3 answers Last reply
More about microphone turned
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Open Start, Settings, Control Panel, Sounds and Audio Devices, select the
    voice tab. You should see Voice Playback and Voice Recording where you
    should click on the Volume button. There should be a 'mute' opion there.
    Heirloom, old and that's the way mine works


    "SorentoTheCar" <SorentoTheCar@discussions.microsoft.com> wrote in message
    news:21A0FF04-7326-406B-8C63-F545CD6454C2@microsoft.com...
    > After installing Dance Ejay6 the built in microphone on my Acer Aspire
    > 1694
    > doesn't come off. It's always on. I'm using the swedish XP Home ed. I
    > can't
    > unmark the check box in the windows record control panel. It spells
    > "choose"
    > (swedish - välj). All I can do is lower the volume but that has o effect.
    > What could be wrong???
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Oops, correction on that last post......'tis not a 'mute' button, but,
    rather, a 'Select' button.....uncheck it.
    Heirloom, old and dang memory


    "SorentoTheCar" <SorentoTheCar@discussions.microsoft.com> wrote in message
    news:21A0FF04-7326-406B-8C63-F545CD6454C2@microsoft.com...
    > After installing Dance Ejay6 the built in microphone on my Acer Aspire
    > 1694
    > doesn't come off. It's always on. I'm using the swedish XP Home ed. I
    > can't
    > unmark the check box in the windows record control panel. It spells
    > "choose"
    > (swedish - välj). All I can do is lower the volume but that has o effect.
    > What could be wrong???
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Heirloom,

    I've tried that but the check box won't uncheck when clicked, seems like
    it's not a regular check box but rather a one choice box because I can click
    one of the other two boxes (CD Sound and Line-in), the microphone still going
    strong though. All I can do is lower the volume but the mic is still on.

    I uninstalled Dance Ejay hoping it would help but problem remains. I'm
    starting to think that Ejay wasn't the cause to this problem. I think the
    microphone's been on ever since I bought the computer 3 months ago, I just
    didn't notice until I put headphones on.
    So please, keep me updated with new suggestions!

    //SorentoTheCar

    "Heirloom" wrote:

    > Oops, correction on that last post......'tis not a 'mute' button, but,
    > rather, a 'Select' button.....uncheck it.
    > Heirloom, old and dang memory
    >
    >
    > "SorentoTheCar" <SorentoTheCar@discussions.microsoft.com> wrote in message
    > news:21A0FF04-7326-406B-8C63-F545CD6454C2@microsoft.com...
    > > After installing Dance Ejay6 the built in microphone on my Acer Aspire
    > > 1694
    > > doesn't come off. It's always on. I'm using the swedish XP Home ed. I
    > > can't
    > > unmark the check box in the windows record control panel. It spells
    > > "choose"
    > > (swedish - välj). All I can do is lower the volume but that has o effect.
    > > What could be wrong???
    >
    >
    >
Ask a new question

Read More

Microphone Microsoft Windows XP