Sign in with
Sign up | Sign in
Your question

Programs Won't Launch

Last response: in Windows XP
Share
Anonymous
July 6, 2005 1:12:33 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

A couple of programs have stopped working on my PC i.e they don't launch
when I select them from the START menu.

Help & Support does not launch at all - I have searched the web and tried
numerous fixes none of which work.

Paint Shop Pro 9 does not launch at all but an entry does appear in the Task
Manager list of processes.


Nothing adverse is listed in Event Viewer and I have tried rebooting into XP
Pro with minimal services started.

For what it's worth both programs do work in Safe Mode.

Any ideas would be gratefully received.

More about : programs launch

Anonymous
July 6, 2005 1:12:34 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Can't open EXE files
http://support.microsoft.com/default.aspx?scid=kb;en-us;555067&Product=winxp

Windows XP File Association Fixes
http://www.dougknox.com/xp/file_assoc.htm

[Courtesy of MS-MVP Doug Knox]

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"ChrisW" wrote:

| A couple of programs have stopped working on my PC i.e they don't launch
| when I select them from the START menu.
|
| Help & Support does not launch at all - I have searched the web and tried
| numerous fixes none of which work.
|
| Paint Shop Pro 9 does not launch at all but an entry does appear in the Task
| Manager list of processes.
|
|
| Nothing adverse is listed in Event Viewer and I have tried rebooting into XP
| Pro with minimal services started.
|
| For what it's worth both programs do work in Safe Mode.
|
| Any ideas would be gratefully received.
July 18, 2005 2:45:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have the very same exact problem, I even formated hard drive an reinstalled
everything and Paintshop & Help and support worked untill i got all of the
Windows updates, go figure..please drop me a email @ gopher723@hotmail.com if
you find a fix for this, plz

"ChrisW" wrote:

> A couple of programs have stopped working on my PC i.e they don't launch
> when I select them from the START menu.
>
> Help & Support does not launch at all - I have searched the web and tried
> numerous fixes none of which work.
>
> Paint Shop Pro 9 does not launch at all but an entry does appear in the Task
> Manager list of processes.
>
>
> Nothing adverse is listed in Event Viewer and I have tried rebooting into XP
> Pro with minimal services started.
>
> For what it's worth both programs do work in Safe Mode.
>
> Any ideas would be gratefully received.
>
>
>
Related resources
Anonymous
July 21, 2005 11:48:08 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Just fixed it!

1) Go into Control Panel > System

2) Select the Advanced tab

3) Click Settings button in the Performance section of the tab

4) Select Data Execution Prevention tab on the Performance Options
window that has popped up

5) Select 'Turn on DEP for all programs and services'

6) Click OK and restart computer

.everything now works properly.

Seems like the DEP settings were preventing certain programs from running,
including Microsoft's own Help & Support Centre!!



"Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
news:%23V56NfagFHA.1252@TK2MSFTNGP09.phx.gbl...
> Can't open EXE files
> http://support.microsoft.com/default.aspx?scid=kb;en-us;555067&Product=winxp
>
> Windows XP File Association Fixes
> http://www.dougknox.com/xp/file_assoc.htm
>
> [Courtesy of MS-MVP Doug Knox]
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/window...
>
> -------------------------------------------------------------------------------------------
>
> "ChrisW" wrote:
>
> | A couple of programs have stopped working on my PC i.e they don't launch
> | when I select them from the START menu.
> |
> | Help & Support does not launch at all - I have searched the web and
> tried
> | numerous fixes none of which work.
> |
> | Paint Shop Pro 9 does not launch at all but an entry does appear in the
> Task
> | Manager list of processes.
> |
> |
> | Nothing adverse is listed in Event Viewer and I have tried rebooting
> into XP
> | Pro with minimal services started.
> |
> | For what it's worth both programs do work in Safe Mode.
> |
> | Any ideas would be gratefully received.
>
Anonymous
August 1, 2005 1:01:04 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I am having the same problems I think it may be one of the latest Windows
(Security?) updates causing it as I formatted my drive and reinstalled
Windows XP Pro SP2 and once all the latest upates were downloaded and
installed the problem came back I have tried toggling DEP and rebooting but
its still no good. I can however right click the exe file or a shortcut and
if I do a 'run as' and select the userid that I am already logged onto the
machine with, the programs start up ok. This problem is only occurring on one
of my pc's, an HP Pavilion 724a it is not occurring on my old pc or my IBM
laptop all of which have XP at the same level.

I would love to know which update it is so that I can remove it from my
system.

"Gopher" wrote:

> I have the very same exact problem, I even formated hard drive an reinstalled
> everything and Paintshop & Help and support worked untill i got all of the
> Windows updates, go figure..please drop me a email @ gopher723@hotmail.com if
> you find a fix for this, plz
>
> "ChrisW" wrote:
>
> > A couple of programs have stopped working on my PC i.e they don't launch
> > when I select them from the START menu.
> >
> > Help & Support does not launch at all - I have searched the web and tried
> > numerous fixes none of which work.
> >
> > Paint Shop Pro 9 does not launch at all but an entry does appear in the Task
> > Manager list of processes.
> >
> >
> > Nothing adverse is listed in Event Viewer and I have tried rebooting into XP
> > Pro with minimal services started.
> >
> > For what it's worth both programs do work in Safe Mode.
> >
> > Any ideas would be gratefully received.
> >
> >
> >
Anonymous
August 1, 2005 1:26:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I may have found an answer to the problem KB873158 and KB87532 in Help and
Support may be helpful.

"Adobird" wrote:

> I am having the same problems I think it may be one of the latest Windows
> (Security?) updates causing it as I formatted my drive and reinstalled
> Windows XP Pro SP2 and once all the latest upates were downloaded and
> installed the problem came back I have tried toggling DEP and rebooting but
> its still no good. I can however right click the exe file or a shortcut and
> if I do a 'run as' and select the userid that I am already logged onto the
> machine with, the programs start up ok. This problem is only occurring on one
> of my pc's, an HP Pavilion 724a it is not occurring on my old pc or my IBM
> laptop all of which have XP at the same level.
>
> I would love to know which update it is so that I can remove it from my
> system.
>
> "Gopher" wrote:
>
> > I have the very same exact problem, I even formated hard drive an reinstalled
> > everything and Paintshop & Help and support worked untill i got all of the
> > Windows updates, go figure..please drop me a email @ gopher723@hotmail.com if
> > you find a fix for this, plz
> >
> > "ChrisW" wrote:
> >
> > > A couple of programs have stopped working on my PC i.e they don't launch
> > > when I select them from the START menu.
> > >
> > > Help & Support does not launch at all - I have searched the web and tried
> > > numerous fixes none of which work.
> > >
> > > Paint Shop Pro 9 does not launch at all but an entry does appear in the Task
> > > Manager list of processes.
> > >
> > >
> > > Nothing adverse is listed in Event Viewer and I have tried rebooting into XP
> > > Pro with minimal services started.
> > >
> > > For what it's worth both programs do work in Safe Mode.
> > >
> > > Any ideas would be gratefully received.
> > >
> > >
> > >
Anonymous
August 2, 2005 12:52:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Well the below two articles didn't help me I still have the same problems
with Help and support and Paint Shop Pro even if I add them to the DEP list

"Adobird" wrote:

> I may have found an answer to the problem KB873158 and KB87532 in Help and
> Support may be helpful.
>
> "Adobird" wrote:
>
> > I am having the same problems I think it may be one of the latest Windows
> > (Security?) updates causing it as I formatted my drive and reinstalled
> > Windows XP Pro SP2 and once all the latest upates were downloaded and
> > installed the problem came back I have tried toggling DEP and rebooting but
> > its still no good. I can however right click the exe file or a shortcut and
> > if I do a 'run as' and select the userid that I am already logged onto the
> > machine with, the programs start up ok. This problem is only occurring on one
> > of my pc's, an HP Pavilion 724a it is not occurring on my old pc or my IBM
> > laptop all of which have XP at the same level.
> >
> > I would love to know which update it is so that I can remove it from my
> > system.
> >
> > "Gopher" wrote:
> >
> > > I have the very same exact problem, I even formated hard drive an reinstalled
> > > everything and Paintshop & Help and support worked untill i got all of the
> > > Windows updates, go figure..please drop me a email @ gopher723@hotmail.com if
> > > you find a fix for this, plz
> > >
> > > "ChrisW" wrote:
> > >
> > > > A couple of programs have stopped working on my PC i.e they don't launch
> > > > when I select them from the START menu.
> > > >
> > > > Help & Support does not launch at all - I have searched the web and tried
> > > > numerous fixes none of which work.
> > > >
> > > > Paint Shop Pro 9 does not launch at all but an entry does appear in the Task
> > > > Manager list of processes.
> > > >
> > > >
> > > > Nothing adverse is listed in Event Viewer and I have tried rebooting into XP
> > > > Pro with minimal services started.
> > > >
> > > > For what it's worth both programs do work in Safe Mode.
> > > >
> > > > Any ideas would be gratefully received.
> > > >
> > > >
> > > >
!