Sign in with
Sign up | Sign in
Your question

Task manager disabled

Last response: in Windows XP
Share
Anonymous
July 6, 2005 12:18:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

It appears that some time ago when diabling the hot key function, I disabled
the Ctrl+Alt+Del function as well. I have no idea how I got there and cannot
find my way back. I need to be able to use the Ctrl+Alt+Del function. Can
anyone help?

More about : task manager disabled

Anonymous
July 6, 2005 12:46:33 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

One thought that comes to mind is you're infected with spyware. That's the
only reason why I can think of ctrl+alt+del would not work.

--
Nocturnal

http://www.spywaretalk.org


"jamesbond" <jamesbond@discussions.microsoft.com> wrote in message
news:1373C133-B8F9-4E98-8A24-0A1FF9103266@microsoft.com...
> It appears that some time ago when diabling the hot key function, I
> disabled
> the Ctrl+Alt+Del function as well. I have no idea how I got there and
> cannot
> find my way back. I need to be able to use the Ctrl+Alt+Del function.
> Can
> anyone help?
Anonymous
July 6, 2005 10:04:12 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

If you have WinXP Pro check here
Start/Run/gpedit.msc. User Configuration/Administrative Templates/System/Crtl+Alt+Del
Options. In the right pane double click Remove Task Manager and enable it.

"jamesbond" <jamesbond@discussions.microsoft.com> wrote in message
news:1373C133-B8F9-4E98-8A24-0A1FF9103266@microsoft.com...
> It appears that some time ago when diabling the hot key function, I disabled
> the Ctrl+Alt+Del function as well. I have no idea how I got there and cannot
> find my way back. I need to be able to use the Ctrl+Alt+Del function. Can
> anyone help?
!