Sign in with
Sign up | Sign in
Your question
Closed

New Toshiba Satellite - can't boot from CD or USB

Last response: in Laptop Tech Support
Share
December 2, 2012 1:39:40 PM

It's my girlfriends new Satellite L870D laptop, I am trying to backup the hard drive with Paragon's Image Backup for Windows 8; I created a bootable CD and a USB drive version from the Paragon software but I can't boot to either on this laptop. Both times I result in a "Media Check: Fail" message.

However the Paragon bootable CD and USB drive boots fine on another system. And the optical drive and USB ports on the Satellite L870D all works fine within Windows 8.

I also checked the BIOS settings for Boot Speed which is set to Normal.

What am I missing?
TIA.
December 2, 2012 3:16:46 PM

I'm not exactly sure what you checked in the BIOS. Is "Boot Speed", the same as "Boot Priority"? You should be able to find that option and select your optical drive as the first thing your computer detects, followed by your hard drive.
Score
0
December 2, 2012 5:36:13 PM

No, when you set "Boot Speed" to "Fast" the system can boot only from the built-in HDD and only internal LCD and keyboard are supported during the boot process. I came across another BIOS setting that I thought would block booting from a USB or CD, but it didn't change my problem.

When booting I can select F8, and have the option to select an HDD, USB or CD/DVD, and when I select either USB or CD/DVD, it seems to check the media ("Media Check") and then "Fails" each time.
Score
0
Related resources
December 3, 2012 10:24:20 PM

Just wanted you to know that I am having the same issue with my c855d running windows 8, trying to do a dual boot with windows 7 and it will not boot from the 7 cd, it is a really cd. I finally got it to try to boot from the cd by turning off the secure boot option in the bios, now I have the same message as you- media fails- know good media- if I find something I will let your know and visa versa please
Score
0

Best solution

December 3, 2012 10:49:50 PM

Ok I may have found it, in the bios under advanced- system configuration -boot mode- change it to csm boot. this allowed me to boot from my cd- let me know if it works for you

Share
December 4, 2012 9:12:40 PM

Best answer selected by EnderWiggin.
Score
0
December 4, 2012 9:12:52 PM

It works, thanks so much. Are there any negatives for doing this?
Score
0
December 21, 2012 4:56:06 PM

thanks man works great.
Score
0
December 22, 2012 11:13:13 AM

BTW, the 'negatives' are that you can't boot into Windows if you don't switch back the BIOS settings. This is normal.
Score
0
Anonymous
a b D Laptop
January 20, 2013 10:32:49 AM

how about the toshiba S955, in the system it does not have a csm feature to change and the boot optins is grayed out?
Score
0
March 18, 2013 8:25:52 AM

willi_01 said:
Ok I may have found it, in the bios under advanced- system configuration -boot mode- change it to csm boot. this allowed me to boot from my cd- let me know if it works for you



Good job. It works fine. Would you know where to get windows 7 drivers for satllite c855d? Thanks.
Score
0
a c 249 D Laptop
March 18, 2013 1:20:42 PM

Luiz Lott said:
willi_01 said:
Ok I may have found it, in the bios under advanced- system configuration -boot mode- change it to csm boot. this allowed me to boot from my cd- let me know if it works for you



Good job. It works fine. Would you know where to get windows 7 drivers for satllite c855d? Thanks.


Hi :) 

Toshiba support site for drivers ....

All the best Brett :) 
Score
0
March 29, 2013 10:53:01 PM

I got to that part but I can't figure out how to get back into the bios to switch it back
Score
0
a b D Laptop
March 30, 2013 12:23:19 AM

Try Function 1 and Escape together.
Score
0
April 3, 2013 1:29:22 AM

willi_01 said:
Just wanted you to know that I am having the same issue with my c855d running windows 8, trying to do a dual boot with windows 7 and it will not boot from the 7 cd, it is a really cd. I finally got it to try to boot from the cd by turning off the secure boot option in the bios, now I have the same message as you- media fails- know good media- if I find something I will let your know and visa versa please


Please i realy need help on this issue. I removed the hard drive with windows 8 and installed windows 7 on it in another Toshiba L655 laptop, when in try to start it up in its original laptop, it no bootable devcie. What can i do?
Score
0
a b D Laptop
April 3, 2013 6:42:35 AM

Look in the BIOS (Escape and F1) for a setting marked AHCI and when you find it, change the option to IDE. If that doesn't fix it, the installation made in one machine isn't going to work anywhere but in that machine.
Score
0
April 18, 2013 10:21:20 PM

willi_01 said:
Ok I may have found it, in the bios under advanced- system configuration -boot mode- change it to csm boot. this allowed me to boot from my cd- let me know if it works for you



HEY I cant select the boot mode its odd in color ????
Score
0
a b D Laptop
April 18, 2013 10:37:50 PM

Could you please be more specific? Assuming you're referring to the BIOS because the OS load would only be white on black, what problem do you have?
Score
0
April 19, 2013 7:16:43 PM

Anonymous said:
how about the toshiba S955, in the system it does not have a csm feature to change and the boot optins is grayed out?


yea some now how to set this opcion because is lock dont let me select it
Score
0
May 3, 2013 7:06:13 AM

Sounds like you guys are running into a problem with secure boot. Try this on the Toshiba:

To switch UEFI native mode to legacy BIOS mode (and disable secure boot):

Restart the computer. In Windows 8, from the Start or Desktop screen move your pointer over the upper or lower right corner of the screen. When the Windows Charms appear, click the Settings ( ) charm, click Power, and then the Restart option.
Press and hold the F2 key when the screen goes black, and wait for the BIOS setup utility to launch. If your system cannot boot into Windows 8, shut down the computer completely, then press F2 while powering back on.
Select Security -> Secure Boot, and then Disabled.
Select Advanced -> System Configuration, and then Boot Mode.
Change UEFI Boot to CSM Boot.
To save the change and exit the BIOS setup, press F10.
Score
0
May 11, 2013 8:41:36 AM

alexandru1 said:
Sounds like you guys are running into a problem with secure boot. Try this on the Toshiba:

To switch UEFI native mode to legacy BIOS mode (and disable secure boot):

Restart the computer. In Windows 8, from the Start or Desktop screen move your pointer over the upper or lower right corner of the screen. When the Windows Charms appear, click the Settings ( ) charm, click Power, and then the Restart option.
Press and hold the F2 key when the screen goes black, and wait for the BIOS setup utility to launch. If your system cannot boot into Windows 8, shut down the computer completely, then press F2 while powering back on.
Select Security -> Secure Boot, and then Disabled.
Select Advanced -> System Configuration, and then Boot Mode.
Change UEFI Boot to CSM Boot.
To save the change and exit the BIOS setup, press F10.


Super :)  Thanks a lot :)  finally I booted from DVD...
Score
0
June 4, 2013 6:52:52 AM

EnderWiggin said:
It's my girlfriends new Satellite L870D laptop, I am trying to backup the hard drive with Paragon's Image Backup for Windows 8; I created a bootable CD and a USB drive version from the Paragon software but I can't boot to either on this laptop. Both times I result in a "Media Check: Fail" message.

However the Paragon bootable CD and USB drive boots fine on another system. And the optical drive and USB ports on the Satellite L870D all works fine within Windows 8.

I also checked the BIOS settings for Boot Speed which is set to Normal.

What am I missing?
TIA.


There is an option in bios to turn off UEFI mode. Change it to CSM mode and it will boot whatever you want.
Score
0
!