Sign in with
Sign up | Sign in
Your question

Original Unreal and GE Force 2 MX... wont work

Last response: in Graphics & Displays
Share
December 26, 2000 1:26:26 AM

I have tried to play Unreal with my nvidia card... but every time the game sets up it says, do you have a voodoo or voodoo 2 card installed? I have tried click yes and it gives me a system error... and I have tried clicking no and I get very crappy graphics... How do I get my GE Force card to work with unreal?
Anonymous
a b U Graphics card
December 26, 2000 2:49:03 AM

I'm sure there are people here that can give you better details than this but:

I think I remember Unreal comming out with a TNT patch which should work with the geforce. I think it is for d3d support but it may be opengl.

You can get the drivers and probably better information about running unreal in general at www.planetunreal.com.
December 28, 2000 10:06:23 PM

still doesnt work, anybody out there having this problem with the original unreal? I tried the latest patch
Related resources
December 31, 2000 6:44:01 AM

In the first menu of the game, go to advanced options and select the game renderer as OpenGL, this is also the area where you select what kind of sound card support to use, if you have A3D or CL EAX use hardware. Take-Out PS, you got to look for it with the drop downs, but it is there.
a b U Graphics card
December 31, 2000 8:13:22 AM

I was at their site today and found a beta version of a patch that's supposed to eneble D3D support. I think it was something like 7MB.
December 31, 2000 5:38:00 PM

hmm, I turned it on D3D and that did the trick. Whenever I turned it on OpenGL it would crash the OS and said it had a fatal error at the kernel32.dll or something//// I assumed that was bad lol
a b U Graphics card
December 31, 2000 9:36:20 PM

Glad I could help!
!