Sign in with
Sign up | Sign in
Your question

C-Media AC97 5.12.1.40 Problem

Last response: in Windows XP
Share
Anonymous
July 6, 2005 11:37:49 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello. i installed the cmedia ac97 driver becuz i was looking for an
audio rack. when i didnt like it i uninstalled it and then my sound
wasnt working. ive tried reinstalling it and nothing works it say
that the driver wasnt found. ive tried messing with my speakers and
stuff but nothing seems to work. does anyone know what i can do to
fix this problem??

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Help---Support-Media-AC97-...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1757941

More about : media ac97 problem

Anonymous
July 6, 2005 11:37:52 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"DDBOI08" wrote:
> Hello. i installed the cmedia ac97 driver becuz i was looking
> for an audio rack. when i didnt like it i uninstalled it and
> then my sound wasnt working. ive tried reinstalling it and
> nothing works it say that the driver wasnt found. ive tried
> messing with my speakers and stuff but nothing seems to work.
> does anyone know what i can do to fix this problem??

OMG i fixed my sound. Well i went to zdnet.com and downloaded a
driver, then it still didnt work but then i updated the thing from my
control panel, sound and devices and it WORKS YEY!!!!
!