Sign in with
Sign up | Sign in
Your question

system restore

Last response: in Windows XP
Share
Anonymous
July 6, 2005 9:11:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I need help. I was trying to do a system restore and my system restore is
completely gone.... when I try to load it and it is a blank window. what
could of happened... please help.....

More about : system restore

Anonymous
July 7, 2005 10:37:24 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

System Restore Tool Displays a Blank Calendar in Windows XP:
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q313853

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"bbybluess" <bbybluess@discussions.microsoft.com> wrote in message news:388200E6-15D6-4A26-B527-2658D691609A@microsoft.com...
>I need help. I was trying to do a system restore and my system restore is
> completely gone.... when I try to load it and it is a blank window. what
> could of happened... please help.....
August 21, 2005 7:22:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I just went through this myself . I repaired it using the simple steps
outlined in an aerlier reply:
For the System Restore (blank UI) issue, run these commands:

From Start-Run, type:

regsvr32 jscript
regsvr32 vbscript
regsvr32 /i mshtml

Hope this helps
Phil

"bbybluess" wrote:

> I need help. I was trying to do a system restore and my system restore is
> completely gone.... when I try to load it and it is a blank window. what
> could of happened... please help.....
Related resources
September 2, 2005 4:45:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Phil" wrote:

> I just went through this myself . I repaired it using the simple steps
> outlined in an aerlier reply:
> For the System Restore (blank UI) issue, run these commands:
>
> From Start-Run, type:
>
> regsvr32 jscript
> regsvr32 vbscript
> regsvr32 /i mshtml
>
> Hope this helps
> Phil
>
> "bbybluess" wrote:
>
> > I need help. I was trying to do a system restore and my system restore is
> > completely gone.... when I try to load it and it is a blank window. what
> > could of happened... please help.....
September 2, 2005 4:46:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thank you so much - for months i tried everything to solve this - nothing
worked - typing those 3 commands instantly sorted me!! cheers....

"Phil" wrote:

> I just went through this myself . I repaired it using the simple steps
> outlined in an aerlier reply:
> For the System Restore (blank UI) issue, run these commands:
>
> From Start-Run, type:
>
> regsvr32 jscript
> regsvr32 vbscript
> regsvr32 /i mshtml
>
> Hope this helps
> Phil
>
> "bbybluess" wrote:
>
> > I need help. I was trying to do a system restore and my system restore is
> > completely gone.... when I try to load it and it is a blank window. what
> > could of happened... please help.....
September 5, 2005 7:51:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I just went through this myself . I repaired it using the simple steps
outlined in an aerlier reply:
For the System Restore (blank UI) issue, run these commands:

From Start-Run, type:

regsvr32 jscript
regsvr32 vbscript
regsvr32 /i mshtml

Hope this helps
Phil


"bbybluess" wrote:

> I need help. I was trying to do a system restore and my system restore is
> completely gone.... when I try to load it and it is a blank window. what
> could of happened... please help.....
!