USB

Hello, my pc doesn't recognize USB
1 answer Last reply
More about tomshardware
  1. Enter your BIOS at POST (use del, or F1, or F8 key - depends on your computer), move the screens looking for the USB settings. Enable all the USB selections (named something like legacy, 1.1, High-speed, etc.). Save and exit the BIOS - let the computer re-start and load the OS. Check your USB connections to ensure they work.
Ask a new question

Read More

Drivers USB Windows 7