Sign in with
Sign up | Sign in
Your question

Windows Explorer serious problem

Last response: in Windows XP
Share
Anonymous
July 7, 2005 12:13:03 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I start the computer I get the message "Windows Explorer has encountered
a problem and needs to close. ...". There are two options- Send error report
or don't sent it. Eather ways the message dissapears (with it all desctop
icons) and after a few seconds all appears again with the same message. The
problem is I cannot open programs- (hardly, but then they freeze) - and I
barely came here to write this post. After several same messages it comes
some "Watson postmortem debugger" message and after that all freezes.
Every time prior to the first win. explorer problem message in the
background appears an empty AVG resident shield window; so I don't know if it
has some connection to the problem.
I scanned for viruses and it didn't solve the problem.
Please, help.
Anonymous
July 7, 2005 8:26:12 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Nebeski" <Nebeski@discussions.microsoft.com> wrote in message
news:4BDDCD5D-FD86-49B2-A19F-158969576513@microsoft.com...
> When I start the computer I get the message "Windows Explorer has
> encountered
> a problem and needs to close. ...". There are two options- Send error
> report
> or don't sent it. Eather ways the message dissapears (with it all desctop
> icons) and after a few seconds all appears again with the same message.
> The
> problem is I cannot open programs- (hardly, but then they freeze) - and I
> barely came here to write this post. After several same messages it comes
> some "Watson postmortem debugger" message and after that all freezes.
> Every time prior to the first win. explorer problem message in the
> background appears an empty AVG resident shield window; so I don't know if
> it
> has some connection to the problem.
> I scanned for viruses and it didn't solve the problem.
> Please, help.

Did you check for spyware too?
Try a system restore point- the last one before your problem.
Anonymous
July 7, 2005 8:26:13 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Yes, I checked for spyware. I also tried the system restore but it says it
cannot restore the system...

"Alan Smith" wrote:

>

>
> Did you check for spyware too?
> Try a system restore point- the last one before your problem.
>
>
>
Related resources
Anonymous
July 7, 2005 10:06:09 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

> "Nebeski" <Nebeski@discussions.microsoft.com> wrote in message
> news:4BDDCD5D-FD86-49B2-A19F-158969576513@microsoft.com...
>> When I start the computer I get the message "Windows Explorer has
>> encountered
>> a problem and needs to close. ...". There are two options- Send error
>> report
>> or don't sent it. Eather ways the message dissapears (with it all desctop
>> icons) and after a few seconds all appears again with the same message.
>> The
>> problem is I cannot open programs- (hardly, but then they freeze) - and I
>> barely came here to write this post. After several same messages it comes
>> some "Watson postmortem debugger" message and after that all freezes.
>> Every time prior to the first win. explorer problem message in the
>> background appears an empty AVG resident shield window; so I don't know
>> if
>> it
>> has some connection to the problem.
>> I scanned for viruses and it didn't solve the problem.
>> Please, help.

>
>>
>
>>
>> Did you check for spyware too?
>> Try a system restore point- the last one before your problem.
>>
>>
>>
"Nebeski" <Nebeski@discussions.microsoft.com> wrote in message
news:B177D066-FEB1-4F6D-AD2B-6588C6ED06E0@microsoft.com...
> Yes, I checked for spyware. I also tried the system restore but it says it
> cannot restore the system...
>

Look in your help system at the recovery console, perhaps that will help
Anonymous
July 7, 2005 11:28:30 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Alan Smith" <alan@hidden.email> wrote in message
news:D ajord$hqs$1@newsg3.svr.pol.co.uk...
>> "Nebeski" <Nebeski@discussions.microsoft.com> wrote in message
>> news:4BDDCD5D-FD86-49B2-A19F-158969576513@microsoft.com...
>>> When I start the computer I get the message "Windows Explorer has
>>> encountered
>>> a problem and needs to close. ...". There are two options- Send error
>>> report
>>> or don't sent it. Eather ways the message dissapears (with it all
>>> desctop
>>> icons) and after a few seconds all appears again with the same message.
>>> The
>>> problem is I cannot open programs- (hardly, but then they freeze) - and
>>> I
>>> barely came here to write this post. After several same messages it
>>> comes
>>> some "Watson postmortem debugger" message and after that all freezes.
>>> Every time prior to the first win. explorer problem message in the
>>> background appears an empty AVG resident shield window; so I don't know
>>> if
>>> it
>>> has some connection to the problem.
>>> I scanned for viruses and it didn't solve the problem.
>>> Please, help.
>
>>
>>>
>>
>>>
>>> Did you check for spyware too?
>>> Try a system restore point- the last one before your problem.
>>>
>>>
>>>
> "Nebeski" <Nebeski@discussions.microsoft.com> wrote in message
> news:B177D066-FEB1-4F6D-AD2B-6588C6ED06E0@microsoft.com...
>> Yes, I checked for spyware. I also tried the system restore but it says
>> it
>> cannot restore the system...
>>
>
> Look in your help system at the recovery console, perhaps that will help
>

It may be worth running the system file checker too- sfc /scannow from the
run menu option.
Anonymous
July 8, 2005 11:52:04 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Regarding sfc; I have written the key in the run directory but the only thing
that happens is the appearence of that black window with the explanation and
keys; but actually it didn't scan anything (it was static) and I couldn't
write anything on that window..

As for system recovery; I tried to go back to 2 dates but the same thing
occurs;
Something like this;
"Your computer cannot be restored to":
-date-
"In the computer were not done any changes."
What should I do? :( 

"Alan Smith" wrote:


> >>
> >
> > Look in your help system at the recovery console, perhaps that will help
> >
>
> It may be worth running the system file checker too- sfc /scannow from the
> run menu option.
>
>
>
Anonymous
July 9, 2005 12:34:21 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Can you please follow the flow of the conversation if you want people to
help you. Jumping top to bottom to top loses the flow of the conversation
because of this making it harder to follow what has been happening- why
should others have to do this for you when you can easily post to follow the
conversation? . Some won't even read your posts, never mind reply. The
previous posting was top to bottom- before your last post. Thanks.


"Nebeski" <Nebeski@discussions.microsoft.com> wrote in message
news:A855D71F-7E68-41CA-8B21-56E1E6D393BA@microsoft.com...
> Regarding sfc; I have written the key in the run directory but the only
> thing
> that happens is the appearence of that black window with the explanation
> and
> keys; but actually it didn't scan anything (it was static) and I couldn't
> write anything on that window..
>
> As for system recovery; I tried to go back to 2 dates but the same thing
> occurs;
> Something like this;
> "Your computer cannot be restored to":
> -date-
> "In the computer were not done any changes."
> What should I do? :( 
>
> "Alan Smith" wrote:
>
>
>>>When I start the computer I get the message "Windows Explorer has
>>>encountered
>>>a problem and needs to close. ...". There are two options- Send error
>>>report
>>>or don't sent it. Eather ways the message dissapears (with it all desctop
>>>icons) and after a few seconds all appears again with the same message.
>>>The
>>>problem is I cannot open programs- (hardly, but then they freeze) - and I
>>>barely came here to write this post. After several same messages it comes
>>>some "Watson postmortem debugger" message and after that all freezes.
>>>Every time prior to the first win. explorer problem message in the
>>>background appears an empty AVG resident shield window; so I don't know
>>>if it
>>>has some connection to the problem.
>>>I scanned for viruses and it didn't solve the problem.
>>>Please, help.
> >>
>> >
>> > Look in your help system at the recovery console, perhaps that will
>> > help
>> >
>>
>> It may be worth running the system file checker too- sfc /scannow from
>> the
>> run menu option.
>>
>>
>>


As general help the answer will be able to be found using a search engine
- but this is where you post should be if you want people to follow what is
happening and possibly give specific help. It creates a flow of the
conversation that can be followed and it makes it easier to follow what is
happening. Why should people have to work any harder to provide you with
information?- make it easier for people to help you.
!