Sign in with
Sign up | Sign in
Your question

slow startup since installing sp2

Last response: in Windows XP
Share
July 7, 2005 4:32:28 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

is anybody else finding since installing sp2 there computer startup has
slowed dramatically.--
chris
Anonymous
July 7, 2005 5:07:38 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Check this thread as the checklist is troo numerous to post here.
http://groups-beta.google.com/group/microsoft.public.wi....*&rnum=2&hl=en#bbe4b87a529898b8

or

http://www3.telus.net/dandemar/slowcom.htm

Also, you may be interested in this post:
*************
It can take several days and 3 or 4 reboots for it to speed up. First
defrag. The boot prefetch will kick in after the 3 rd reboot. It takes
several days for the prefetch folder to be rebuilt. And the in built
optimization kicks in every 3 days. After that defrag again. If the
system is still slow after some days try some clean boot troubleshooting to
see what may be hanging up on startup. A program may need to be uninstalled
/ reinstalled:

How to troubleshoot by using the System Configuration utility in Windows XP

http://support.microsoft.com/?id=310560

How to perform a clean boot in Windows XP

http://support.microsoft.com/?id=310353


***************


"chris" <chris@discussions.microsoft.com> wrote in message
news:FDCD17C7-3559-4BC9-B119-418D17C50CD9@microsoft.com...
> is anybody else finding since installing sp2 there computer startup has
> slowed dramatically.--
> chris
!