PLEASE GOD HELP

i installed linux on my laptop, then proceeded to install xp on a separate partion,

linux was running fine, then the xp installed was running smooth. then it went to restart and now my computer fires up and displays a grey screen??, it doesnt even show the option to go into bios.

iv tried taking the HDD drive, still the same, iv tried starting it with the linux/xp disc in, it starts spinning and the hdd light flashes like its loading files..then stops and nothing. some one please try and help as i now have an unusable laptop! :(
7 answers Last reply
More about please help
  1. So it won't boot from a disk at all?
    Try changing / swapping your memory around (boot from one stick) Sounds like it could be a RAM failure to me...
  2. Install XP first, then install Linux. What distro are using? Sounds like your boot loader is the problem at this point.
  3. COLGeek said:
    Install XP first, then install Linux. What distro are using? Sounds like your boot loader is the problem at this point.



    i installed linux first -pinguy, then xp. I think it will be the boot loader.

    And no, wont boot from disk,

    when you power on as laptop for example a Dell, it will normally come on with a screen saying dell, intell etc. press f2 to enter set up.

    Nothing comes up at all, it goes straight a grey ish screen, WHICH is the colour of the pinguy screen when its loading the OS,

    Theres nothing I can do as I cant get into the bios. Help is greatly appreciated!
  4. If it is not POSTing, then it has nothing to do with your operating systems. It doesn't even check for an OS until after it is done with the POST. You probably have a hardware problem. Are you getting any beep codes?
  5. SOLVED- I know have to live with years of I told you so, my girlfriend googled the issue, and turns out it was a loose connection to the LCD........
  6. God says...give your girlfriend an extra Christmas gift this year...LOL!
  7. marsay001 said:
    SOLVED- I know have to live with years of I told you so, my girlfriend googled the issue, and turns out it was a loose connection to the LCD........


    Lol no offense. But what you should of done first ;). Haha but glad it worked out for you.
Ask a new question

Read More

Windows XP Linux Laptops