SP2, Printer, USB

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

After installing SP2 my printer stopped working. I deleted the printer and
reinstalled SP2 making sure all other security was disabled. I then tried to
reinstall the printer. Everything goes fine until I get to the place where it
says to plug in the USB cable and turn on the machine. Nothing happens, the
USB cable dosen't even lightup on the modem. Can someone help me with this
problem?
9 answers Last reply
More about printer
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    The instructions that come with installing SP2 is to disconnect ALL peripherals
    such as printers, scanners, cameras, etc. Only have your monitor, mouse and
    keyboard connected. Did you follow that? If not, you'll have to reinstall
    the
    printer. Disconnect the printer and reboot. Have your printer installation
    CD ready.
    Uninstall & reinstall Printer
    http://www.coribright.com/windows/Article%20One.htm
    --
    Some days you're the windshield,
    some days you're the bug.


    "Jerry" wrote:

    > After installing SP2 my printer stopped working. I deleted the printer and
    > reinstalled SP2 making sure all other security was disabled. I then tried to
    > reinstall the printer. Everything goes fine until I get to the place where it
    > says to plug in the USB cable and turn on the machine. Nothing happens, the
    > USB cable dosen't even lightup on the modem. Can someone help me with this
    > problem?
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Are the USB ports working correctly with other USB devices?
    --
    Cari (MS-MVP)
    Printing & Imaging


    "Jerry" <Jerry@discussions.microsoft.com> wrote in message
    news:44DAC43F-C6A1-4639-9D2A-9D9926EC7E2E@microsoft.com...
    > After installing SP2 my printer stopped working. I deleted the printer and
    > reinstalled SP2 making sure all other security was disabled. I then tried
    > to
    > reinstall the printer. Everything goes fine until I get to the place where
    > it
    > says to plug in the USB cable and turn on the machine. Nothing happens,
    > the
    > USB cable dosen't even lightup on the modem. Can someone help me with this
    > problem?
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    On the first SP2 installation the printer was still connected, so I deleted
    it off the computer. Then I removed SP2 and reinstalled it because the first
    time the security was still on and I thought this may have messed it up.
    After I tried reinstalling the printer and like said everything goes fine
    until it says plug in the USB cable and turn on the machine. I do that and
    the installation never resumes. The USB on my DSL modem doesn't even light up.

    "Byte" wrote:

    > The instructions that come with installing SP2 is to disconnect ALL peripherals
    > such as printers, scanners, cameras, etc. Only have your monitor, mouse and
    > keyboard connected. Did you follow that? If not, you'll have to reinstall
    > the
    > printer. Disconnect the printer and reboot. Have your printer installation
    > CD ready.
    > Uninstall & reinstall Printer
    > http://www.coribright.com/windows/Article%20One.htm
    > --
    > Some days you're the windshield,
    > some days you're the bug.
    >
    >
    > "Jerry" wrote:
    >
    > > After installing SP2 my printer stopped working. I deleted the printer and
    > > reinstalled SP2 making sure all other security was disabled. I then tried to
    > > reinstall the printer. Everything goes fine until I get to the place where it
    > > says to plug in the USB cable and turn on the machine. Nothing happens, the
    > > USB cable dosen't even lightup on the modem. Can someone help me with this
    > > problem?
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Yes, I'm not having a problem with anything.
    Thanks
    "Cari (MS-MVP)" wrote:

    > Are the USB ports working correctly with other USB devices?
    > --
    > Cari (MS-MVP)
    > Printing & Imaging
    >
    >
    >
    > "Jerry" <Jerry@discussions.microsoft.com> wrote in message
    > news:44DAC43F-C6A1-4639-9D2A-9D9926EC7E2E@microsoft.com...
    > > After installing SP2 my printer stopped working. I deleted the printer and
    > > reinstalled SP2 making sure all other security was disabled. I then tried
    > > to
    > > reinstall the printer. Everything goes fine until I get to the place where
    > > it
    > > says to plug in the USB cable and turn on the machine. Nothing happens,
    > > the
    > > USB cable dosen't even lightup on the modem. Can someone help me with this
    > > problem?
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    "Jerry" <Jerry@discussions.microsoft.com> wrote in message
    news:44DAC43F-C6A1-4639-9D2A-9D9926EC7E2E@microsoft.com...
    > After installing SP2 my printer stopped working. I deleted the printer and
    > reinstalled SP2 making sure all other security was disabled. I then tried
    > to
    > reinstall the printer. Everything goes fine until I get to the place where
    > it
    > says to plug in the USB cable and turn on the machine. Nothing happens,
    > the
    > USB cable dosen't even lightup on the modem. Can someone help me with this
    > problem?

    I am probably being dim, Jerry, but what do you mean by "Nothing happens,
    the USB cable dosen't even lightup on the modem" Are you saying a USB Modem
    doesn't work as well as the printer or do you mean the printer display panel
    isn't lighting up. Sorry I'm not being picky but it does make a difference.
    You could check the printer manufacturers website to see if they have
    released a post SP2 driver!

    Chelsea
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    The light on my DSL modem doesn't light up. The printer light is on in the
    printer display window.
    "Chelsea" wrote:

    >
    > "Jerry" <Jerry@discussions.microsoft.com> wrote in message
    > news:44DAC43F-C6A1-4639-9D2A-9D9926EC7E2E@microsoft.com...
    > > After installing SP2 my printer stopped working. I deleted the printer and
    > > reinstalled SP2 making sure all other security was disabled. I then tried
    > > to
    > > reinstall the printer. Everything goes fine until I get to the place where
    > > it
    > > says to plug in the USB cable and turn on the machine. Nothing happens,
    > > the
    > > USB cable dosen't even lightup on the modem. Can someone help me with this
    > > problem?
    >
    > I am probably being dim, Jerry, but what do you mean by "Nothing happens,
    > the USB cable dosen't even lightup on the modem" Are you saying a USB Modem
    > doesn't work as well as the printer or do you mean the printer display panel
    > isn't lighting up. Sorry I'm not being picky but it does make a difference.
    > You could check the printer manufacturers website to see if they have
    > released a post SP2 driver!
    >
    > Chelsea
    >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Jerry wrote
    "Jerry" <Jerry@discussions.microsoft.com> wrote in message
    news:27B613BA-7037-4E8E-A0E7-99AADBF2E441@microsoft.com...
    > The light on my DSL modem doesn't light up. The printer light is on in the
    > printer display window.

    What is the make and model of your printer Jerry?
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Brother MFC-3240C

    "Chelsea" wrote:

    > Jerry wrote
    > "Jerry" <Jerry@discussions.microsoft.com> wrote in message
    > news:27B613BA-7037-4E8E-A0E7-99AADBF2E441@microsoft.com...
    > > The light on my DSL modem doesn't light up. The printer light is on in the
    > > printer display window.
    >
    > What is the make and model of your printer Jerry?
    >
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I finally found the problem. The Standard Enhanced PIC to USB Host was not
    enabled. Thanks everybody for your help.

    "Jerry" wrote:

    > After installing SP2 my printer stopped working. I deleted the printer and
    > reinstalled SP2 making sure all other security was disabled. I then tried to
    > reinstall the printer. Everything goes fine until I get to the place where it
    > says to plug in the USB cable and turn on the machine. Nothing happens, the
    > USB cable dosen't even lightup on the modem. Can someone help me with this
    > problem?
Ask a new question

Read More

USB Cable Printers Windows XP