Sign in with
Sign up | Sign in
Your question

CD Help

Last response: in Windows XP
Share
Anonymous
July 9, 2005 2:09:17 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I swap CDs explorer does not update.......it still shows the previous
CD as loaded. Refresh does not help.....Any ideas as to what is wrong and
how to correct it?

--
----------
www.fotosbyharvey.ca

Never express yourself more clearly than you think. - N. Bohr

More about : question

Anonymous
July 9, 2005 2:50:04 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Locate and click the following registry key: HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider On the Edit
menu, click Permissions . Click the registry key for the user that is currently logged on and ensure that Read and Full Control are
both set to Allow . Click the Advanced button, ensure that the user that is currently logged on is selected, that Full Control is
listed in the Permissions column, and that This Key and Subkeys is listed in the Apply to column. Click to select the Replace
permission entries on all child objects with entries shown here that apply to child objects check box. Click Apply , and then click
Yes when you receive a prompt to continue. Click OK , and then click OK again

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Lobsang Mack rogers com>" <hmack <atdot> wrote in message news:ukqu3sChFHA.2372@TK2MSFTNGP14.phx.gbl...
> When I swap CDs explorer does not update.......it still shows the previous CD as loaded. Refresh does not help.....Any ideas as to
> what is wrong and how to correct it?
>
> --
> ----------
> www.fotosbyharvey.ca
>
> Never express yourself more clearly than you think. - N. Bohr
>
>
Anonymous
July 9, 2005 8:55:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Did that....still no change....

"Mark L. Ferguson" <marfer_mvpREMOVE@hotmail.com> wrote in message
news:o xBGj3JhFHA.1248@TK2MSFTNGP12.phx.gbl...
> Locate and click the following registry key:
> HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider On
> the Edit menu, click Permissions . Click the registry key for the user
> that is currently logged on and ensure that Read and Full Control are both
> set to Allow . Click the Advanced button, ensure that the user that is
> currently logged on is selected, that Full Control is listed in the
> Permissions column, and that This Key and Subkeys is listed in the Apply
> to column. Click to select the Replace permission entries on all child
> objects with entries shown here that apply to child objects check box.
> Click Apply , and then click Yes when you receive a prompt to continue.
> Click OK , and then click OK again
>
> --
> Mark L. Ferguson
> FAQ for Windows Antispy
> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
> "Lobsang Mack rogers com>" <hmack <atdot> wrote in message
> news:ukqu3sChFHA.2372@TK2MSFTNGP14.phx.gbl...
>> When I swap CDs explorer does not update.......it still shows the
>> previous CD as loaded. Refresh does not help.....Any ideas as to what is
>> wrong and how to correct it?
>>
>> --
>> ----------
>> www.fotosbyharvey.ca
>>
>> Never express yourself more clearly than you think. - N. Bohr
>>
>>
>
>
!