Sign in with
Sign up | Sign in
Your question

BMP files

Last response: in Windows XP
Share
Anonymous
July 10, 2005 1:18:02 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Today my computer decided to only make pictures saved and sent as BMP files.
I have always saved pictures as JPEG, and I don't recall ever changing any
settings. (I am the only user of this computer as well.) I opened the
pull-down menu to change the type of file to be saved to, but I am only given
the BMP option. How do I fix this?

More about : bmp files

July 10, 2005 2:31:44 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

/amante1980/ said:

> Today my computer decided to only make pictures saved and sent as BMP files.
> I have always saved pictures as JPEG, and I don't recall ever changing any
> settings. (I am the only user of this computer as well.) I opened the
> pull-down menu to change the type of file to be saved to, but I am only given
> the BMP option. How do I fix this?

http://inetexplorer.mvps.org/answers/54.html

--
For most XP answers and tweaks...
http://www.kellys-korner-xp.com/xp_abc.htm
http://dougknox.com http://aumha.org
http://support.microsoft.com
Anonymous
July 10, 2005 3:46:18 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"amante1980" <amante1980@discussions.microsoft.com> wrote in message
news:9DBA39DD-0B7B-4CC3-9BF3-6A0FE9078296@microsoft.com...
> Today my computer decided to only make pictures saved and sent as BMP
> files.
> I have always saved pictures as JPEG, and I don't recall ever changing any
> settings. (I am the only user of this computer as well.) I opened the
> pull-down menu to change the type of file to be saved to, but I am only
> given
> the BMP option. How do I fix this?


It most commonly happens when your temporary directories are too full, or
you are running out of disk space.
Try some housekeeping- it's the kind of thing better done on a regular basis
to help prevent problems.
Anonymous
July 10, 2005 9:02:51 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You don't give any details like what you can save it as. If bmp ONLY then your cache is too big. The cache has a maximun size (configurable) and a maximun number of files (fixed). The cache cleanup only runs when max size is exceeded. So if your cache is too big you'll fill up the number of files and the cache stops caching new files (though old files are still cached)
but the size doesn't change so the cleanup never runs to make room for newer files.

The files come from the cache when saving. As your files aren't in the cache all explorer can find is the screen image (anything on a screen is a bitmap) so it saves that.

Clear your cache to fix. Reduce the size to prevent.
--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.htm...
=================================================
"amante1980" <amante1980@discussions.microsoft.com> wrote in message news:9DBA39DD-0B7B-4CC3-9BF3-6A0FE9078296@microsoft.com...
> Today my computer decided to only make pictures saved and sent as BMP files.
> I have always saved pictures as JPEG, and I don't recall ever changing any
> settings. (I am the only user of this computer as well.) I opened the
> pull-down menu to change the type of file to be saved to, but I am only given
> the BMP option. How do I fix this?
!