Sign in with
Sign up | Sign in
Your question

Help Sharing Folders

Last response: in Windows XP
Share
Anonymous
July 10, 2005 4:17:06 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I have 4 computers all using Windows XP Pro. All the workstations can
share folders except one I'll call "Chris". I've checked, and double
checked the share tab on the Shared Documents folder on "Chris" to
ensure it is shared on the network.
If I open My Network Connections (from any workstation), I can see the
folder, but when I try to access it, I get a dialog box that says:

\\Chris\SharedDocs is not accessible. You might not have permission to
use this network resource. Contact the administrator of this server to
find out if you have access permissions.
Not enough server storage is available to process this command.

I log into every work station with admin privileges. Even if I log into
"Chris", and open My Network Connections, I see the Shared Documents
folder from "Chris", but I get the same dialog. No Firewall. Intranet
security is set to LOW. Use simple file sharing is selected in the View
Tab of Folder Options in Control Panel.

Can anyone offer some help? Thanks!

More about : sharing folders

Anonymous
July 10, 2005 6:10:40 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"CTerrian" <cterrian@hotmail.com> wrote in message
news:1-qdnVCPxoBP1EzfRVn-qA@adelphia.com...
>I have 4 computers all using Windows XP Pro. All the workstations can
>share folders except one I'll call "Chris". I've checked, and double
>checked the share tab on the Shared Documents folder on "Chris" to
>ensure it is shared on the network.
> If I open My Network Connections (from any workstation), I can see the
> folder, but when I try to access it, I get a dialog box that says:
>
> \\Chris\SharedDocs is not accessible. You might not have permission to
> use this network resource. Contact the administrator of this server to
> find out if you have access permissions.
> Not enough server storage is available to process this command.
>
> I log into every work station with admin privileges. Even if I log
> into "Chris", and open My Network Connections, I see the Shared
> Documents folder from "Chris", but I get the same dialog. No Firewall.
> Intranet security is set to LOW. Use simple file sharing is selected
> in the View Tab of Folder Options in Control Panel.
>

How to disable simplified sharing and set permissions on a shared folder
in Windows XP
http://support.microsoft.com/?kbid=307874

How to configure file sharing in Windows XP
http://support.microsoft.com/?kbid=304040

How to set, view, change, or remove file and folder permissions in
Windows XP
http://support.microsoft.com/?kbid308418

--
William
!