Sign in with
Sign up | Sign in
Your question

incorrect information in temp internet files folder

Last response: in Windows XP
Share
Anonymous
July 10, 2005 8:57:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hey folks, I have this problem when I right-click on the temp internet files
folder and choose properties, I am getting incorrect information. For
example, I have an empty folder and the properties states I have 143 mb
between 13 files and 3 folders. Microsoft is no help! they referred me to
the message boards. So, any ideas how to fix this? By the way I already went
in to safe mode and use the command prompt to see if they are there... no
luck.

Help?

p.s. i have a pic if there is any way to upload it.
Anonymous
July 10, 2005 11:02:16 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

To delete *all* Temporary Internet Files...

1) Start | Run | Type: inetcpl.cpl | OK
Or right click the Internet Explorer icon on your Desktop.
Or: Start | Settings | Control Panel | Internet Options.
Best to do this with all instances of Internet Explorer closed. Especially
if there are a large number of files.
2) On the General Tab, in the middle of the screen, click on Delete Files
3) Check the box ? Delete all offline content {This cleans >>
%homepath%\Local Settings\Temporary Internet Files
AND
%homepath%\Local Settings\Temporary Internet Files\Content.IE5
and \Content.MSO (Created by an MS Office program)}
4) Click on OK and wait for the hourglass icon to stop after it deletes the
temporary internet files
5) You can now click on Delete Cookies and click OK to delete cookies that
websites have placed on your hard drive.

This cleans out everything except index.dat.
-----

Paste this in Start | Run and click OK.

%homepath%\Local Settings\Temporary Internet Files\Content.IE5

Look around.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:5883F261-676A-428D-A114-05274E085DD1@microsoft.com,
Cgman <Cgman@discussions.microsoft.com> hunted and pecked:
> Hey folks, I have this problem when I right-click on the temp internet
> files folder and choose properties, I am getting incorrect information.
> For example, I have an empty folder and the properties states I have 143
> mb between 13 files and 3 folders. Microsoft is no help! they referred
> me to the message boards. So, any ideas how to fix this? By the way I
> already went in to safe mode and use the command prompt to see if they
> are there... no luck.
>
> Help?
>
> p.s. i have a pic if there is any way to upload it.
Anonymous
July 11, 2005 3:40:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

have done that keeps going back to 143 mb now 68files in 6 folders

cgman

"Cgman" wrote:

> Hey folks, I have this problem when I right-click on the temp internet files
> folder and choose properties, I am getting incorrect information. For
> example, I have an empty folder and the properties states I have 143 mb
> between 13 files and 3 folders. Microsoft is no help! they referred me to
> the message boards. So, any ideas how to fix this? By the way I already went
> in to safe mode and use the command prompt to see if they are there... no
> luck.
>
> Help?
>
> p.s. i have a pic if there is any way to upload it.
Related resources
Anonymous
July 11, 2005 4:10:03 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

found the issue for some reason there was a hidden folder despite having
hidden folders visible. it was olk12d and there was a .dbx file with deleted
emails in it. will check into this a little more. thanks for the help

cgman

"Cgman" wrote:

> Hey folks, I have this problem when I right-click on the temp internet files
> folder and choose properties, I am getting incorrect information. For
> example, I have an empty folder and the properties states I have 143 mb
> between 13 files and 3 folders. Microsoft is no help! they referred me to
> the message boards. So, any ideas how to fix this? By the way I already went
> in to safe mode and use the command prompt to see if they are there... no
> luck.
>
> Help?
>
> p.s. i have a pic if there is any way to upload it.
Anonymous
July 11, 2005 4:11:01 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

found the issue for some reason there was a hidden folder despite having
hidden folders visible. it was olk12d and there was a .dbx file with deleted
emails in it. will check into this a little more. thanks for the help

cgman


"Cgman" wrote:

> Hey folks, I have this problem when I right-click on the temp internet files
> folder and choose properties, I am getting incorrect information. For
> example, I have an empty folder and the properties states I have 143 mb
> between 13 files and 3 folders. Microsoft is no help! they referred me to
> the message boards. So, any ideas how to fix this? By the way I already went
> in to safe mode and use the command prompt to see if they are there... no
> luck.
>
> Help?
>
> p.s. i have a pic if there is any way to upload it.
Anonymous
July 11, 2005 6:26:02 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Deleted Items.dbx ??

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:65D9089B-9C55-4812-BCC0-AF8F6F3352DE@microsoft.com,
Cgman <Cgman@discussions.microsoft.com> hunted and pecked:
> found the issue for some reason there was a hidden folder despite having
> hidden folders visible. it was olk12d and there was a .dbx file with
> deleted emails in it. will check into this a little more. thanks for the
> help
>
> cgman
>
> "Cgman" wrote:
>
>> Hey folks, I have this problem when I right-click on the temp internet
>> files folder and choose properties, I am getting incorrect information.
>> For example, I have an empty folder and the properties states I have
>> 143 mb between 13 files and 3 folders. Microsoft is no help! they
>> referred me to the message boards. So, any ideas how to fix this? By
>> the way I already went in to safe mode and use the command prompt to see
>> if they are there... no luck.
>>
>> Help?
>>
>> p.s. i have a pic if there is any way to upload it.
!