No users at startup! Please help.

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,

All of a sudden, I have no users appearing on the startup screen for my XP
Home computer. For a while, I could bypass the startup screen login by using
control-alt-delete. Now when I try that, it's telling me that I can't login
interactively!? I haven't the faintest idea what's going on. I've run
Norton and Ad-aware (when I could still get in at all) and nothing came up.

I'd really love to be able to use my computer again; so, any help would be
much appreciated!
1 answer Last reply
More about users startup help
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi

    Reboot your PC and then keep tapping the F8 key to see if you can access a
    screen that has 'Last Known Good Configuration' as an option. Try that to
    see if you can access Windows normally.

    --

    Will Denny
    MS-MVP Windows Shell/User
    Please reply to the News Groups


    "Jennifer" <Jennifer@discussions.microsoft.com> wrote in message
    news:B6559BDD-40F2-492E-BCB9-8A3B15652A4B@microsoft.com...
    > Hi,
    >
    > All of a sudden, I have no users appearing on the startup screen for my XP
    > Home computer. For a while, I could bypass the startup screen login by
    > using
    > control-alt-delete. Now when I try that, it's telling me that I can't
    > login
    > interactively!? I haven't the faintest idea what's going on. I've run
    > Norton and Ad-aware (when I could still get in at all) and nothing came
    > up.
    >
    > I'd really love to be able to use my computer again; so, any help would be
    > much appreciated!
Ask a new question

Read More

Startup Screen Windows XP