Zero Configuration Help

Archived from groups: alt.internet.wireless (More info?)

Hiya,

Running XP, have Zero Configuration on, my wireless router as my only
preferred network, and under wireless networks->advanced, have
"connect to non-preferred networks" off.

Still, the blurb keeps popping up that other networks are available,
and I may lose connection, even though my router signal is
"excellent". What's the deal?

Any other tips to configure so my machine only looks for my router?
Turning off ZC results in not being able to connect at times as well.
What is a reliable solution here?

Thanks!

oj
6 answers Last reply
More about zero configuration help
  1. Archived from groups: alt.internet.wireless (More info?)

    uncheck enable ieee802.1 authentication

    "OJ" <orljustin@aol.com> wrote in message
    news:77d3a68b.0405040503.29ad86d7@posting.google.com...
    > Hiya,
    >
    > Running XP, have Zero Configuration on, my wireless router as my only
    > preferred network, and under wireless networks->advanced, have
    > "connect to non-preferred networks" off.
    >
    > Still, the blurb keeps popping up that other networks are available,
    > and I may lose connection, even though my router signal is
    > "excellent". What's the deal?
    >
    > Any other tips to configure so my machine only looks for my router?
    > Turning off ZC results in not being able to connect at times as well.
    > What is a reliable solution here?
    >
    > Thanks!
    >
    > oj
  2. Archived from groups: alt.internet.wireless (More info?)

    OJ wrote:
    > Hiya,
    >
    > Running XP, have Zero Configuration on, my wireless router as my only
    > preferred network, and under wireless networks->advanced, have
    > "connect to non-preferred networks" off.
    >
    > Still, the blurb keeps popping up that other networks are available,
    > and I may lose connection, even though my router signal is
    > "excellent". What's the deal?
    >
    > Any other tips to configure so my machine only looks for my router?
    > Turning off ZC results in not being able to connect at times as well.
    > What is a reliable solution here?
    >
    > Thanks!
    >
    > oj

    Broadcast SSID, make certain that no other network is present in
    Preferred networks, and uncheck the Automatically connect to
    non-preferred networks, which you have already done.

    Q
  3. Archived from groups: alt.internet.wireless (More info?)

    "Quaoar" <quaoar@tenthplanet.net> wrote in message news:<N9SdnbphM4kFPwrdRVn-jA@comcast.com>...
    > OJ wrote:
    > > Hiya,
    > >
    > > Running XP, have Zero Configuration on, my wireless router as my only
    > > preferred network, and under wireless networks->advanced, have
    > > "connect to non-preferred networks" off.
    > >
    > > Still, the blurb keeps popping up that other networks are available,
    > > and I may lose connection, even though my router signal is
    > > "excellent". What's the deal?
    > >
    > > Any other tips to configure so my machine only looks for my router?
    > > Turning off ZC results in not being able to connect at times as well.
    > > What is a reliable solution here?
    > >
    > > Thanks!
    > >
    > > oj
    >
    > Broadcast SSID, make certain that no other network is present in
    > Preferred networks, and uncheck the Automatically connect to
    > non-preferred networks, which you have already done.
    >
    > Q

    Hi,

    Ummm, right. That's all what I'm doing. Anything else?

    What about those 3 options regarding access points?

    "Any available network" "Access Point" "Ad-hoc" - I assume I stay with
    any available...or possibly access point, although that doesn't sound
    like it would stop me from seeing other networks...

    oj
  4. Archived from groups: alt.internet.wireless (More info?)

    "Hard Plop" <stork@nospam_that is really my domain.com> wrote in message news:<WtadnXCKHK1ACwrd4p2dnA@comcast.com>...
    > uncheck enable ieee802.1 authentication
    >

    Hi,

    Where?

    oj

    > "OJ" <orljustin@aol.com> wrote in message
    > news:77d3a68b.0405040503.29ad86d7@posting.google.com...
    > > Hiya,
    > >
    > > Running XP, have Zero Configuration on, my wireless router as my only
    > > preferred network, and under wireless networks->advanced, have
    > > "connect to non-preferred networks" off.
    > >
    > > Still, the blurb keeps popping up that other networks are available,
    > > and I may lose connection, even though my router signal is
    > > "excellent". What's the deal?
    > >
    > > Any other tips to configure so my machine only looks for my router?
    > > Turning off ZC results in not being able to connect at times as well.
    > > What is a reliable solution here?
    > >
    > > Thanks!
    > >
    > > oj
  5. Archived from groups: alt.internet.wireless (More info?)

    OJ wrote:
    > "Quaoar" <quaoar@tenthplanet.net> wrote in message
    > news:<N9SdnbphM4kFPwrdRVn-jA@comcast.com>...
    >> OJ wrote:
    >>> Hiya,
    >>>
    >>> Running XP, have Zero Configuration on, my wireless router as my
    >>> only preferred network, and under wireless networks->advanced, have
    >>> "connect to non-preferred networks" off.
    >>>
    >>> Still, the blurb keeps popping up that other networks are available,
    >>> and I may lose connection, even though my router signal is
    >>> "excellent". What's the deal?
    >>>
    >>> Any other tips to configure so my machine only looks for my router?
    >>> Turning off ZC results in not being able to connect at times as
    >>> well. What is a reliable solution here?
    >>>
    >>> Thanks!
    >>>
    >>> oj
    >>
    >> Broadcast SSID, make certain that no other network is present in
    >> Preferred networks, and uncheck the Automatically connect to
    >> non-preferred networks, which you have already done.
    >>
    >> Q
    >
    > Hi,
    >
    > Ummm, right. That's all what I'm doing. Anything else?
    >
    > What about those 3 options regarding access points?
    >
    > "Any available network" "Access Point" "Ad-hoc" - I assume I stay with
    > any available...or possibly access point, although that doesn't sound
    > like it would stop me from seeing other networks...
    >
    > oj

    Access Point. Any Available will do just that, connect to what each
    computer thinks is the best signal. Ad-hoc is computer to computer.

    Q
  6. Archived from groups: alt.internet.wireless (More info?)

    First of all xp zero config is a horrible program. You also need to
    turn off a setting about periodically scann for a better access point.
    This is probably what is happening. Every 30 seconds, five minutes
    whatever it will disconnect and search for a better access point.

    orljustin@aol.com (OJ) wrote in message news:<77d3a68b.0405040503.29ad86d7@posting.google.com>...
    > Hiya,
    >
    > Running XP, have Zero Configuration on, my wireless router as my only
    > preferred network, and under wireless networks->advanced, have
    > "connect to non-preferred networks" off.
    >
    > Still, the blurb keeps popping up that other networks are available,
    > and I may lose connection, even though my router signal is
    > "excellent". What's the deal?
    >
    > Any other tips to configure so my machine only looks for my router?
    > Turning off ZC results in not being able to connect at times as well.
    > What is a reliable solution here?
    >
    > Thanks!
    >
    > oj
Ask a new question

Read More

Wireless Connection Configuration Wireless Networking