Sign in with
Sign up | Sign in
Your question

double click on a folder and search opens

Last response: in Windows XP
Share
Anonymous
July 11, 2005 10:27:01 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

When I try to open a file by double clicking,Windows XP opens the search
window. Any clues on how to fix the problem? I even tried to roll back to a
previous date when the problem wasn't there.
Anonymous
July 12, 2005 12:42:40 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Search Companion Starts If You Double-Click a Folder
http://support.microsoft.com/default.aspx?scid=kb;en-us;321186

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"the_eagle_eyes" wrote:

| When I try to open a file by double clicking,Windows XP opens the search
| window. Any clues on how to fix the problem? I even tried to roll back to a
| previous date when the problem wasn't there.
Anonymous
July 12, 2005 2:07:16 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

This problem occurs when you alter the "Drive" / "File Folders" entries via
File Types dialog, to add a "Command Prompt here" or "Print Directory"
feature for folders. (example)

http://support.microsoft.com/?kbid=321379
http://support.microsoft.com/?kbid=321186

Resolution:

Click Start/Run and type this command to fix this problem:
(Tip from David Candy)

regsvr32 /i shell32.dll

-or-

To fix this manually via registry:

If this problem is seen for Drives:

HKEY_CLASSES_ROOT\Drive\shell
Set (default) to "none" (without ")

If this problem is seen for folders:

[HKEY_CLASSES_ROOT\Directory\shell]
Set (default) to "none" (without ")

--
Ramesh, Windows XP MVP
http://windowsxp.mvps.org


"the_eagle_eyes" <the_eagle_eyes@discussions.microsoft.com> wrote in message
news:41C7690B-87D9-497E-83EF-C4D308AE9E97@microsoft.com...
> When I try to open a file by double clicking,Windows XP opens the search
> window. Any clues on how to fix the problem? I even tried to roll back
> to a
> previous date when the problem wasn't there.
!