Sign in with
Sign up | Sign in
Your question

GE-FORCE 2 Ultra probs

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
January 31, 2001 8:30:45 AM

Just built a beast of a new system, and it was all working smoothly... then i tried to run a 3D game - then another - all of them crashed and burned - i'm talking powersupply level reboots (none of that wussy power button stuff). So i reinstalled by old banchee - system worked fine. I reinstalled the GE F 2 Ultra w/ the newest Nvidia driver instead of the creative ones and the crahes took a bit longer (like 10 secs instead of 4) and i coudl double hit ctrl alt del to reboot.

Anyway - thats whats up - here's the sys specs, if anybody has had similar probs pls tell me bout em.

Thunderbird 1.1Ghz
Asus AV7
Crucial 512mb pc133 CL2 ram
Adaptec 29160 ultra 160 scsi card
IBM Ultrastar 36.4 gig HD
Creative Annhilator GE-FORCE 2 ultra card
SB Live (the old school one from when it was just value or full - it's the full version)
3COM Fast ethernet card
A few cd drives...
Win ME

yeah - think thats it. The only issue that windows has detected is i a "PCI mass storage controller" that is missing it's drivers -- thing is i also have a correctly installed scsi card unter the scsi folder, and the drivers for the card were put in winME by adaptec.

anyhow any and all help would be apreciated

More about : force ultra probs

Anonymous
a b U Graphics card
January 31, 2001 6:02:25 PM

Dude that is a bummer! You can download the new ATA100 patch at asus.com, that will get rid of the "pci mass storage" error. make sure you have the new via 4and 1 drivers. I have a AV7 and a geforce gts and it works fine for me. I am using 98se though.
Anonymous
a b U Graphics card
January 31, 2001 6:03:59 PM

p.s. 300 watt power supply is a must.
Related resources
Anonymous
a b U Graphics card
January 31, 2001 10:16:18 PM

Yeah - i have a 300watt power supply. You seen those tornado 2000 cases from 3Dcool.com? nice case but the power supply SUCKED -- there were like 3 power adapters coming outta it. I had to take my old supply and put it in so i coudl actually power my system without buying at least 3 y-adapters. nice case besides that though.
Anonymous
a b U Graphics card
February 1, 2001 4:16:27 PM

any luck with the new drivers?
Via.com has them.
Anonymous
a b U Graphics card
February 2, 2001 5:13:42 PM

yeah - just stopped in to say what happened so ppl who read the thread will know whats up. i installed the ATA100 drivers and that fixed the "PCI mass storage" prob. then i tossed on the newest 4in1 (which includes an AGP fix) and my GE works like a charm (all i know is that q3 w/ max settings runs smoothly).

thanks for the help

no thanks to asus for providing me w/ a MB that needed 2 patches just to work properly.

Temujin
!