Sign in with
Sign up | Sign in
Your question

Problems connecting Buffalo WLI-PCM-L11 to Cisco Aironet 1..

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
May 4, 2004 12:57:26 PM

Archived from groups: alt.internet.wireless (More info?)

Hello,

Don't know if anyone can help. I've tried all over the place and can't
find any mention of this.
My laptop has a Buffalo WLI-PCM-L11 card in it. It works fine with my
home network (using a Netgear AP). But when I bring it into work it
will not find the work access point. This is a Cisco Aironet 1100.

The card can pick up some nearby wireless networks from other
buildings and succesfully connects to them. Other users use the Cisco
AP at work with no setup issues at all. I've also plugged in a USB
Wireless client to the laptop and it's picked up the Aironet first
time.

It just seems to be the combination of Buffalo card and Cisco AP which
is incompatible.

Anyone experienced this before?

Andy
Anonymous
a b F Wireless
May 4, 2004 4:16:24 PM

Archived from groups: alt.internet.wireless (More info?)

On 4 May 2004 08:57:26 -0700, andy@mopoke.co.uk (Andy Kelk) wrote:

~ Hello,
~
~ Don't know if anyone can help. I've tried all over the place and can't
~ find any mention of this.
~ My laptop has a Buffalo WLI-PCM-L11 card in it. It works fine with my
~ home network (using a Netgear AP). But when I bring it into work it
~ will not find the work access point. This is a Cisco Aironet 1100.
~
~ The card can pick up some nearby wireless networks from other
~ buildings and succesfully connects to them. Other users use the Cisco
~ AP at work with no setup issues at all. I've also plugged in a USB
~ Wireless client to the laptop and it's picked up the Aironet first
~ time.
~
~ It just seems to be the combination of Buffalo card and Cisco AP which
~ is incompatible.
~
~ Anyone experienced this before?
~
~ Andy

Andy,

Is the AP1100 an 802.11b one, and is your Buffalo card an 802.11g one?
If so, then we have seen a problem like this when the AP1100
is configured to "optimize for range" (1Mb required, other rates
enabled) rather than "optimize for throughput" (all rates 1-11Mb
required.) If your AP1100 is configured that way, try "optimize
for throughput".

Aaron
!