Lost Settings

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

After booting, some programs do not restore to their last settings. In the
case of my firewall, this is a pretty serious matter; It keeps starting up
with old settings.This doesn't only happen with the firewall software; Every
startup Spybot S&D keeps saying it has allowed the removal of startup item;
But this item has been removed a week ago! But SS&D appears to keep screening
against old data. Other programs, like office have the same sort of trouble.
When restarting after a boot, customized setting dissapear.

Something is wrong, and I'm not sure where to look for it. Maybe something
with the shutdown sequence, or the registry (or other some other settings
file) is (partially) corrupted. I just don't know!

I'm not sure how to proceed.
Any help to fix this would be appreciated.
8 answers Last reply
More about lost settings
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I use spybot S&D too, just default mode (for all) by the way, scanning now
    and then. I also use Adaware SE from Lavasoft and MS's bata ver with great
    results.
    You may want to start by setting sbs&d to not be so automated , then set it
    to default mode. Also check and see if your sbs&d is ver 1.3
    I'm not sure about the other problem, you'll need an MVP for that one.

    I hope these links work, their aol links-
    Click here: Home - The home of Spybot-S&D!
    Click here: About - Lavasoft
    Click here: Microsoft Windows AntiSpyware (Beta) Home


    "rzr" wrote:

    > After booting, some programs do not restore to their last settings. In the
    > case of my firewall, this is a pretty serious matter; It keeps starting up
    > with old settings.This doesn't only happen with the firewall software; Every
    > startup Spybot S&D keeps saying it has allowed the removal of startup item;
    > But this item has been removed a week ago! But SS&D appears to keep screening
    > against old data. Other programs, like office have the same sort of trouble.
    > When restarting after a boot, customized setting dissapear.
    >
    > Something is wrong, and I'm not sure where to look for it. Maybe something
    > with the shutdown sequence, or the registry (or other some other settings
    > file) is (partially) corrupted. I just don't know!
    >
    > I'm not sure how to proceed.
    > Any help to fix this would be appreciated.
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    These will work, sorry...
    Oh, and sbs&d 1.4 is now avalible.

    http://www.lavasoft.de/ad-aware/personal/106/upgrade.shtml
    http://www.spybot.info/en/download/index.html
    http://www.microsoft.com/athome/security/spyware/software/default.mspx

    hope this helps
    j

    "rzr" wrote:

    > After booting, some programs do not restore to their last settings. In the
    > case of my firewall, this is a pretty serious matter; It keeps starting up
    > with old settings.This doesn't only happen with the firewall software; Every
    > startup Spybot S&D keeps saying it has allowed the removal of startup item;
    > But this item has been removed a week ago! But SS&D appears to keep screening
    > against old data. Other programs, like office have the same sort of trouble.
    > When restarting after a boot, customized setting dissapear.
    >
    > Something is wrong, and I'm not sure where to look for it. Maybe something
    > with the shutdown sequence, or the registry (or other some other settings
    > file) is (partially) corrupted. I just don't know!
    >
    > I'm not sure how to proceed.
    > Any help to fix this would be appreciated.
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Thanks Jaymon. I'm actually running the latest SS&D and it's fine. SS&D isn't
    the problem. Something goes wrong with settings of a number of different
    programs after reboot. They somehow loose the last changes. Who knows? Maybe
    an MVP, but this topic doesn't seem to interest them.

    Thanks for the security tips, anyway :)

    "Jaymon" wrote:

    > These will work, sorry...
    > Oh, and sbs&d 1.4 is now avalible.
    >
    > http://www.lavasoft.de/ad-aware/personal/106/upgrade.shtml
    > http://www.spybot.info/en/download/index.html
    > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    >
    > hope this helps
    > j
    >
    > "rzr" wrote:
    >
    > > After booting, some programs do not restore to their last settings. In the
    > > case of my firewall, this is a pretty serious matter; It keeps starting up
    > > with old settings.This doesn't only happen with the firewall software; Every
    > > startup Spybot S&D keeps saying it has allowed the removal of startup item;
    > > But this item has been removed a week ago! But SS&D appears to keep screening
    > > against old data. Other programs, like office have the same sort of trouble.
    > > When restarting after a boot, customized setting dissapear.
    > >
    > > Something is wrong, and I'm not sure where to look for it. Maybe something
    > > with the shutdown sequence, or the registry (or other some other settings
    > > file) is (partially) corrupted. I just don't know!
    > >
    > > I'm not sure how to proceed.
    > > Any help to fix this would be appreciated.
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Well, You might try reinstalling those programs or updating them or maybe
    your not in the administrators group that can make those kind of changes? You
    might need to give more information about your system, did it just happen out
    of the blue? for how long and after what? have you checked for viruses? Did
    you upgrade XP onto an older computer? New computer?

    Did you try my suggestion and set sbs&d to it's default mode, reboot and do
    a manual scan just to see if it is still trying to remove that startup item,
    whatever it is? The sbs&d program in advanced mode and fully automated,
    depending on how it's set, can do harm to your system if your not sure what
    you are doing, that is part of the warning pop up window, that asks and I'm
    quoting "Do you really want to switch to advanced mode?"

    I hope all goes well.
    j;-)

    "rzr" wrote:

    > Thanks Jaymon. I'm actually running the latest SS&D and it's fine. SS&D isn't
    > the problem. Something goes wrong with settings of a number of different
    > programs after reboot. They somehow loose the last changes. Who knows? Maybe
    > an MVP, but this topic doesn't seem to interest them.
    >
    > Thanks for the security tips, anyway :)
    >
    > "Jaymon" wrote:
    >
    > > These will work, sorry...
    > > Oh, and sbs&d 1.4 is now avalible.
    > >
    > > http://www.lavasoft.de/ad-aware/personal/106/upgrade.shtml
    > > http://www.spybot.info/en/download/index.html
    > > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    > >
    > > hope this helps
    > > j
    > >
    > > "rzr" wrote:
    > >
    > > > After booting, some programs do not restore to their last settings. In the
    > > > case of my firewall, this is a pretty serious matter; It keeps starting up
    > > > with old settings.This doesn't only happen with the firewall software; Every
    > > > startup Spybot S&D keeps saying it has allowed the removal of startup item;
    > > > But this item has been removed a week ago! But SS&D appears to keep screening
    > > > against old data. Other programs, like office have the same sort of trouble.
    > > > When restarting after a boot, customized setting dissapear.
    > > >
    > > > Something is wrong, and I'm not sure where to look for it. Maybe something
    > > > with the shutdown sequence, or the registry (or other some other settings
    > > > file) is (partially) corrupted. I just don't know!
    > > >
    > > > I'm not sure how to proceed.
    > > > Any help to fix this would be appreciated.
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    I am -not- going to reinstall. All the different programs seems to be
    suffering from a similar problem: Settings are lost. This is what I am
    interested in. An article or procedure to track down problems whose symptoms
    are an overall loss of prefferences after the restart of programs.

    Yes, I do have good protection against spyware, virii, worms, trojans, etc,
    etc, etc.
    I do know what I'm doing where basic security is concerned. I do not know
    what I am doing, when it comes to windows subsystems. And I am asking for
    help.

    How do I establish the root cause of a general loss of prefferences?

    XP.HomeSP2
    Autoupdate
    Virus: Kaspersky / AVG - Clean
    Spyware: Ad-Aware / Spyware Doctor / Spybot S&D - Clean
    Firewall: ZA(P) / Spybot S&D 1.4 (Portinspection) / Blocklists

    "Jaymon" wrote:

    > Well, You might try reinstalling those programs or updating them or maybe
    > your not in the administrators group that can make those kind of changes? You
    > might need to give more information about your system, did it just happen out
    > of the blue? for how long and after what? have you checked for viruses? Did
    > you upgrade XP onto an older computer? New computer?
    >
    > Did you try my suggestion and set sbs&d to it's default mode, reboot and do
    > a manual scan just to see if it is still trying to remove that startup item,
    > whatever it is? The sbs&d program in advanced mode and fully automated,
    > depending on how it's set, can do harm to your system if your not sure what
    > you are doing, that is part of the warning pop up window, that asks and I'm
    > quoting "Do you really want to switch to advanced mode?"
    >
    > I hope all goes well.
    > j;-)
    >
    > "rzr" wrote:
    >
    > > Thanks Jaymon. I'm actually running the latest SS&D and it's fine. SS&D isn't
    > > the problem. Something goes wrong with settings of a number of different
    > > programs after reboot. They somehow loose the last changes. Who knows? Maybe
    > > an MVP, but this topic doesn't seem to interest them.
    > >
    > > Thanks for the security tips, anyway :)
    > >
    > > "Jaymon" wrote:
    > >
    > > > These will work, sorry...
    > > > Oh, and sbs&d 1.4 is now avalible.
    > > >
    > > > http://www.lavasoft.de/ad-aware/personal/106/upgrade.shtml
    > > > http://www.spybot.info/en/download/index.html
    > > > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    > > >
    > > > hope this helps
    > > > j
    > > >
    > > > "rzr" wrote:
    > > >
    > > > > After booting, some programs do not restore to their last settings. In the
    > > > > case of my firewall, this is a pretty serious matter; It keeps starting up
    > > > > with old settings.This doesn't only happen with the firewall software; Every
    > > > > startup Spybot S&D keeps saying it has allowed the removal of startup item;
    > > > > But this item has been removed a week ago! But SS&D appears to keep screening
    > > > > against old data. Other programs, like office have the same sort of trouble.
    > > > > When restarting after a boot, customized setting dissapear.
    > > > >
    > > > > Something is wrong, and I'm not sure where to look for it. Maybe something
    > > > > with the shutdown sequence, or the registry (or other some other settings
    > > > > file) is (partially) corrupted. I just don't know!
    > > > >
    > > > > I'm not sure how to proceed.
    > > > > Any help to fix this would be appreciated.
  6. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Sorry, didn't mean to bite. Bit grouchy. This issue is systemic, something
    isn't right in the basic system. I don't know what it is, and I want to find
    out. What you suggest might actually solve it, but it get to the underlying
    issue: What is causing this.

    "rzr" wrote:

    > I am -not- going to reinstall. All the different programs seems to be
    > suffering from a similar problem: Settings are lost. This is what I am
    > interested in. An article or procedure to track down problems whose symptoms
    > are an overall loss of prefferences after the restart of programs.
    >
    > Yes, I do have good protection against spyware, virii, worms, trojans, etc,
    > etc, etc.
    > I do know what I'm doing where basic security is concerned. I do not know
    > what I am doing, when it comes to windows subsystems. And I am asking for
    > help.
    >
    > How do I establish the root cause of a general loss of prefferences?
    >
    > XP.HomeSP2
    > Autoupdate
    > Virus: Kaspersky / AVG - Clean
    > Spyware: Ad-Aware / Spyware Doctor / Spybot S&D - Clean
    > Firewall: ZA(P) / Spybot S&D 1.4 (Portinspection) / Blocklists
    >
    > "Jaymon" wrote:
    >
    > > Well, You might try reinstalling those programs or updating them or maybe
    > > your not in the administrators group that can make those kind of changes? You
    > > might need to give more information about your system, did it just happen out
    > > of the blue? for how long and after what? have you checked for viruses? Did
    > > you upgrade XP onto an older computer? New computer?
    > >
    > > Did you try my suggestion and set sbs&d to it's default mode, reboot and do
    > > a manual scan just to see if it is still trying to remove that startup item,
    > > whatever it is? The sbs&d program in advanced mode and fully automated,
    > > depending on how it's set, can do harm to your system if your not sure what
    > > you are doing, that is part of the warning pop up window, that asks and I'm
    > > quoting "Do you really want to switch to advanced mode?"
    > >
    > > I hope all goes well.
    > > j;-)
    > >
    > > "rzr" wrote:
    > >
    > > > Thanks Jaymon. I'm actually running the latest SS&D and it's fine. SS&D isn't
    > > > the problem. Something goes wrong with settings of a number of different
    > > > programs after reboot. They somehow loose the last changes. Who knows? Maybe
    > > > an MVP, but this topic doesn't seem to interest them.
    > > >
    > > > Thanks for the security tips, anyway :)
    > > >
    > > > "Jaymon" wrote:
    > > >
    > > > > These will work, sorry...
    > > > > Oh, and sbs&d 1.4 is now avalible.
    > > > >
    > > > > http://www.lavasoft.de/ad-aware/personal/106/upgrade.shtml
    > > > > http://www.spybot.info/en/download/index.html
    > > > > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    > > > >
    > > > > hope this helps
    > > > > j
    > > > >
    > > > > "rzr" wrote:
    > > > >
    > > > > > After booting, some programs do not restore to their last settings. In the
    > > > > > case of my firewall, this is a pretty serious matter; It keeps starting up
    > > > > > with old settings.This doesn't only happen with the firewall software; Every
    > > > > > startup Spybot S&D keeps saying it has allowed the removal of startup item;
    > > > > > But this item has been removed a week ago! But SS&D appears to keep screening
    > > > > > against old data. Other programs, like office have the same sort of trouble.
    > > > > > When restarting after a boot, customized setting dissapear.
    > > > > >
    > > > > > Something is wrong, and I'm not sure where to look for it. Maybe something
    > > > > > with the shutdown sequence, or the registry (or other some other settings
    > > > > > file) is (partially) corrupted. I just don't know!
    > > > > >
    > > > > > I'm not sure how to proceed.
    > > > > > Any help to fix this would be appreciated.
  7. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Ok, you may have too much protection that is in conflict with the OS or each
    of the programs themselves.

    Sometimes there are conflicts between AV programs and or firewall programs
    as well as spyware removal programs.
    It appears to me (it's free country), that you may be having a symptom of a
    conflict, that is over protecting system changes, of any kind going on here?

    I could be wrong too, but let me ask you this.. In the security center, this
    is in control panel, see if the firewall is on, click it to reveal the name,
    is there more than one? do the same with virus protection. There should be
    only one firewall active on your computer the windows sp2 firewall or another
    of your choice but not both or several. The same is true for AV programs that
    are equipped with an auto protect mode one of those types of AV programs is
    all you need. And set the spyware scanners to manual scan or not, not forever
    just to see if it might be part of the problem if not, turn em back to auto
    scan.

    Now, If you see only one firewall program and AV program in security center
    leave those and remove the rest or not it's your call..

    If the problem is in the registry, well, removing unnecessary programs might
    help here too, just go to add or remove programs, not the registry itself.

    OR, try this go to the cmd prompt/dos window and at the prompt type sfc then
    /scannow, if prompted, insert the XP setup disk and sytem file checker will
    fix corrupted or damaged system files.


    Also, you might use a restore point if one exists to go back to a time when
    all was well.

    I hope all goes well

    j:-)


    "rzr" wrote:

    > I am -not- going to reinstall. All the different programs seems to be
    > suffering from a similar problem: Settings are lost. This is what I am
    > interested in. An article or procedure to track down problems whose symptoms
    > are an overall loss of prefferences after the restart of programs.
    >
    > Yes, I do have good protection against spyware, virii, worms, trojans, etc,
    > etc, etc.
    > I do know what I'm doing where basic security is concerned. I do not know
    > what I am doing, when it comes to windows subsystems. And I am asking for
    > help.
    >
    > How do I establish the root cause of a general loss of prefferences?
    >
    > XP.HomeSP2
    > Autoupdate
    > Virus: Kaspersky / AVG - Clean
    > Spyware: Ad-Aware / Spyware Doctor / Spybot S&D - Clean
    > Firewall: ZA(P) / Spybot S&D 1.4 (Portinspection) / Blocklists
    >
    > "Jaymon" wrote:
    >
    > > Well, You might try reinstalling those programs or updating them or maybe
    > > your not in the administrators group that can make those kind of changes? You
    > > might need to give more information about your system, did it just happen out
    > > of the blue? for how long and after what? have you checked for viruses? Did
    > > you upgrade XP onto an older computer? New computer?
    > >
    > > Did you try my suggestion and set sbs&d to it's default mode, reboot and do
    > > a manual scan just to see if it is still trying to remove that startup item,
    > > whatever it is? The sbs&d program in advanced mode and fully automated,
    > > depending on how it's set, can do harm to your system if your not sure what
    > > you are doing, that is part of the warning pop up window, that asks and I'm
    > > quoting "Do you really want to switch to advanced mode?"
    > >
    > > I hope all goes well.
    > > j;-)
    > >
    > > "rzr" wrote:
    > >
    > > > Thanks Jaymon. I'm actually running the latest SS&D and it's fine. SS&D isn't
    > > > the problem. Something goes wrong with settings of a number of different
    > > > programs after reboot. They somehow loose the last changes. Who knows? Maybe
    > > > an MVP, but this topic doesn't seem to interest them.
    > > >
    > > > Thanks for the security tips, anyway :)
    > > >
    > > > "Jaymon" wrote:
    > > >
    > > > > These will work, sorry...
    > > > > Oh, and sbs&d 1.4 is now avalible.
    > > > >
    > > > > http://www.lavasoft.de/ad-aware/personal/106/upgrade.shtml
    > > > > http://www.spybot.info/en/download/index.html
    > > > > http://www.microsoft.com/athome/security/spyware/software/default.mspx
    > > > >
    > > > > hope this helps
    > > > > j
    > > > >
    > > > > "rzr" wrote:
    > > > >
    > > > > > After booting, some programs do not restore to their last settings. In the
    > > > > > case of my firewall, this is a pretty serious matter; It keeps starting up
    > > > > > with old settings.This doesn't only happen with the firewall software; Every
    > > > > > startup Spybot S&D keeps saying it has allowed the removal of startup item;
    > > > > > But this item has been removed a week ago! But SS&D appears to keep screening
    > > > > > against old data. Other programs, like office have the same sort of trouble.
    > > > > > When restarting after a boot, customized setting dissapear.
    > > > > >
    > > > > > Something is wrong, and I'm not sure where to look for it. Maybe something
    > > > > > with the shutdown sequence, or the registry (or other some other settings
    > > > > > file) is (partially) corrupted. I just don't know!
    > > > > >
    > > > > > I'm not sure how to proceed.
    > > > > > Any help to fix this would be appreciated.
  8. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    http://www.kellys-korner-xp.com/xp_tweaks.htm
    Line #54 - Save Settings on Exit - Don't Save Settings


    j

    "rzr" wrote:

    > After booting, some programs do not restore to their last settings. In the
    > case of my firewall, this is a pretty serious matter; It keeps starting up
    > with old settings.This doesn't only happen with the firewall software; Every
    > startup Spybot S&D keeps saying it has allowed the removal of startup item;
    > But this item has been removed a week ago! But SS&D appears to keep screening
    > against old data. Other programs, like office have the same sort of trouble.
    > When restarting after a boot, customized setting dissapear.
    >
    > Something is wrong, and I'm not sure where to look for it. Maybe something
    > with the shutdown sequence, or the registry (or other some other settings
    > file) is (partially) corrupted. I just don't know!
    >
    > I'm not sure how to proceed.
    > Any help to fix this would be appreciated.
Ask a new question

Read More

Windows XP