Sign in with
Sign up | Sign in
Your question

Slow file system on XP through Explorer

Last response: in Windows XP
Share
Anonymous
July 12, 2005 3:25:09 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hi,
I bought a new IBM T43 laptop about two months. Recently, I found out it is
very slow to display expand folder under Explorer. For an example, if I
open Explorer then trying to expand C drive then I have to wait about a
minute to see contents. I closed most of unnecessary applications and
verify "Enable write cache" on hard drive" is enable through device manager.
I will be appeciated if you may advise me how to trouble shoot this kind of
problem.


Johnny Chow
Anonymous
July 12, 2005 10:42:46 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Johnny, you should check for malware. Use these free websites

http://www.lavasoftusa.com/software/adaware/





http://www.safer-networking.org/en/index.html





http://housecall.trendmicro.com/



http://www.webroot.com/



http://www.microsoft.com/downloads/details.aspx?FamilyI...





http://www.kephyr.com/spywarescanner/index.html?source=...









"Johnny Chow" <jchow10@gmail.com> wrote in message
news:e1o8J8whFHA.1048@tk2msftngp13.phx.gbl...
> Hi,
> I bought a new IBM T43 laptop about two months. Recently, I found out it
> is very slow to display expand folder under Explorer. For an example, if
> I open Explorer then trying to expand C drive then I have to wait about a
> minute to see contents. I closed most of unnecessary applications and
> verify "Enable write cache" on hard drive" is enable through device
> manager. I will be appeciated if you may advise me how to trouble shoot
> this kind of problem.
>
>
> Johnny Chow
>
Anonymous
July 13, 2005 12:39:24 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You may try a defragmentation of your hard disk.
Have you installed any codecs package?

--
www.fermu.com
¡Regístrate y participa!



"Johnny Chow" <jchow10@gmail.com> escribió en el mensaje news:e1o8J8whFHA.1048@tk2msftngp13.phx.gbl...
> Hi,
> I bought a new IBM T43 laptop about two months. Recently, I found out it is
> very slow to display expand folder under Explorer. For an example, if I
> open Explorer then trying to expand C drive then I have to wait about a
> minute to see contents. I closed most of unnecessary applications and
> verify "Enable write cache" on hard drive" is enable through device manager.
> I will be appeciated if you may advise me how to trouble shoot this kind of
> problem.
>
>
> Johnny Chow
>
>
Anonymous
July 13, 2005 6:45:25 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thanks all,
I used Hijackthis utility to disable some unknow software and services. I
also used those spyware utilites to clean the rest. It worked out great.

Thanks,

Johnny Chow



"Johnny Chow" <jchow10@gmail.com> wrote in message
news:e1o8J8whFHA.1048@tk2msftngp13.phx.gbl...
> Hi,
> I bought a new IBM T43 laptop about two months. Recently, I found out it
> is very slow to display expand folder under Explorer. For an example, if
> I open Explorer then trying to expand C drive then I have to wait about a
> minute to see contents. I closed most of unnecessary applications and
> verify "Enable write cache" on hard drive" is enable through device
> manager. I will be appeciated if you may advise me how to trouble shoot
> this kind of problem.
>
>
> Johnny Chow
>
!