Sign in with
Sign up | Sign in
Your question

start menu items not working

Last response: in Windows XP
Share
Anonymous
July 13, 2005 5:52:15 AM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

this is so weird. whenever i try and click a program on my start menu
and/or quick launch they don't load. say i click 'windows media
player'. i click it, nothing happens. to get into it i have to right
mouse click 'open'. it's very, very annoying. i need help, please. the
only application that will open the normal way is internet explorer.

i really need help. thanks if you can.


--
sam15
Anonymous
July 13, 2005 2:57:00 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Wed, 13 Jul 2005 03:26:45 +0000, jemdur wrote:

> I just got over a problem with all my icon were changed to "LNK" files
> and I
> could not open anything. Do you have a similiar problem with LNK files

All of the objects in the start menu *should* be LNK files. LNK is the
extension for shortcut files. The programs usually reside in the Program
Files folder. Instead of clicking the .EXE file directly to launch a
program, one can click on a shortcut file stored in the start menu.

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
July 13, 2005 3:04:32 PM

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On Wed, 13 Jul 2005 01:52:15 +0000, sam15 wrote:

> this is so weird. whenever i try and click a program on my start menu
> and/or quick launch they don't load. say i click 'windows media
> player'. i click it, nothing happens. to get into it i have to right
> mouse click 'open'. it's very, very annoying. i need help, please. the
> only application that will open the normal way is internet explorer.
>
> i really need help. thanks if you can.

What happens if you create a new shortcut to a program? Does it work or do
the same thing?

Another thing to try: Right click the Start button and select Explore. In
the window that appears, click on Programs in the left column. You should
now see at least a few shortcuts in the right pane. Right click on one of
these so that you can see the right click menu choices. Is "Open" in bold
characters? Use Folder Options> File Types to set Open as the default
action. Try one of your shortcuts again.

If no luck, get a copy of the "LNK (Shortcut) File Association Fix" from
this page: http://www.dougknox.com/xp/file_assoc.htm

Follow the directions on that page to use the fix.

NOTE: It wouldn't hurt to run a full system scan with antivirus and
anti-spyware programs for safe measure. Be sure those programs are using
the most recent updates.

--
Sharon F
MS-MVP ~ Windows Shell/User
!