Problem with fast user switching

Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Hello,
I have Win XP pro and have set up myself a separate user account for testing
purposes. I need to use fast switching but when I go to check the box for
allowing fast switching under User Account under Control Panel, the check
doesn't remain when I close it, and so I can't get fast switching to work.
When I bring up the screen to set it, McAfee Virus scan pops up querying
whether to allow the script which I check to allow, and it still doesn't
work. I have also tried disabling VirusScan to no avail.
Any ideas what wrong or how to fix?
Thanks, God bless
Van
5 answers Last reply
More about problem fast user switching
  1. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Van,

    Try enabling the option from Safe Mode. Another possibility is that the Fast
    User Switching is disabled through Policies.

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "VanS" <VanS@discussions.microsoft.com> wrote in message
    news:5797D46B-649C-4BB3-9916-1DCD47416B68@microsoft.com...
    > Hello,
    > I have Win XP pro and have set up myself a separate user account for
    > testing
    > purposes. I need to use fast switching but when I go to check the box for
    > allowing fast switching under User Account under Control Panel, the check
    > doesn't remain when I close it, and so I can't get fast switching to work.
    > When I bring up the screen to set it, McAfee Virus scan pops up querying
    > whether to allow the script which I check to allow, and it still doesn't
    > work. I have also tried disabling VirusScan to no avail.
    > Any ideas what wrong or how to fix?
    > Thanks, God bless
    > Van
  2. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Ramesh,
    Thanks for your reply and your suggestions.
    Followup: how do I determine what are the policies and how do I re-set them
    if this is the issue? I am a new user to XP-I have my main account as Admin,
    and set the user user account as believe limited for a test bed.
    Thanks, God bless
    Van

    "Ramesh, MS-MVP" wrote:

    > Van,
    >
    > Try enabling the option from Safe Mode. Another possibility is that the Fast
    > User Switching is disabled through Policies.
    >
    > --
    > Ramesh, Windows XP MVP
    > http://windowsxp.mvps.org
    >
    >
    > "VanS" <VanS@discussions.microsoft.com> wrote in message
    > news:5797D46B-649C-4BB3-9916-1DCD47416B68@microsoft.com...
    > > Hello,
    > > I have Win XP pro and have set up myself a separate user account for
    > > testing
    > > purposes. I need to use fast switching but when I go to check the box for
    > > allowing fast switching under User Account under Control Panel, the check
    > > doesn't remain when I close it, and so I can't get fast switching to work.
    > > When I bring up the screen to set it, McAfee Virus scan pops up querying
    > > whether to allow the script which I check to allow, and it still doesn't
    > > work. I have also tried disabling VirusScan to no avail.
    > > Any ideas what wrong or how to fix?
    > > Thanks, God bless
    > > Van
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Van,

    Are you having XP Home or Pro? Try this:

    Start Regedit.exe and navigate to:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system]

    Backup the key to a REG file (use File, Export option).

    In the right-pane, delete the "AllowMultipleTSSessions" value.

    Additionally, make sure that the Terminal Services and the Fast User
    Switching Compatibility services are set to Automatic and running. use the
    Services applet ("Services.msc" from Start-Run) to manage Windows Services.

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "VanS" <VanS@discussions.microsoft.com> wrote in message
    news:3D98B928-85E1-48C8-B800-5DE057EC643D@microsoft.com...
    > Hi Ramesh,
    > Thanks for your reply and your suggestions.
    > Followup: how do I determine what are the policies and how do I re-set
    > them
    > if this is the issue? I am a new user to XP-I have my main account as
    > Admin,
    > and set the user user account as believe limited for a test bed.
    > Thanks, God bless
    > Van
    >
    > "Ramesh, MS-MVP" wrote:
    >
    >> Van,
    >>
    >> Try enabling the option from Safe Mode. Another possibility is that the
    >> Fast
    >> User Switching is disabled through Policies.
    >>
    >> --
    >> Ramesh, Windows XP MVP
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "VanS" <VanS@discussions.microsoft.com> wrote in message
    >> news:5797D46B-649C-4BB3-9916-1DCD47416B68@microsoft.com...
    >> > Hello,
    >> > I have Win XP pro and have set up myself a separate user account for
    >> > testing
    >> > purposes. I need to use fast switching but when I go to check the box
    >> > for
    >> > allowing fast switching under User Account under Control Panel, the
    >> > check
    >> > doesn't remain when I close it, and so I can't get fast switching to
    >> > work.
    >> > When I bring up the screen to set it, McAfee Virus scan pops up
    >> > querying
    >> > whether to allow the script which I check to allow, and it still
    >> > doesn't
    >> > work. I have also tried disabling VirusScan to no avail.
    >> > Any ideas what wrong or how to fix?
    >> > Thanks, God bless
    >> > Van
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    Hi Ramesh,
    Thanks again for your reply. Yes I have Win XP Pro
    You say "delete the "AllowMultipleTSSessions" value"-what will this do, what
    is this function?
    I checked the Fast User Comp service-it was set to manual and the TS was
    disabled-somebody may have had me do that for some reason. I have set both of
    these to automatic and will try again.
    Thanks,
    Van
    "Ramesh, MS-MVP" wrote:

    > Van,
    >
    > Are you having XP Home or Pro? Try this:
    >
    > Start Regedit.exe and navigate to:
    >
    > [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system]
    >
    > Backup the key to a REG file (use File, Export option).
    >
    > In the right-pane, delete the "AllowMultipleTSSessions" value.
    >
    > Additionally, make sure that the Terminal Services and the Fast User
    > Switching Compatibility services are set to Automatic and running. use the
    > Services applet ("Services.msc" from Start-Run) to manage Windows Services.
    >
    > --
    > Ramesh, Windows XP MVP
    > http://windowsxp.mvps.org
    >
    >
    > "VanS" <VanS@discussions.microsoft.com> wrote in message
    > news:3D98B928-85E1-48C8-B800-5DE057EC643D@microsoft.com...
    > > Hi Ramesh,
    > > Thanks for your reply and your suggestions.
    > > Followup: how do I determine what are the policies and how do I re-set
    > > them
    > > if this is the issue? I am a new user to XP-I have my main account as
    > > Admin,
    > > and set the user user account as believe limited for a test bed.
    > > Thanks, God bless
    > > Van
    > >
    > > "Ramesh, MS-MVP" wrote:
    > >
    > >> Van,
    > >>
    > >> Try enabling the option from Safe Mode. Another possibility is that the
    > >> Fast
    > >> User Switching is disabled through Policies.
    > >>
    > >> --
    > >> Ramesh, Windows XP MVP
    > >> http://windowsxp.mvps.org
    > >>
    > >>
    > >> "VanS" <VanS@discussions.microsoft.com> wrote in message
    > >> news:5797D46B-649C-4BB3-9916-1DCD47416B68@microsoft.com...
    > >> > Hello,
    > >> > I have Win XP pro and have set up myself a separate user account for
    > >> > testing
    > >> > purposes. I need to use fast switching but when I go to check the box
    > >> > for
    > >> > allowing fast switching under User Account under Control Panel, the
    > >> > check
    > >> > doesn't remain when I close it, and so I can't get fast switching to
    > >> > work.
    > >> > When I bring up the screen to set it, McAfee Virus scan pops up
    > >> > querying
    > >> > whether to allow the script which I check to allow, and it still
    > >> > doesn't
    > >> > work. I have also tried disabling VirusScan to no avail.
    > >> > Any ideas what wrong or how to fix?
    > >> > Thanks, God bless
    > >> > Van
    > >>
    > >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

    You're going to delete the AllowMultipleTSSessions policy setting.
    AllowMultipleTSSessions determines whether Fast User Switching is enabled or
    not.

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system]

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "VanS" <VanS@discussions.microsoft.com> wrote in message
    news:5BAF9AFF-3040-4E8A-97E8-C0057A2F1421@microsoft.com...
    >
    > Hi Ramesh,
    > Thanks again for your reply. Yes I have Win XP Pro
    > You say "delete the "AllowMultipleTSSessions" value"-what will this do,
    > what
    > is this function?
    > I checked the Fast User Comp service-it was set to manual and the TS was
    > disabled-somebody may have had me do that for some reason. I have set both
    > of
    > these to automatic and will try again.
    > Thanks,
    > Van
    > "Ramesh, MS-MVP" wrote:
    >
    >> Van,
    >>
    >> Are you having XP Home or Pro? Try this:
    >>
    >> Start Regedit.exe and navigate to:
    >>
    >> [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system]
    >>
    >> Backup the key to a REG file (use File, Export option).
    >>
    >> In the right-pane, delete the "AllowMultipleTSSessions" value.
    >>
    >> Additionally, make sure that the Terminal Services and the Fast User
    >> Switching Compatibility services are set to Automatic and running. use
    >> the
    >> Services applet ("Services.msc" from Start-Run) to manage Windows
    >> Services.
    >>
    >> --
    >> Ramesh, Windows XP MVP
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "VanS" <VanS@discussions.microsoft.com> wrote in message
    >> news:3D98B928-85E1-48C8-B800-5DE057EC643D@microsoft.com...
    >> > Hi Ramesh,
    >> > Thanks for your reply and your suggestions.
    >> > Followup: how do I determine what are the policies and how do I re-set
    >> > them
    >> > if this is the issue? I am a new user to XP-I have my main account as
    >> > Admin,
    >> > and set the user user account as believe limited for a test bed.
    >> > Thanks, God bless
    >> > Van
    >> >
    >> > "Ramesh, MS-MVP" wrote:
    >> >
    >> >> Van,
    >> >>
    >> >> Try enabling the option from Safe Mode. Another possibility is that
    >> >> the
    >> >> Fast
    >> >> User Switching is disabled through Policies.
    >> >>
    >> >> --
    >> >> Ramesh, Windows XP MVP
    >> >> http://windowsxp.mvps.org
    >> >>
    >> >>
    >> >> "VanS" <VanS@discussions.microsoft.com> wrote in message
    >> >> news:5797D46B-649C-4BB3-9916-1DCD47416B68@microsoft.com...
    >> >> > Hello,
    >> >> > I have Win XP pro and have set up myself a separate user account for
    >> >> > testing
    >> >> > purposes. I need to use fast switching but when I go to check the
    >> >> > box
    >> >> > for
    >> >> > allowing fast switching under User Account under Control Panel, the
    >> >> > check
    >> >> > doesn't remain when I close it, and so I can't get fast switching to
    >> >> > work.
    >> >> > When I bring up the screen to set it, McAfee Virus scan pops up
    >> >> > querying
    >> >> > whether to allow the script which I check to allow, and it still
    >> >> > doesn't
    >> >> > work. I have also tried disabling VirusScan to no avail.
    >> >> > Any ideas what wrong or how to fix?
    >> >> > Thanks, God bless
    >> >> > Van
    >> >>
    >> >>
    >>
    >>
Ask a new question

Read More

Windows XP