Sign in with
Sign up | Sign in
Your question

how do I disable my onboard graphics ??

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
February 25, 2001 8:23:31 AM

hi

Ive just bought a new graphics card and Im not having much luck installing it :-((
my mobo is a "jetway 531CF" with a K6-2 500 cpu 64 mb,
the graphics card Im trying to get going is the "Absolute Riva TNT2 32mb, model 64, pci"
The problem is disabling my mobos onboard graphics
Ive been through the mobo manual to see if its just a case of altering a jumper setting but there isnt one, just an audio jumper :-(( and Ive also had a look in the bios to see if its just a case of altering something simple in there (ie "onboard graphics enable/disable"), but couldnt find anything. Ive also had a look on Jetways website but couldnt find anything there either.
What do I need to be doing to get my card to work?
Please reply in layman's terms
thanx in advance to anyone who replies :-)

Mozzy
Anonymous
a b U Graphics card
February 25, 2001 1:18:35 PM

If you can't disable it, go into the bios, and find where it says 'Boot AGP/PCI first' and select PCI instead of AGP (usually under Integrated Peripherals). This will ensure your card will get initialised first and should become the primary display for dos and windows. You may loose an IRQ though.

I have a 530BF in one machine, which has the same chipset, the SiS 530. I can't find the manual, but if you go to www.jetway.com.tw, click Products, then click 'Pentium Socket 7', then click 531CF, then click manual, you may find an updated version which tells you where the jumper is. There were several errors with the manual I got with my motherboard.

~ I'm not AMD biased, I just think their chips are better ~
Anonymous
a b U Graphics card
February 25, 2001 1:40:32 PM

Hi, i used to do support for Compaq Presarios last year. Compaq would sell most of their computers with onboard video and audio. Big problems for people that wanted 3d performance, Right! They tried like hell and could not find any bios or jumper setting to disable onboard settings.. what i have found to work well is ..

Before installing your new video card.(if you already have, remove drivers from add/remove and device manager)
remove drivers from ADD/REMOVE if there is one listed for your AGP card.
remove drivers for your AGP onboard from device manager in safe mode. If any.. Do this only in safe mode. To make sure no ghost devices are listed.
reboot. Windows should find your video card looking for drivers.. when it requests the drivers, CANCEL the drivers installation.
That will leave your onboard video card disabled with red X in your device manager.(it's weird but it works) Then shutdown your computer. Insert your PCI card. Reboot it is going to detect your new card and ask for drivers. Cancel also. get into windows and run your new video card drivers. Reboot..should be fine.. Make sure that if the bios support either booting from PCI or AGP , you select your primary video to pci.. Your onboard card should become a useless piece of hardware.

If you have problems with games.. reinstall Direct X..If your video card supports it, use DX8.

Let us how that went.
!