Sign in with
Sign up | Sign in
Your question

can't connect to NETGEAR WG602 Access Point

Last response: in Wireless Networking
Share
Anonymous
May 7, 2004 3:34:23 AM

Archived from groups: alt.internet.wireless (More info?)

I've just got a Netgear Access Point to connect up laptop and desktop
(both XP)

I successfully set up an ethernet network using Linksys network PCI card
in deskop, then plugged in the AP in place of the ethernet cable.

Ethenet light on AP comes on but flashes off every couple of seconds.
Green light on Network PCI card does the same.

I've given the desktop an IP of 192.168.0.210 and 255.255.255.0 as per
instructions.

Next step is to tap 192.168.0.227 into browser to configure the AP. This
doesn't work. (The page cannot be displayed - can't find server etc)



In my ignorance I'm probably missing something obvious out and would be
grateful for any suggestions.
Anonymous
May 7, 2004 5:24:02 AM

Archived from groups: alt.internet.wireless (More info?)

The setup page is usually 192.168.1.1
Regards,
Martin
Anonymous
May 7, 2004 1:03:30 PM

Archived from groups: alt.internet.wireless (More info?)

Martin² wrote:

> The setup page is usually 192.168.1.1


That gives the same result. I got 192.168.0.227 from step 2 of the
Installation Guide.
Related resources
Anonymous
May 7, 2004 1:06:01 PM

Archived from groups: alt.internet.wireless (More info?)

enorehtonatey wrote:

> Martin² wrote:
>
>> The setup page is usually 192.168.1.1
>
>
>
> That gives the same result. I got 192.168.0.227 from step 2 of the
> Installation Guide.


Having sent that off, I immediately tried 192.168.0.227 again and to my
suprise it worked. The only change I've made is that I've now installed
the PCMCIA card in the laptop, but I wouldnt' have thought that
necessary for entering the confuration of the AP??
Anonymous
May 7, 2004 5:25:10 PM

Archived from groups: alt.internet.wireless (More info?)

The Ethernet jack on the AP is like the jack on a computer, not like the
jack on a hub or Ethernet switch. Technically, the AP's jack is MDI-X
(Medium Dependent Interface - Crossed). The computer's jack is MDI (Medium
Dependent Interface [not crossed]). When you connect dissimilar jacks (like
a computer and a hub), you should use a straight cable. When you connect
similar jacks (like two computers), you should use a crossover cable. Since
your computer and your AP both are MDI, you needed a crossover cable to make
this work. You can verify this by examining the Link lights on the Ethernet
jacks.

BTW, people often check the Link light at only one end of the connection.
That is a mistake. The Link light only shows that the device is receiving a
signal from the other device. To be sure that the other device is also
receiving a signal, you must look at its Link light.

Many new Ethernet switches and NICs now have a feature that automatically
detects whether crossover is needed, and provides it automatically. With
these devices you can be sloppy in your choice of cables.

Ron Bandes, CCNP, CTT+, etc.

"enorehtonatey" <cerecReMOVEtooth@ntlworld.com> wrote in message
news:2g0ub4F36mcuU2@uni-berlin.de...
> enorehtonatey wrote:
>
> > Martin² wrote:
> >
> >> The setup page is usually 192.168.1.1
> >
> >
> >
> > That gives the same result. I got 192.168.0.227 from step 2 of the
> > Installation Guide.
>
>
> Having sent that off, I immediately tried 192.168.0.227 again and to my
> suprise it worked. The only change I've made is that I've now installed
> the PCMCIA card in the laptop, but I wouldnt' have thought that
> necessary for entering the confuration of the AP??
Anonymous
May 7, 2004 8:37:10 PM

Archived from groups: alt.internet.wireless (More info?)

Ron Bandes wrote:

> The Ethernet jack on the AP is like the jack on a computer, not like the
> jack on a hub or Ethernet switch. Technically, the AP's jack is MDI-X
> (Medium Dependent Interface - Crossed). The computer's jack is MDI (Medium
> Dependent Interface [not crossed]). When you connect dissimilar jacks (like
> a computer and a hub), you should use a straight cable. When you connect
> similar jacks (like two computers), you should use a crossover cable. Since
> your computer and your AP both are MDI, you needed a crossover cable to make
> this work. You can verify this by examining the Link lights on the Ethernet
> jacks.
>
> BTW, people often check the Link light at only one end of the connection.
> That is a mistake. The Link light only shows that the device is receiving a
> signal from the other device. To be sure that the other device is also
> receiving a signal, you must look at its Link light.
>
> Many new Ethernet switches and NICs now have a feature that automatically
> detects whether crossover is needed, and provides it automatically. With
> these devices you can be sloppy in your choice of cables.

Hi, The lights come on at both ends. I'm assuming they would supply the
correct crossover cable with it as it it meant to plug into a network card.

To get back to the issue, I guess I need to go and read up a bit about
networking. I got into configuration, changed the IP settings to that of
my computer as per my reading of the instructions, and since then I've
no longer been able to connect to it. I don't really have time to sort
it out at the moment, so any further suggsetions are very welcome. The
laptop (with wireless card) detects it fine by the way but I can't ping
or configure it from that either.
Anonymous
May 25, 2004 11:27:36 PM

Archived from groups: alt.internet.wireless (More info?)

I recently had a similar experience. I set up the WG602 with 64-bit WEP for
four laptop users. Each had a different problem.

User 1 could ping and browse, but couldn't connect to other machines on the
LAN. This was caused by the Windows XP firewall. When the firewall is
disabled, the user can connect to the LAN. However, she only wanted Internet
access, so I left the firewall enabled. I could have tried changing various
settings in the firewall, but didn't have time to experiment.

User 2 showed excellent signal strength, but could not receive packets. This
user had a Belkin 802.11g wireless card. When I disabled WEP on the WG602,
everything worked, but we required WEP, so the solution was to dump the
Belkin card and buy a Netgear 108 wireless card. It worked perfectly. A
network guru told me that Belkin frequently won't work with other brands of
wireless equipment. Belkin tech support never returned my email.

User 3 uses a Powerbook G4 with an Airport card. Like User 2, when I
disabled WEP she was able to ping and browse, but only if I manually entered
IP settings and didn't use DHCP. Saw a post on the Netgear site (I think)
that said Apple Airport won't work with the WG602, so User 3 is SOL.

User 4 was the only user that had no problems. Luckily, she was the owner of
the business!

Also, the WG602 has the sensing port to which Ron Bandes refers. The WG602
comes with a straight-through cable.

"enorehtonatey" <cerecReMOVEtooth@ntlworld.com> wrote in message
news:2g1op6F3jceiU1@uni-berlin.de...
> Ron Bandes wrote:
>
> > The Ethernet jack on the AP is like the jack on a computer, not like the
> > jack on a hub or Ethernet switch. Technically, the AP's jack is MDI-X
> > (Medium Dependent Interface - Crossed). The computer's jack is MDI
(Medium
> > Dependent Interface [not crossed]). When you connect dissimilar jacks
(like
> > a computer and a hub), you should use a straight cable. When you
connect
> > similar jacks (like two computers), you should use a crossover cable.
Since
> > your computer and your AP both are MDI, you needed a crossover cable to
make
> > this work. You can verify this by examining the Link lights on the
Ethernet
> > jacks.
> >
> > BTW, people often check the Link light at only one end of the
connection.
> > That is a mistake. The Link light only shows that the device is
receiving a
> > signal from the other device. To be sure that the other device is also
> > receiving a signal, you must look at its Link light.
> >
> > Many new Ethernet switches and NICs now have a feature that
automatically
> > detects whether crossover is needed, and provides it automatically.
With
> > these devices you can be sloppy in your choice of cables.
>
> Hi, The lights come on at both ends. I'm assuming they would supply the
> correct crossover cable with it as it it meant to plug into a network
card.
>
> To get back to the issue, I guess I need to go and read up a bit about
> networking. I got into configuration, changed the IP settings to that of
> my computer as per my reading of the instructions, and since then I've
> no longer been able to connect to it. I don't really have time to sort
> it out at the moment, so any further suggsetions are very welcome. The
> laptop (with wireless card) detects it fine by the way but I can't ping
> or configure it from that either.
June 29, 2009 6:17:51 PM

I've just purchased the WG602 now in v4 flavour. Probably like most people reading this thread I was unable to connect to the access point out of the box in the normal way.

The instructions that come with the WAP state that the IP address is 192.168.0.227, which it is but only if you connect your PC/laptop directly to the WG602v4 using the supplied Ethernet cable. If you do that, you'll need to configure your machine with the following static TCP/IP settings:

IP - 192.168.0.210
Subnet Mask - 255.255.255.0
Default Gateway - 192.168.0.1
DNS - 192.168.0.1

Doing the above will allow you to connect directly to the access point as per the instructions. However if, and I'm sure this is the more usual configuration for most users you connect the access point to your existing LAN you won't be able to connect to the WG602 using the above IP.

The reason for this is that what Netgear handily omit from their set-up instructions/quick start guide is that out of the box the WG602v4 (and presumably earlier versions) is configured to use a dynamic IP. This means that when connected to a router via your LAN it'll automatically be assigned a unique IP address within the given range you have configured your router. Equally as handy is that the WG602 doesn't appear on the 'connected devices' list, at least it doesn' on my Netgear WNR854T.

Not to worry though because if you want to avoid the slightly frustrating initial set-up (and any subsequent set-up) of manually assigning your PC a static IP and hardwiring it to the router you can simply enter the following address to connect to the WG602 via your web browser:

http://netgearXXXXXX

where XXXXXX is the last six digits of your WG602's MAC address (this will be unique to your device). You can configure this name to be whatever you like after you've connected.

I hope this helps someone else as it's taken me a couple of evenings of head-scratching to work out what the thing was doing, a first because most Netgear devices (such as the similar WNHDE111 access point) will reveal themselves on your router's connected device list making it easy to jump to their IP and setup - not so with the WG602v4.

September 25, 2011 12:17:51 PM

Thanks GRID212! on behalf of the guy I was helping out with this.

After an hour of trying and googling for solutions, your posting was the one that fixed things for us.

BTW - If anyone else is reading GRID212's posting and wondering where to get the MAC address, it's on the bottom of the unit.

-Greg G.
!